Page 87 of 96 FirstFirst ... 37 77 85 86 87 88 89 ... LastLast
Results 861 to 870 of 952
  1. #861
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thanks for your answer

    Perhaps you can help me with an problem
    After i installed the drivers (and i connected the Front Audio Jack from the Case to the Board) the Microphone is without function when i connect IT on the rear mic Jack. On Front Panel its running.

  2. #862
    New ROGer Array dragonwolf5589 PC Specs
    dragonwolf5589 PC Specs
    MotherboardAsus Maximus XII Formula
    ProcessorIntel I9-10900K
    Memory (part number)Corsair Vengeance RGB Pro 32GB (2x 16GB) CMW32GX4M2Z3200C16 3200MHz DDR4 RAM
    Graphics Card #1Zotec Nvidia GTX 1060 6GB
    MonitorAcer QG241Y
    Storage #1Samsung 970 Evo 2TB m.2 NVMe SSD
    Storage #2Samsung 860 2TB SATA SSD | Samsung 860 SATA 1TB SSD
    CPU CoolerCooler Master MasterLiquid ML240R ARGB 240mm
    CaseCoolermaster MasterCase H500 ARGB Mid-Tower
    Power SupplyCorsair CP-9020178-UK RM650x 80 PLUS Gold 650 W
    Keyboard Corsair
    Mouse Combatwing Gaming Mouse
    OS Windows 10 Pro (21H2)

    Join Date
    Jan 2021
    Reputation
    21
    Posts
    10

    THANK YOU so much.

    the official asus driver on the "support" page for my Maxiumus XII Forumula just would not work and had none stop issues (actually ALL of their drivers are causing me issues at moment so trying to find all the rest as i cant see forum page/topic for the xii formula one - seen ones for hero but not formula)

    Update: I did have version 6.0.9159.1 on my ssd

    Decided to install windows 10 to new m.2 ssd and installed 6.0.9205.1 as listed - but the stupid Nahimic service is conflicting with nvidia drivers so i had 20+ BSOD in past 1 hour until i used msconfig to disable Nahimic service on startup.

    Should i use the 6.0.9159.1 instead? Or did the windows -self install version of realtek drivers cause this? (I did fresh install but did not do a clean up as i assumed there would be no drivers as i didnt have any realtek or any nahimic software installed)

    (i spent 4 hours trying to find what the heck was causing the BSOD as ive had the same issues when i first installed windows 10 so i cant remember what i did to fix it, whether it was this driver version before or if i just/already disabled Nahimic service from starting - even when i removed nvidia drivers i still had the glithes so it may be conflicting with more than one driver)
    Last edited by dragonwolf5589; 08-03-2021 at 05:51 PM.

  3. #863
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Headset/Speakers Logitech Z333
    OS Windows 11 64 bit 21H2/CO/22000.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    329
    Posts
    582

    Quote Originally Posted by dragonwolf5589 View Post
    THANK YOU so much.

    the official asus driver on the "support" page for my Maxiumus XII Forumula just would not work and had none stop issues (actually ALL of their drivers are causing me issues at moment so trying to find all the rest as i cant see forum page/topic for the xii formula one - seen ones for hero but not formula)

    Update: I did have version 6.0.9159.1 on my ssd

    Decided to install windows 10 to new m.2 ssd and installed 6.0.9205.1 as listed - but the stupid Nahimic service is conflicting with nvidia drivers so i had 20+ BSOD in past 1 hour until i used msconfig to disable Nahimic service on startup.

    Should i use the 6.0.9159.1 instead? Or did the windows -self install version of realtek drivers cause this? (I did fresh install but did not do a clean up as i assumed there would be no drivers as i didnt have any realtek or any nahimic software installed)

    (i spent 4 hours trying to find what the heck was causing the BSOD as ive had the same issues when i first installed windows 10 so i cant remember what i did to fix it, whether it was this driver version before or if i just/already disabled Nahimic service from starting - even when i removed nvidia drivers i still had the glithes so it may be conflicting with more than one driver)
    Hi,

    If you want troubleshoot drivers side, the UAD/DCH drivers being modular, you can try to install your drivers by these different types of install from the most complete to the lightest :

    - Full : Follow scrupulously your CLEANUP process then your INSTALL process.

    - Full without SS3 apps : Uninstall Sonic Studio III & Sonic Radar III (Start > Settings > Apps) then restart your PC.

    - Full without DTS app : Uninstall DTS Sound Unbound (Start > Settings > Apps) then restart your PC.

    - Realtek Only (equalizer in Realtek Audio Control will not work) : Delete the ThirdParty folder from AUDIO_Realtek_UAD_ASUS_ROG_SS3-DTS_MB_v6.0.xxxx.x folder then follow scrupulously your CLEANUP process then your INSTALL process (without installing SS3 & DTS apps).

    - Minimal (such as Microsoft built-in drivers, without Realtek app) : Follow scrupulously your CLEANUP process > Right click on HDXASUS.inf (in AUDIO_Realtek_UAD_ASUS_ROG_SS3-DTS_MB_v6.0.xxxx.x\Realtek\Codec_xxxx.x folder) > Install > Wait for the message "The operation completed successfully" or for restart request.

  4. #864
    New ROGer Array dragonwolf5589 PC Specs
    dragonwolf5589 PC Specs
    MotherboardAsus Maximus XII Formula
    ProcessorIntel I9-10900K
    Memory (part number)Corsair Vengeance RGB Pro 32GB (2x 16GB) CMW32GX4M2Z3200C16 3200MHz DDR4 RAM
    Graphics Card #1Zotec Nvidia GTX 1060 6GB
    MonitorAcer QG241Y
    Storage #1Samsung 970 Evo 2TB m.2 NVMe SSD
    Storage #2Samsung 860 2TB SATA SSD | Samsung 860 SATA 1TB SSD
    CPU CoolerCooler Master MasterLiquid ML240R ARGB 240mm
    CaseCoolermaster MasterCase H500 ARGB Mid-Tower
    Power SupplyCorsair CP-9020178-UK RM650x 80 PLUS Gold 650 W
    Keyboard Corsair
    Mouse Combatwing Gaming Mouse
    OS Windows 10 Pro (21H2)

    Join Date
    Jan 2021
    Reputation
    21
    Posts
    10

    Quote Originally Posted by MoKiChU View Post
    Hi,

    If you want troubleshoot drivers side, the UAD/DCH drivers being modular, you can try to install your drivers by these different types of install from the most complete to the lightest :

    - Full : Follow scrupulously your CLEANUP process then your INSTALL process.

    - Full without SS3 apps : Uninstall Sonic Studio III & Sonic Radar III (Start > Settings > Apps) then restart your PC.

    - Full without DTS app : Uninstall DTS Sound Unbound (Start > Settings > Apps) then restart your PC.

    - Realtek Only (equalizer in Realtek Audio Control will not work) : Delete the ThirdParty folder from AUDIO_Realtek_UAD_ASUS_ROG_SS3-DTS_MB_v6.0.xxxx.x folder then follow scrupulously your CLEANUP process then your INSTALL process (without installing SS3 & DTS apps).

    - Minimal (such as Microsoft built-in drivers, without Realtek app) : Follow scrupulously your CLEANUP process > Right click on HDXASUS.inf (in AUDIO_Realtek_UAD_ASUS_ROG_SS3-DTS_MB_v6.0.xxxx.x\Realtek\Codec_xxxx.x folder) > Install > Wait for the message "The operation completed successfully" or for restart request.
    thanks tested few different ways, as soon i do anything other then realtek only i get bluescreen errors.

    bluescreenview shows nvlddmkm.sys + ntoskml.exe + dxgkrnl.sys is causing the bluescreens -

    what is strange is my windows 10 on the 860 ssd is exact same drivers except older version 6.0.9159.1 (its the ONLY driver on my old ssd install that i installed from this forum, the other drivers you have/linked to on the chipset thread i hadnt yet but had issue with the asus website ones.

    the second i install this realtek it works until i try to play a game or do graphics test then bluescreens - sonic software and dts software NOT installed.

    I'm going to try another clean-up and installing the older version to see if that does anything, as the old ssd theres not been a bluescreen for a year but it runs the drivers you provided for Realtek (i just cant remember if I thanked you back then so i thanked you today for keeping the drivers up to date etc) - so surely if it works on the old ssd without bluescreen and with enhancements etc, it should on the nvme drive.

    i'll update later see what happens

  5. #865
    New ROGer Array dragonwolf5589 PC Specs
    dragonwolf5589 PC Specs
    MotherboardAsus Maximus XII Formula
    ProcessorIntel I9-10900K
    Memory (part number)Corsair Vengeance RGB Pro 32GB (2x 16GB) CMW32GX4M2Z3200C16 3200MHz DDR4 RAM
    Graphics Card #1Zotec Nvidia GTX 1060 6GB
    MonitorAcer QG241Y
    Storage #1Samsung 970 Evo 2TB m.2 NVMe SSD
    Storage #2Samsung 860 2TB SATA SSD | Samsung 860 SATA 1TB SSD
    CPU CoolerCooler Master MasterLiquid ML240R ARGB 240mm
    CaseCoolermaster MasterCase H500 ARGB Mid-Tower
    Power SupplyCorsair CP-9020178-UK RM650x 80 PLUS Gold 650 W
    Keyboard Corsair
    Mouse Combatwing Gaming Mouse
    OS Windows 10 Pro (21H2)

    Join Date
    Jan 2021
    Reputation
    21
    Posts
    10

    update:

    No matter what i do, even the old version is giving BSOD - I just cant remember how on earth its working on the Old SSD perfectly fine, but the exact same audio driver from this thread, along with the official nvidia drivers from the geforce experience, works fine old ssd, but on the new m.2 nvme ssd it just wont go past 10-30 seconds of 3dmark/pcmark/occt tests at all due to the BSOD always tracing down to Nahimic service.

    so not sure how to get it to work, but installing and removing the third party folder has worked perfect. just a shame the Nahimic software is causing major issues when it works fine on the old ssd im moving from. (i want windows to be full functional on the new ssd before i format the old one to use as the games drive)

    if anyone has any idea how to get it working let me know, as i cant remember how it works on the old ssd on my VERY old motherboard, the graphics card seemed to be failing but worked fine in this motherboard, until i had bsod but then fixed it removing and reinstalling drivers over and over and cant remember how or what triggered Nahimic software and nvidia to work together.

    ONLY differences are:

    Old: Samsung 860 Evo 2TB, all asus drivers except audio from this thread but older version, and chipset from intel website, nvidia geforce software
    New: Samsung 970 Evo 2TBm all drivers from the forum/ones you listed as the asus ones have errors, bugs and outdated, Nvidia geforce software

    Forgot to say, ALL drivers except chipset version are identical over the two ssd's, both latest graphics drivers,
    its not major thing to go without it, but it worked fine before for the past year. and i cant see the updated chipset drivers and ethernet drivers causing it to trigger
    Last edited by dragonwolf5589; 08-03-2021 at 09:53 PM. Reason: added additional line at end

  6. #866
    ROG Junior Member Array
    Join Date
    Oct 2015
    Reputation
    20
    Posts
    2

    Quote Originally Posted by KSMerg View Post
    Hi. Turn off dts in services. The equalizer should appear.
    You just saved my life. Thank you SO MUCH!

  7. #867
    New ROGer Array apuleyo_ PC Specs
    apuleyo_ PC Specs
    MotherboardROG MAXIMUS X HERO (WI-FI AC)
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance 16Gb 3000Mhz
    Graphics Card #1MSI GTX 1080 Ti Gaming X
    MonitorAOC G2460PF
    Storage #1Samsung Evo 840 250GB
    Storage #2WD Caviar Black 1TB
    CPU CoolerCorsair H115i 280mm
    CaseNZXT Switch 810 SE GM
    Power SupplyXFX PRO 850W 80 Plus Gold BE
    Keyboard Razer Blackwidow Ultimate
    Mouse Logitech G903
    Headset Razer Tiamat 7.1
    Headset/Speakers Edifier R1000 T4
    OS Windows 10 Pro 64
    Network RouterAsus RT-AC86U

    Join Date
    Jul 2021
    Reputation
    22
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ...
    Hello, may I ask you which one should I download from the first post? I have a Rog Maximus X Hero (WI-FI AC)

  8. #868
    New ROGer Array apuleyo_ PC Specs
    apuleyo_ PC Specs
    MotherboardROG MAXIMUS X HERO (WI-FI AC)
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance 16Gb 3000Mhz
    Graphics Card #1MSI GTX 1080 Ti Gaming X
    MonitorAOC G2460PF
    Storage #1Samsung Evo 840 250GB
    Storage #2WD Caviar Black 1TB
    CPU CoolerCorsair H115i 280mm
    CaseNZXT Switch 810 SE GM
    Power SupplyXFX PRO 850W 80 Plus Gold BE
    Keyboard Razer Blackwidow Ultimate
    Mouse Logitech G903
    Headset Razer Tiamat 7.1
    Headset/Speakers Edifier R1000 T4
    OS Windows 10 Pro 64
    Network RouterAsus RT-AC86U

    Join Date
    Jul 2021
    Reputation
    22
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Oh I will, thanks for the quick reply and taking the time to do this thread.

  9. #869
    ROG Enthusiast Array
    Join Date
    Dec 2019
    Reputation
    85
    Posts
    53

    @MoKiChU Driver Updates

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Realtek Audio Drivers (UAD - ASUS TUF/PRIME DTS HPXv1 MB) :
    Drivers : 6.0.9209.1 WHQL [26/07/2021]
    Download : Link

    Thread updated.


    As always Thank you @MoKiChU. You are appreciated. STAY WELL!

  10. #870
    ROG Enthusiast Array Cliff S PC Specs
    Cliff S PC Specs
    MotherboardASUS ROG Maximus X Hero
    ProcessorIntel Core i9 9900K
    Memory (part number)F4-3866C18-8GTZR
    Graphics Card #1ASUS GeForce RTX 3090 ROG Strix O24G, 24576 MB GDDR6X
    MonitorBenQ BL2711U(4K) and a hp 27vx(1080p)
    Storage #1Samsung 960 EVO NVMe M.2 SSD
    Storage #2Samsung PM951 Client M.2 512Gb SSD
    CPU CoolerThermaltake Floe Riing RGB TT Premium-Edition 360mm
    CasePhanteks Enthoo Pro TG
    Power SupplyCorsair HX1000i
    Keyboard Trust GTX THURA
    Mouse Trust GTX 148
    Headset Plantronics Rig 500
    Headset/Speakers SHARP HT-SBW460 Dolby Atmos Soundbar
    OS Windows 10 Pro
    Network RouterFRITZ!Box 7490
    Accessory #1 Logitech BRIO ULTRA HD PRO WEBCAM 4K webcam with HDR

    Join Date
    Nov 2020
    Reputation
    66
    Posts
    36

    See my post here: https://rog.asus.com/forum/showthrea...e87#post838906

    Ok I just finished testing and comparing 9209.
    It is the perfect balance between 9200 & 9205
    Definitely a keeper, and probably the best, I think it even beats 9137, which has been the long running favorite of mine.

    Thanks for the update @MoKiChU

Page 87 of 96 FirstFirst ... 37 77 85 86 87 88 89 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •