Page 24 of 89 FirstFirst ... 14 22 23 24 25 26 34 74 ... LastLast
Results 231 to 240 of 881
  1. #231
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    28
    Posts
    1,809

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    The Third Party NH3/SS3 APO SoftwareComponent Driver have been updated.


    Thread, post & drivers package updated.
    updating since i add the first update the same date you added. thanks !!!!!!
    Learn, Play Enjoy!

  2. #232
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    8

    Hi MoKiChU, I was using the old driver with the same problem, I updated and continues the SS3 problem, when I open it for the first time it works, but when I open windows media player it closes by itself and every time I try to open SS3 it informs me of this error, realtek works perfectly but the SS3 doesn't work after listening to music, any suggestions?

    I'm doing all the cleaning work properly always making sure that the a-volute was deleted from the system with the Driver Store, could it be a problem with the windows version?

    Maximus X Code, Windows 10 x64 2004

    Click image for larger version. 

Name:	Sonic Studio 3 Error.jpg 
Views:	4 
Size:	40.6 KB 
ID:	85971

  3. #233
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    8

    Quote Originally Posted by MoKiChU View Post
    Hi,

    The probably root cause of your issue is in your question : if when you launch Windows Media Player, it causes the crash of SS3 APO (hence the TIMEOUT error message in SS3), try with another audio player (Microsoft built-in Groove Music, VLC or another) after restarting your PC.
    It really works normal with Groove Music, will I have to abandon Windows Media Player or SS3, is there any way to fix it? Thank you.

    Checking here also doesn't work with the latest version of VLC v3.0.11, only Groove Music works correctly.

    I'm doing some tests, I think it's related to Microsoft Edge Chromium, I'll test more often and try to reach a more effective conclusion.
    Last edited by HLBROG; 08-16-2020 at 05:59 AM.

  4. #234
    New ROGer Array ThisOneIsForPosting PC Specs
    ThisOneIsForPosting PC Specs
    MotherboardASUS ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5900X
    Memory (part number)G.Skill TridentZ F4-3600C16D-64GTZR
    Graphics Card #1ASUS ROG Strix RTX3080 OC Gaming
    MonitorLG OLED48C1
    Storage #1Sabrent Rocket PLUS 4.0 1TB M.2 NVMe
    Storage #2Sabrent Rocket 4.0 1TB M.2 NVMe
    CPU CoolerASUS ROG Ryujin 240 AIO
    CaseThermaltake Core P3
    Power SupplyASUS ROG Thor 850W
    Keyboard ASUS ROG Strix Scope TKL
    Mouse ASUS ROG Chakram
    Headset ASUS ROG Throne Qi
    Mouse Pad ASUS ROG Balteus Qi
    Headset/Speakers Audioengine A2+
    OS Windows 10 Pro
    Accessory #1 Logitech Brio 4K Webcam
    Accessory #2 ROG Strix Arion w/ Sabrent Rocket 4.0 1TB M.2 NVMe
    Accessory #3 Lian-Li SL120 RGB Fans
    ThisOneIsForPosting's Avatar
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    1

    Hello,
    I have the x570 Asus Crosshair VIII Hero with DTS and SS3. Could you please confirm the exact driver package I should install? Thank you!

  5. #235
    ROG Enthusiast Array SubiXT PC Specs
    SubiXT PC Specs
    MotherboardAsus ROG Crosshair Dark Hero (WI-FI)
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)BL2K16G36C16U4BL
    Graphics Card #1EVGA RTX 3080 Ultra
    MonitorAsus XG27V
    CPU CoolerArctic Liquid Freezer II ARGB
    CaseBe Quiet Dark Base 9 rev2
    OS Windows 10 Pro

    Join Date
    May 2020
    Reputation
    31
    Posts
    25

    Quote Originally Posted by ThisOneIsForPosting View Post
    Hello,
    I have the x570 Asus Crosshair VIII Hero with DTS and SS3. Could you please confirm the exact driver package I should install? Thank you!
    https://mega.nz/file/IckDTBCb#OJ4Kys..._a_ecvn_D6C0cQ

  6. #236
    ROG Enthusiast Array SteverinoLA's Avatar
    Join Date
    Jan 2020
    Reputation
    38
    Posts
    37

    Quote Originally Posted by HLBROG View Post
    It really works normal with Groove Music, will I have to abandon Windows Media Player or SS3, is there any way to fix it? Thank you.

    Checking here also doesn't work with the latest version of VLC v3.0.11, only Groove Music works correctly.

    I'm doing some tests, I think it's related to Microsoft Edge Chromium, I'll test more often and try to reach a more effective conclusion.
    I still use the old WMP in Windows 10 and have never had any issue w/any of these newer Realtek drivers packaged up by MokiChu. If you have extra time, try following scrupulously the uninstall/cleanup process then installing the drivers for your mb from Asus web site. Would be interesting to see if no problem w/those old drivers.

    But then you'll have to follow scrupulously the cleanup process again, in order to install the latest drivers here. However, at this point you're an expert in the uninstall/cleanup process, lol.

  7. #237
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    6

    Hi. i have an asus prime z370-a motherboard. I currently have hda drivers and can set the sound in dts interactive (dts connect). Which uad driver will help me to continue using dts interactive? or does that option only appear in hda drivers?

  8. #238
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    8

    Quote Originally Posted by SteverinoLA View Post
    I still use the old WMP in Windows 10 and have never had any issue w/any of these newer Realtek drivers packaged up by MokiChu. If you have extra time, try following scrupulously the uninstall/cleanup process then installing the drivers for your mb from Asus web site. Would be interesting to see if no problem w/those old drivers.

    But then you'll have to follow scrupulously the cleanup process again, in order to install the latest drivers here. However, at this point you're an expert in the uninstall/cleanup process, lol.
    I have no problems with uninstallation and cleaning, I always used MoKiChU drivers and I never had any problems, but after upgrading to 2004 and even with 1909 and recent drivers I started having these problems, I suspect the reason for the crash is the outdated SS3 or incompatible with WMP, MPCHC and Microsoft Edge Chromium, for some reason when the browser is open when I open SS3 only the browser appears in the list of applications and crashes, today at this moment I just did it for 3x in 4x the application shows me the same error that appears in the image I posted. I will post further, I will stop using Microsoft Edge Chromium for a few days to check this possibility.
    Last edited by HLBROG; 08-19-2020 at 05:05 AM.

  9. #239
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.



    Hi,

    You have an ASUS PRIME DTS Headphone:X v1 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS HPXv1 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thank you very much MoKiChU. I already installed it and it works perfect.

  10. #240
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    8

    Hi MoKiChU! After suspecting and investigating the SS3 bug on my machine, I came to the conclusion that there was an incompatibility between EDGE Chromium and SS3, so I waited and found that it really is incompatible after two SS3 updates on my PC, so I share with you what I discovered, unfortunately I am not an expert in solving these types of incompatibilities.

    In the following image it says: This application cannot be directed to another device. Due to its technical specifications.

    WMP and MPCHC keeps crashing.

    Click image for larger version. 

Name:	SS3 EDGE Chromium.jpg 
Views:	5 
Size:	103.2 KB 
ID:	86045
    Last edited by HLBROG; 08-22-2020 at 02:52 PM.

Page 24 of 89 FirstFirst ... 14 22 23 24 25 26 34 74 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •