Page 28 of 67 FirstFirst ... 18 26 27 28 29 30 38 ... LastLast
Results 271 to 280 of 665
  1. #271
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MoKiChU View Post
    I don't think the NVIDIA drivers themselves are involved, I use NVIDIA drivers myself (and I think a lot of people do here), and I don't have any problem with crashes with SS3 or whatever else.

    - Is Sonic Studio Virtual Mixer enabled in SS3 ? If so, turn it off.
    - If, on the other hand, you have GeForce Experience and you use it for ShadowPlay recordings features, version 3.20.4.14 contained in the latest NVIDIA drivers packages has a issue with any sound upmixer/surrounder (including SS3). Here is version 3.20.4.15 which fixes the issue : https://us.download.nvidia.com/GFE/G...v3.20.4.15.exe
    I just tried to re-enable the Nvidia High Definition Audio in Device Manager. Opened SS3, moved the volume slider of my speakers and it immediately crashed, with Event Viewer showing the same three entries I posted above. Disabled again the audio device, no crash. The other two suggestions can't help because:
    -Virtual Mixer is off and I've never enabled it;
    -I don't use Geforce Experience, I deselect it during every Nvidia driver installation.

    I don't know what to say, maybe it could be related to my specific hardware combination? Really don't know, but the issue seems definitely connected with the fact that that Audio device is enabled or not, regardless of the driver used.

  2. #272
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MoKiChU View Post
    Personally, I don't use my NVIDIA audio outputs either, but I don't turn off the device like you do through Device Manager, I just turn it off in my Sound Playback Devices (not to avoid a bug or anything else, but just to have it removed from my list of devices visible via Sound tray icon, like I do for Realtek Digital Output since I don't use it either).
    Just tried to do the same out of curiosity to see what would happen, but SS3 still crashes. Well, it looks like I'll keep the device disabled, no problem at all. It is indeed really strange, because if it had been a serious issue with Nvidia driver someone would certainly have reported it by now. I'll keep you updated when I try new drivers. Thanks again for the help!

  3. #273
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    1

    Hi MoKiChU. Thanks for the work you've done.
    I have an ASUS ROG STRIX X299-E GAMING motherboard, what driver can I install on it?

  4. #274
    New ROGer Array SteverinoLA's Avatar
    Join Date
    Jan 2020
    Reputation
    38
    Posts
    32

    Something else I've always wondered -- Mokichu, how exactly do you know which motherboards use which audio drivers? You probably have them memorized by heart at this point due to so many people asking, but how would someone figure it out themselves?

    What's odd to me is that I can see in the list that there is the base Sonic Studio 3 edition, followed by several versions w/bigger and better DTS features (I assume this is DTS surround sound), but the DTS features don't increment w/the motherboard price line. Eg. I have a ROG STRIX Z390-F, which I think is higher-end Asus product that Prime or TUF lines, but yet those mb's include DTS Realtek features that mine doesn't. That seems odd?

    So let's pretend I'm buying a new Z-490 ROG STRIX mb but I want to figure out which of you drivers apply to it. What would I look at to figure it out myself?

    Keep up the good work! Thanks!!

  5. #275
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    11

    Hello,

    I wanted to know if there is a changelog/release notes for each release? I could not find them online, but maybe you know where to look at.
    Since almost every X weeks a new driver drops, it would be nice to know what changed. For exmaple: "Drivers : 6.0.9003.1 WHQL [11/08/2020]", "Drivers : 6.0.9008.1 WHQL [18/08/2020]". A webpage or something similar would be helpful. Thank you.

  6. #276
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    11

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Realtek never provides changelog, however I can tell you in general that the changes are adds of new hardware IDs, bug/security fixes, improvement of the sound spectrum, support for new games/apps/OS etc ...
    Ah... I see. This must be the reason I could not find it . Anyway, thank you.

  7. #277
    ROG Guru: White Belt Array
    Join Date
    Sep 2018
    Reputation
    41
    Posts
    117

    Hi there!

    I don't know if I'm having an issue, but since last 2 updates of my SS3 drivers, I some times hear a "click" in my headsets (non Realtek related -- they are on external usb sound card) if using my microphone (related to Realtek as it is connected to the front audio panel as it has been for the last year).

    Could it be something related to these last updates that interfere with my mic input?

    Thanks in advance!

  8. #278
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 970 PRO 512 M.2 SSD
    Storage #2Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES
    mito1172's Avatar
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    120

    Quote Originally Posted by MoKiChU View Post
    Hi,

    As stated on the first post of this thread, in order to know which drivers package to use, match the specifications of your motherboard with the apps.

    Example for your current & your futur motherboard :

    - ROG Strix Z390-F : https://www.asus.com/Motherboards/RO...pecifications/


    So, it's an ASUS ROG SS3 motherboard.

    - ROG Strix Z490-F : https://www.asus.com/Motherboards/RO...pecifications/


    So, it's an ASUS ROG SS3|DTS Sound Unbound motherboard.
    Thanks for information
    AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 970 PRO 512 M.2 SSD \Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  9. #279
    New ROGer Array Unhost85 PC Specs
    Unhost85 PC Specs
    Laptop (Model)X554LA
    MotherboardASUS PRIME B250M-A
    ProcessorIntel Core i5-7500
    Memory (part number)F4-2400C15D-16GRR
    Graphics Card #1Sapphire RX 5600 XT 6G GDDR6 PULSE
    MonitorAOC 24G2U5/BK
    Storage #1Plextor M5S
    Storage #2Western Digital WD1002FAEX
    CPU CoolerZalman CNPS10X Performa
    CaseFractal Design Define R5 Blackout
    Power SupplySeasonic S12G-550
    Keyboard HyperX Alloy FPS Pro
    Mouse Razer DeathAdder Essential
    Mouse Pad Razer Goliathus 2013 Control
    Headset/Speakers Logitech Z-5500
    OS Windows 10 Pro
    Network RouterRT-AC52U B1

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    2

    Hi, MoKiChU !

    Latest link for ASUS ROG/PRIME/TUF RTK MB is broken (404).
    Can you please fix it. Thanks!

  10. #280
    ROG Guru: White Belt Array
    Join Date
    Sep 2018
    Reputation
    41
    Posts
    117

    Quote Originally Posted by piratino View Post
    Hi there!

    I don't know if I'm having an issue, but since last 2 updates of my SS3 drivers, I some times hear a "click" in my headsets (non Realtek related -- they are on external usb sound card) if using my microphone (related to Realtek as it is connected to the front audio panel as it has been for the last year).

    Could it be something related to these last updates that interfere with my mic input?

    Thanks in advance!
    I'm so sorry to bother. I re-post my question as I still sometime have this clicks only when using my mic in messaging apps like Discord. Never had any issue before last two updates.

    Ah! Having the same clicks also if using an output attached directly on the Realtek out.


    These clicks are just a few..like 3 or 5 in a time laps of 10 minutes, only at beginning of mic use.

    Is this something not new, or has it happened to someone?

    Thank you.
    Last edited by piratino; 09-08-2020 at 02:00 PM.

Page 28 of 67 FirstFirst ... 18 26 27 28 29 30 38 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •