Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    1

    Maximus Xi extreme no keyboard detected at bios

    Hello,
    I use two keyboards. One is Apple magic wired and second is Logitech G19s. My problem is, when i connect my usb devices on the back side of motherboard; the system show"no keyboard detected" at bios. But it continue and boot windows. When windows boot, the keyboard works. If i disconnect all the usb devices, the keyboard works even at bios and i can use bios. And sometimes the USB devices stop working or restart itself (corsair icue connected fans, water cooler, etc) when I try to use another keyboard like my old A4 tech or a HP keyboard, the system run without problem. But my Logitech is old and I used it with no problem on my old motherboards.

    I tried to update bios, reset it, change settings but not worked. I sent the moterboard to service but they said the keyboard works. The fact is the keyboard works but if i disconnect all the usb devices. I searched on web but i couldnt find any solution.

    I use dual boot OS. This makes me choose th OS at boot screen. But because of the keyboard detect problem i cant use dual boot. To use the dual boot option, I have to disconnect my other usb devices to make keyboard work.

    This is not a solution. Please help me.*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •