Page 40 of 51 FirstFirst ... 30 38 39 40 41 42 50 ... LastLast
Results 391 to 400 of 504
  1. #391
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,774

    just a advance.
    After 2 solid drivers, the SS3 hahimic start to crash again. going back to 6.0.9013.1 since was the best so far
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot 2020-09-22 083800.png  

    Learn, Play Enjoy!

  2. #392
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    20
    Posts
    4

    Hi everyone,

    can confirm Nahimic Crash. Back to 9013.1.

    Board: B550 Strix F

    Regards

    Burns584

  3. #393
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You can directly follow your UPDATE process.
    I goes on both cleanup update and without cleanup I realize that the audio got different of the loudness on my side.
    With cleanup the audio is loud and clear compare without doing it and straight on update.

  4. #394
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    9

    Bsod

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTSX Ultra MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS HPXv1 MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS Custom MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG/PRIME/TUF RTK MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]
    Download : Link


    Thread updated.
    Whenever I try to install any driver after version 9003.1 I have a blue screen ''SYSTEM_SERVICE_EXCEPTION ( RTKVHD64.sys )'' when restarting the computer. And sometimes windows corrupt in an irrecoverable way , tried all after 9003, clean and update !
    Miniatura de Adjuntos Miniatura de Adjuntos IMG_20200922_182750.jpg  


  5. #395
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by fezin_yo View Post
    Whenever I try to install any driver after version 9003.1 I have a blue screen ''SYSTEM_SERVICE_EXCEPTION ( RTKVHD64.sys )'' when restarting the computer. And sometimes windows corrupt in an irrecoverable way , tried all after 9003, clean and update !
    You can recover windows by using the recovery console under advance options. It's like using the old DOS console. Use the console to navigate to the windows/system32/drivers folder on whatever drive letter you have windows installed on. Once there use the "dir" command to list the files in the folder, you should see RTKVHD64.sys in the list. If its not then you are not using the right drive letter. Once you find it use the "delete" command on the RTKVHD64.sys file. Then the "dir" command after to verify it was deleted. It should no longer be in the list. Use the "exit" command to leave the recovery console and then reboot. Windows should boot-up fine but you will need to uninstall the realtek/avolute drivers with driver store explorer.

    For more information on using the recovery console just search "recovery console commands" on google.

  6. #396
    New ROGer Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)G701VO
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 3900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1GV-N166TOC-6GD
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerStock
    CaseNZXT H500i
    Keyboard Logitech G15
    Mouse Corsair Scimitar PRO RGB
    OS Windows 10 x64 Pro / Manjaro KDE

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    51

    Arrow

    Quote Originally Posted by comfuzio13 View Post
    Hi, thanks for the guide! I have the x570-E gaming mobo, I've installed the latest version from Asus' site that I guess is wrong.
    Then I got the 2nd link's driver and installed it correctly following your guide, with the asus' driver from mobo site i couldn't get Studio & Radar to work at all, now with the 2nd like from first post studio works perfectly but radar crashes/closes right after I've opened it.
    Now I am not using it, but it used to work! Did I pick the wrong driver maybe?
    Forgive me but I didn't see a reply to this.
    I am now running the latest version of the driver from the 2nd link in the 1st post.
    Sonic Studio III works like a charm, Radar III crashes as soon as it starts.
    But my biggest problem is that with any driver that IS for this mobo (x570-E) every program or app I try to open (or maximize from the tray for the first time, after the first time, they open fast), delays very very very much!
    When I had the wrong driver from Asus' site, everything was opening the instant I clicked on them, to the point I thought I had a new pc! But couldn't get Studio and Radar to run at all!
    Now weather I try the original driver from Asus or any of the drivers here, I get this annoying delay when opening...everything!

  7. #397
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    247
    Posts
    491

    Quote Originally Posted by comfuzio13 View Post
    Forgive me but I didn't see a reply to this.
    I am now running the latest version of the driver from the 2nd link in the 1st post.
    Sonic Studio III works like a charm, Radar III crashes as soon as it starts.
    But my biggest problem is that with any driver that IS for this mobo (x570-E) every program or app I try to open (or maximize from the tray for the first time, after the first time, they open fast), delays very very very much!
    When I had the wrong driver from Asus' site, everything was opening the instant I clicked on them, to the point I thought I had a new pc! But couldn't get Studio and Radar to run at all!
    Now weather I try the original driver from Asus or any of the drivers here, I get this annoying delay when opening...everything!
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    In addition, in order to fix your slowness issue :

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process

  8. #398
    New ROGer Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)G701VO
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 3900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1GV-N166TOC-6GD
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerStock
    CaseNZXT H500i
    Keyboard Logitech G15
    Mouse Corsair Scimitar PRO RGB
    OS Windows 10 x64 Pro / Manjaro KDE

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    51

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    In addition, in order to fix your slowness issue :

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process
    I have done that minus the cleanup tool, I will re-do the whole process and report back! Thank you!

  9. #399
    New ROGer Array comfuzio13 PC Specs
    comfuzio13 PC Specs
    Laptop (Model)G701VO
    MotherboardROG Strix x570-E Gaming
    ProcessorRyzen 9 3900x
    Memory (part number)CMW32GX4M2C3466C16
    Graphics Card #1GV-N166TOC-6GD
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 840 256GB
    CPU CoolerStock
    CaseNZXT H500i
    Keyboard Logitech G15
    Mouse Corsair Scimitar PRO RGB
    OS Windows 10 x64 Pro / Manjaro KDE

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    51

    Quote Originally Posted by comfuzio13 View Post
    I have done that minus the cleanup tool, I will re-do the whole process and report back! Thank you!
    That seemed to have done the trick! Thank you very much!
    The only difference is that I've used the SS3 tool.
    For the new driver, I shall only run the update procedure right?

  10. #400
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,774

    6.0.9030.1 ... ok, that was fast ! there was an issue with the one before so I can check? Thanks for the huge help!
    Last edited by MrAgapiGC; 09-24-2020 at 11:26 AM.
    Learn, Play Enjoy!

Page 40 of 51 FirstFirst ... 30 38 39 40 41 42 50 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •