Page 29 of 60 FirstFirst ... 19 27 28 29 30 31 39 ... LastLast
Results 281 to 290 of 592
  1. #281
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB 3333 BL
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen + 3rd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    55

    Hi there, I had a strange sound stutter today, might be a one off, just want to make sure I am using the correct driver, I have a Hero Xi (wifi) motherboard, which driver should I be using?
    Thanks
    UPDATE: I think I used the right driver UAD - ASUS ROG SS3 MB, it must have been a one off issue...
    Last edited by phatmonkey; 09-03-2020 at 10:53 AM.

  2. #282
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    So i scrupulously followed the indicated steps for cleaning and installing Realtek driver on a Maximus XII Extreme with Windows 2004. I had to use the second to last version because the most recent one causes Sonic Studio 3 to crash when I move the volume slide. I've noticed a strange fact: when I connect my headphones to the front audio jack they are not shown as headphones but as speakers. Is this normal? If I recall correctly WIndows should distinguish between the two. Could this cause a reduction of the overall volume of the headphones? They seem a bit weaker than with my previous system.
    EDIT Never mind I was dumb, I had to enable an advanced setting to allow the two devices to play different audio streams simultaneously in order to separate them. Still, Sonic Studio sometimes crashes randomly, but it could well be my overclock that isn't perfectly stable, so I'll check that in these days.
    Last edited by Swordmaster512; 09-03-2020 at 11:31 AM.

  3. #283
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    26

    I just did the correct installation as you describe in the thread.
    ASUS ROG/PRIME/TUF Realtek

    My Mother is Formula XII
    But when I try to install Realtek Audio Control from the store, it gives me an Error Code 0x803FB005

    Thanks

  4. #284
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    282
    Posts
    523

    Quote Originally Posted by GanjaHouse View Post
    I just did the correct installation as you describe in the thread.
    ASUS ROG/PRIME/TUF Realtek

    My Mother is Formula XII
    But when I try to install Realtek Audio Control from the store, it gives me an Error Code 0x803FB005

    Thanks
    Hi,

    You are using the wrong drivers package.

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Last edited by MoKiChU; 09-05-2020 at 09:38 AM.

  5. #285
    ROG Guru: White Belt Array mito1172 PC Specs
    mito1172 PC Specs
    Laptop (Model)HP DV 7
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen 7 1800X 4.0 GHZ
    Memory (part number)G.SKILL Flare X DDR4-3200@ 3466Mhz C14 16GB (2x8GB)
    Graphics Card #1Sapphire Nitron+Radeon RX 580 4G
    MonitorViewsonic XG2401 24"1ms 144HZ
    Storage #1Samsung 970 PRO 512 M.2 SSD
    Storage #2Samsung 850 PRO 512GB 550MB-520MB/s Sata3
    CPU CoolerNOCTUA NH-U12S SE
    CaseCooler Master Case PRO 5
    Power SupplySeasonic Focus Plus 750W 80+Gold
    OS WİNDOWS 10
    Network RouterAİRTİES
    mito1172's Avatar
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    120

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process.

    For the next drivers packages that I would release (Full or Update Only), you will can directly follow your UPDATE process.



    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    - Follow scrupulously your CLEANUP process then your INSTALL process
    - Follow scrupulously your UPDATE process with the latest Update Only drivers package : https://rog.asus.com/forum/showthrea...e32#post814221

    For the next drivers packages that I would release (Full or Update Only), you will can directly follow your UPDATE process.
    Thank you
    AMD Ryzen 7 1800X 3.6 GHZ (NOCTUA NH-U12S SE) ASUS ROG CROSSHAIR VI HERO (Sapphire Nitron+Radeon RX 580 4G) G.SKILL Flare X DDR4-3200Mhz C14 32 GB (4x8GB) Samsung 970 PRO 512 M.2 SSD \Samsung 850 PRO 512GB 550MB-520MB/s Sata3 SSD

  6. #286
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    26

    Thanks again, now everything works fine
    I have a slight doubt, it is necessary to install the Install "Sonic Studio III" ?

    Thanks

  7. #287
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    30
    Posts
    53

    Thank you Mokichu

    As always, thanks for the driver, no issues to report so far

  8. #288
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MoKiChU View Post

    Hi,

    Keep us informed.
    Hi! I'm the guy with a Maximus XII Extreme who is experiencing Sonic Studio 3 crashes. I set everything back to stock settings (had the PC overclocked) and run an sfc command just to make sure that there was no integrity violation: everything is fine. Unfortunately SS3 keeps on crashing randomly: usually the trigger is adjusting the volume slide, but sometimes the app crashes right after I open it. Event viewer shows two "Application Error" entries and one "Service Control Manager" message informing that an attempt to restart Nahimic Service will be made. I've attached a screenshot for the three of them (text language is Italian, but paths of processes and service are crearly recognizable). Windows version is 2004, driver package was taken from the first page of this thread, version 6.0.8984.1. I accurately follow cleaning and installing steps. Is there something I can do in order to help you isolate the issue?

    Links to screenshots:

    https://drive.google.com/file/d/10I7...ew?usp=sharing

    https://drive.google.com/file/d/14Fq...ew?usp=sharing

    https://drive.google.com/file/d/1jnC...ew?usp=sharing
    Last edited by Swordmaster512; 09-04-2020 at 07:34 PM.

  9. #289
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    14

    Hello!!

    I am experiencing poping and cracking sound on my maximus x hero even with the last driver after clean install.

    Any solution for this after all this years??

    Thanks in advance!

  10. #290
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Follow this process to find the root cause : https://rog.asus.com/forum/showthrea...e14#post807107
    as far the app has not crash since those events. but was a key to make that works perfect. But so far is solid. with the 6.0.9003.1 UI 1.15.227.0 and the 3.16.12.0 of SS3. use back usb and front panel. if i can see a issue i will ask for more info. thanks MoKiChU. (codexi)
    Learn, Play Enjoy!

Page 29 of 60 FirstFirst ... 19 27 28 29 30 31 39 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •