Page 30 of 60 FirstFirst ... 20 28 29 30 31 32 40 ... LastLast
Results 291 to 300 of 600
  1. #291
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    26

    Thanks again, now everything works fine
    I have a slight doubt, it is necessary to install the Install "Sonic Studio III" ?

    Thanks

  2. #292
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    30
    Posts
    53

    Thank you Mokichu

    As always, thanks for the driver, no issues to report so far

  3. #293
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MoKiChU View Post

    Hi,

    Keep us informed.
    Hi! I'm the guy with a Maximus XII Extreme who is experiencing Sonic Studio 3 crashes. I set everything back to stock settings (had the PC overclocked) and run an sfc command just to make sure that there was no integrity violation: everything is fine. Unfortunately SS3 keeps on crashing randomly: usually the trigger is adjusting the volume slide, but sometimes the app crashes right after I open it. Event viewer shows two "Application Error" entries and one "Service Control Manager" message informing that an attempt to restart Nahimic Service will be made. I've attached a screenshot for the three of them (text language is Italian, but paths of processes and service are crearly recognizable). Windows version is 2004, driver package was taken from the first page of this thread, version 6.0.8984.1. I accurately follow cleaning and installing steps. Is there something I can do in order to help you isolate the issue?

    Links to screenshots:

    https://drive.google.com/file/d/10I7...ew?usp=sharing

    https://drive.google.com/file/d/14Fq...ew?usp=sharing

    https://drive.google.com/file/d/1jnC...ew?usp=sharing
    Last edited by Swordmaster512; 09-04-2020 at 07:34 PM.

  4. #294
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    14

    Hello!!

    I am experiencing poping and cracking sound on my maximus x hero even with the last driver after clean install.

    Any solution for this after all this years??

    Thanks in advance!

  5. #295
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,777

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Follow this process to find the root cause : https://rog.asus.com/forum/showthrea...e14#post807107
    as far the app has not crash since those events. but was a key to make that works perfect. But so far is solid. with the 6.0.9003.1 UI 1.15.227.0 and the 3.16.12.0 of SS3. use back usb and front panel. if i can see a issue i will ask for more info. thanks MoKiChU. (codexi)
    Learn, Play Enjoy!

  6. #296
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Follow this process to find the root cause : https://rog.asus.com/forum/showthrea...e14#post807107
    Hi MoKiChU, thanks for the suggestion. I ended up performing a clean install of WIndows just to make sure OS was fine: after reinstalling everything SS3 still crashed. It turned out that the idea of a driver/device conflict was correct: if I disable NVIDIA High Definition Audio Sonic Studio doesn't crash anymore. I noticed that in order to eliminate the issue I have to disable the device whether I have actually installed the Nvidia driver or I am simply using Windows default High Definition Audio driver for it. Graphic card is RTX 2070 Super, driver version 452.06 (latest). I haven't tried previous drivers, especially because I can keep the device disabled since I don't use HDMI port of my VGA. However, I admit it can be an annoying issue. Is it something Nvidia should take care of? Thanks again for the help.
    Last edited by Swordmaster512; 09-05-2020 at 04:05 PM.

  7. #297
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MoKiChU View Post
    I don't think the NVIDIA drivers themselves are involved, I use NVIDIA drivers myself (and I think a lot of people do here), and I don't have any problem with crashes with SS3 or whatever else.

    - Is Sonic Studio Virtual Mixer enabled in SS3 ? If so, turn it off.
    - If, on the other hand, you have GeForce Experience and you use it for ShadowPlay recordings features, version 3.20.4.14 contained in the latest NVIDIA drivers packages has a issue with any sound upmixer/surrounder (including SS3). Here is version 3.20.4.15 which fixes the issue : https://us.download.nvidia.com/GFE/G...v3.20.4.15.exe
    I just tried to re-enable the Nvidia High Definition Audio in Device Manager. Opened SS3, moved the volume slider of my speakers and it immediately crashed, with Event Viewer showing the same three entries I posted above. Disabled again the audio device, no crash. The other two suggestions can't help because:
    -Virtual Mixer is off and I've never enabled it;
    -I don't use Geforce Experience, I deselect it during every Nvidia driver installation.

    I don't know what to say, maybe it could be related to my specific hardware combination? Really don't know, but the issue seems definitely connected with the fact that that Audio device is enabled or not, regardless of the driver used.

  8. #298
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MoKiChU View Post
    Personally, I don't use my NVIDIA audio outputs either, but I don't turn off the device like you do through Device Manager, I just turn it off in my Sound Playback Devices (not to avoid a bug or anything else, but just to have it removed from my list of devices visible via Sound tray icon, like I do for Realtek Digital Output since I don't use it either).
    Just tried to do the same out of curiosity to see what would happen, but SS3 still crashes. Well, it looks like I'll keep the device disabled, no problem at all. It is indeed really strange, because if it had been a serious issue with Nvidia driver someone would certainly have reported it by now. I'll keep you updated when I try new drivers. Thanks again for the help!

  9. #299
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    1

    Hi MoKiChU. Thanks for the work you've done.
    I have an ASUS ROG STRIX X299-E GAMING motherboard, what driver can I install on it?

  10. #300
    New ROGer Array SteverinoLA's Avatar
    Join Date
    Jan 2020
    Reputation
    38
    Posts
    31

    Something else I've always wondered -- Mokichu, how exactly do you know which motherboards use which audio drivers? You probably have them memorized by heart at this point due to so many people asking, but how would someone figure it out themselves?

    What's odd to me is that I can see in the list that there is the base Sonic Studio 3 edition, followed by several versions w/bigger and better DTS features (I assume this is DTS surround sound), but the DTS features don't increment w/the motherboard price line. Eg. I have a ROG STRIX Z390-F, which I think is higher-end Asus product that Prime or TUF lines, but yet those mb's include DTS Realtek features that mine doesn't. That seems odd?

    So let's pretend I'm buying a new Z-490 ROG STRIX mb but I want to figure out which of you drivers apply to it. What would I look at to figure it out myself?

    Keep up the good work! Thanks!!

Page 30 of 60 FirstFirst ... 20 28 29 30 31 32 40 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •