Page 27 of 41 FirstFirst ... 17 25 26 27 28 29 37 ... LastLast
Results 261 to 270 of 410
  1. #261
    New ROGer Array
    Join Date
    Feb 2016
    Reputation
    22
    Posts
    2

    Quote Originally Posted by amanbe View Post
    I am so confused.

    I have ASUS Prime Z370-A mobo, which driver do I install?? Apologies if it was answered already.
    ASUS PRIME/TUF DTS Headphone:X v1

  2. #262
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Kani malli View Post
    thx but not needed. op updated the driver with a new component that fixed the problem.

  3. #263
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    225
    Posts
    474

    Hi everyone,

    The drivers package was divided by motherboard type.


    Thread updated.

  4. #264
    ROG Guru: Orange Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog XI Code Z-390 -Bios -1502
    Processori9-9900-Ks @ 5.0/4.7 Cache @ 1.23v
    Memory (part number)32 GB ( 8 GB x 4 ) Team Group X @ 4133 mhz cl-17-17-17-34 @ 1.45v / vccio = 1.25v/ vcssa = 1.25 v
    Graphics Card #1Msi Gtx 1080 TI FE + Kraken G12 360mm Aio @ 2000 mhz @ 1.062v Curve
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Samsung 970 evo 1 TB x 2 m.2 nvme ssd
    Storage #2Samsung 970 evo + 500 GB (OS ) m.2 nvme ssd
    CPU CoolerDeep Cool Gamermaxx 360mm v2 / Kraken G12 s36 360mm
    CaseThermaltake View 71 full Glass
    Power SupplyEvga 1000w Platnuim
    Keyboard Corsair K95 Platnuim RGB
    Mouse Corsair Night Sword RGB
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech Z-5500 THX 5.1
    OS Windows 10-1909 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    18
    Posts
    328

    Mokichu thanks !

  5. #265
    New ROGer Array SteverinoLA's Avatar
    Join Date
    Jan 2020
    Reputation
    18
    Posts
    25

    It's interesting how much Realtek keeps fiddling with the control panel w/these recent releases. The amplification dropdown disappeared a few releases ago and with this new release, they've moved the equalizer and some other settings from Sonic Studio into the control panel. Works fine as always, but make up your mind Realtek!!

  6. #266
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    20
    Posts
    3

    Hi MoKiChU,

    First of all thanks for all your hard work! I wanted to confirm I installed the correct drivers: I have an Asus TUF 505DT which came with DTS Headphone X V.1 per-installed so I went with the TUF headphone X v.1 motherboard package last week. I have the 6.0.8984.1 version installed right now.

    My main problem is that, when I still had my original Realtek driver, the loudness equalization toggle disappeared some time ago from the Realtek Audio Console for no apparent reason .Oddly enough when I would reinstall the Realtek driver the toggle would be there but disappear again on a restart. Your newer driver packages were my final hope but, unfortunately, the LE toggle is still missing even though everything installed fine. I think DTS Headphone X is the ultimate culprit but I don't get why it worked just fine for 6 months. The DTS Audio app has some extra options when I don't have my headphones plugged in but when they are the options are very limited (primarily to headphone types) and the LE toggle is still missing from the Realtek Audio Console. If you or anyone else have any ideas I would really appreciate it.I'll check out your current updated drivers and do a clean install on them with the full cleanup process and hope for the best.

    Thanks again!

  7. #267
    New ROGer Array SteverinoLA's Avatar
    Join Date
    Jan 2020
    Reputation
    18
    Posts
    25

    Quote Originally Posted by Cyble View Post
    Hi MoKiChU,

    First of all thanks for all your hard work! I wanted to confirm I installed the correct drivers: I have an Asus TUF 505DT which came with DTS Headphone X V.1 per-installed so I went with the TUF headphone X v.1 motherboard package last week. I have the 6.0.8984.1 version installed right now.

    My main problem is that, when I still had my original Realtek driver, the loudness equalization toggle disappeared some time ago from the Realtek Audio Console for no apparent reason .Oddly enough when I would reinstall the Realtek driver the toggle would be there but disappear again on a restart. Your newer driver packages were my final hope but, unfortunately, the LE toggle is still missing even though everything installed fine. I think DTS Headphone X is the ultimate culprit but I don't get why it worked just fine for 6 months. The DTS Audio app has some extra options when I don't have my headphones plugged in but when they are the options are very limited (primarily to headphone types) and the LE toggle is still missing from the Realtek Audio Console. If you or anyone else have any ideas I would really appreciate it.I'll check out your current updated drivers and do a clean install on them with the full cleanup process and hope for the best.

    Thanks again!
    Are you referring to the Amplification setting in Realtek CP? The drop down with Performance, Balanced, and Extreme? That option disappeared a couple releases ago. Realtek took it out of CP for some reason. When you update to these latest drivers, you get the latest CP and Sonic Studio apps. But these apps are downloaded from Windows Store shortly after you reboot, so you may briefly see old CP and then the new one once Windows installs the latest from the Store. So it's Realtek changing or moving these options in the latest CP download, not the drivers themselves.

  8. #268
    New ROGer Array
    Join Date
    Feb 2016
    Reputation
    22
    Posts
    2

    I tried Clean Install MoKiChU and it seems that the script didnt install new driver, i had to install it manually in device manager. Update from 8994 didnt work aswell

  9. #269
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    20
    Posts
    3

    Quote Originally Posted by SteverinoLA View Post
    Are you referring to the Amplification setting in Realtek CP? The drop down with Performance, Balanced, and Extreme? That option disappeared a couple releases ago. Realtek took it out of CP for some reason. When you update to these latest drivers, you get the latest CP and Sonic Studio apps. But these apps are downloaded from Windows Store shortly after you reboot, so you may briefly see old CP and then the new one once Windows installs the latest from the Store. So it's Realtek changing or moving these options in the latest CP download, not the drivers themselves.
    Hi,

    Nope it had equalizer bars along with the Loudness Equalization toggle under playback devices. I've attached an image of how it used to look (not mine but still the same). Now the bars and the toggles are gone and it just says DTS Sound Effects. I can only get LE again if I install the generic MS drivers and use the advanced options in sound settings. They're not there when using the Realtek drivers. The issue occured before discovering MoKiChU's drivers. In fact that's how I found this forum and his drivers since I was looking for solutions. People in other forums told me it happened to them too for no reason (one guy even has 2 laptops with the same build and 1 has it the other 1 doesn't). It doesn't look like there's a solution but I keep asking just in case someone found one. I'll try out MoKiChU's newest. I think his drivers are still my best bet.

    Thanks again!
    Miniatura de Adjuntos Miniatura de Adjuntos Realtek Audio Console.jpg  


  10. #270
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    225
    Posts
    474

    Quote Originally Posted by Cyble View Post
    ...
    Hi,

    You were lucky that the drivers used by your notebook are in the motherboards drivers package, but beware that you are using the wrong thread/drivers package.

    You have an ASUS TUF DTS Headphone:X v1 notebook, so :

    You need Realtek Audio Drivers (UAD - ASUS TUF DTS HPXv1 NB/DT) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

Page 27 of 41 FirstFirst ... 17 25 26 27 28 29 37 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •