Page 39 of 53 FirstFirst ... 29 37 38 39 40 41 49 ... LastLast
Results 381 to 390 of 527
  1. #381
    ROG Guru: White Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i5 8600K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ASUS Rog Strix 1070 OC
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 10 (2004)
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    20
    Posts
    110

    Quote Originally Posted by lewatoto View Post
    hello and many thanks for your work, i have a B350F and no sound on 5.1 only LR speakers on 2.1 whitout subwoofer sound, already installed the UAD - ASUS ROG/PRIME/TUF but can't install the Realtek Audio Control error 0x803FB005 should install sound studio instead?

    Windows 10 Pro 2004, 19041.508
    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process for the previous driver install then install the UAD - ASUS ROG SS3 MB driver.

  2. #382
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    41

    Quote Originally Posted by dfaovred View Post
    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    I tryit but for some reason realtek audio console will not install error on downloading

  3. #383
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Swordmaster512 View Post
    I'm experiencing an annoying issue when selecting "playback two different audio streams simultaneously" from advanced settings in Realtek Audio Console. Every time i plug/unplug headphones Amplify Level goes automatically back to Extreme, even though I set it to Performance both for Speakers and for Headphones. First time I noticed this it scared the hell out of me because at maximum volume sound coming from my speakers was too loud and distorted. How can I fix this? I followed scrupoulously the cleanup and install processes, both with latest and second to last drivers, but nothing changed. Motherboard is Maximus XII Extreme.

    EDIT Ok, this happens even when "playback two different audio streams simultaneously" is NOT selected, but randomly and only when I unplug headphones! This is really irritating, if I revert to ASUS website Drivers for my mobo can I hope the issue will disappear?

    EDIT 2: so, it looks like the impedance sensor automatically sets the amplify level according to the device characteristics in terms of impedance, indeed. Isn't there a way to fix what a user wants to be set?
    Is this normal or not? Anybody with a z490 ROG board and latest drivers experiencing automatic Amplify level switching to match impedance sensor's readings regardless of what it is manually selected in Realtek Audio Console after plugging/unplugging headphones?
    Last edited by Swordmaster512; 09-20-2020 at 01:32 PM.

  4. #384
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    254
    Posts
    506

    Quote Originally Posted by HGnDC View Post
    Thank you for your prompt reply. May I ask for a quick clarification?

    One of the instructions in your cleanup process is to uninstall "Realtek Audio Control." I do not have a program called exactly that, but I do have one called "Realtek Audio Console." (Please see the included screenshot.) Are they the same? Should I remove the Console as part of the cleanup?

    Thanks.
    Hi,

    Yes, it is indeed the same thing, the app in the Microsoft Store is called Realtek Audio Control, and once installed on your PC, it is called Realtek Audio Console.
    However, to avoid any ambiguity in the future, I edited all the processes of my threads in order to show the two names (Realtek Audio Control > Realtek Audio Control/Console).

    Quote Originally Posted by lewatoto View Post
    hello and many thanks for your work, i have a B350F and no sound on 5.1 only LR speakers on 2.1 whitout subwoofer sound, already installed the UAD - ASUS ROG/PRIME/TUF but can't install the Realtek Audio Control error 0x803FB005 should install sound studio instead?

    Windows 10 Pro 2004, 19041.508
    Hi,

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

    Quote Originally Posted by FlufflePuff1337 View Post
    Which one do i need for x570-e
    Quote Originally Posted by FlufflePuff1337 View Post
    I tryit but for some reason realtek audio console will not install error on downloading
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.

    Quote Originally Posted by Swordmaster512 View Post
    Is this normal or not? Anybody with a z490 ROG board and latest drivers experiencing automatic Amplify level switching to match impedance sensor's readings regardless of what it is manually selected in Realtek Audio Console?
    Hi,

    Yes this is normal, I have already spoken about this :

    Quote Originally Posted by MoKiChU View Post
    Hi,

    When you plug (unplug then plug if already plugged) the jack 3.5 mm of a headphone, the automatic impedance detection will automatically choose the appropriate level of amplification for you (depending on the impedance of the headphone), but you can force it to, Powerful or Extreme manually.

    On the other hand, when you use jack 3.5mm to connect audio active/powered equipment (like powered speakers), the automatic impedance detection does not distinguish between passive (like a headphone) and active equipment (like powered speakers) and therefore will wrongly try to detect the impedance audio active/powered equipment, and wrongly adjust the amplification level to Extreme while a audio active/powered equipment should not receive amplified audio stream (to avoid reducing the lifespan of your equipment and not to saturate the sound spectrum).

    So, in order to avoid reducing the lifespan of your equipment and not to saturate the sound spectrum, I advise all people who use jack 3.5mm to connect audio active/powered equipment (headsets jack 3.5 mm are not concerned because they are passive/not powered equipment) to set this parameter on Performance, whatever the result of the automatic impedance detection.
    If you want to avoid this automatic impedance detection, buy an jack 3.5 mm extension (male - female), connect the jack 3.5 mm extension (male side) to your motherboard, and plug/unplug your headphones at the female side of your jack 3.5 mm extension, the automatic impedance detection will not be done.
    Last edited by MoKiChU; 10-17-2020 at 01:47 PM.

  5. #385
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by MoKiChU View Post
    ]



    Hi,

    Yes this is normal, I have already spoken about this :



    If you want to avoid this automatic impedance detection, buy an jack 3.5 mm extension (male - female), connect the jack 3.5 mm extension (male side) to your motherboard, and plug/unplug your headphones at the female side of your jack 3.5 mm extension, the automatic impedance detection will not be done.
    Hi MokiChU, thanks for the answer.

    If I understood correctly what you suggested (but I'm not sure about that) it can certainly be considered a workaround, at least in part. The point is (but maybe I could be wrong) that you can bypass, in a sense, the sensor check on headphones impedance by occupying the jack port with the extension cable prior to connecting them to it, and by doing vice versa when unplugging them (first you unplug the headphones from the extension, and only then you unplug the extension cable itself from the jack port), so that no variation in impedance reading can change the Amplify level you set. But this works (at least for me) only if you hadn't enable before "Make front and rear output devices playback two different audio streams simultaneously", otherwise as soon as the jack port is occupied (even by the extension cable alone) and "Realtek HD Audio 2nd output" appears in the Console the Amplify level is set back to "Extreme" for both devices. Not to mention the fact that in this way you retain the "Performance" Amplify level for the speakers at the cost of having to manually change the parameter if you want a different Amplify level for your headphones (in my case "Extreme").

    Another (pseudo-)solution I found is to activate, in Advanced Settings, "Disable front panel popup dialog", deactivate "Enable Jack detection when device is plugged in", and check "Make front and rear output devices playback two different audio streams simultaneously". By doing this every device remains always active (even 2nd output and microphone), so that whatever Amplify level you set stays like that for each device, no matter what you plug/unplug, since jack detection is disabled. But you have to manually switch between playback devices when you want to listen to headphones or speakers respectively, because after plugging/unplugging jack the switch won't be automatic anymore.

    Am i missing something? I hope I didn't write anything too silly, and sorry for being a nuisance, but I just want to understand if I did something wrong. If I didn't, what I'm asking is: wouldn't it be possible to make user values simply override sensor readings no matter what?
    Last edited by Swordmaster512; 09-20-2020 at 04:41 PM.

  6. #386
    ROG Member Array HGnDC PC Specs
    HGnDC PC Specs
    MotherboardASUS ROG Strix Z390-E
    ProcessorIntel i7-8700K
    Memory (part number)CMK32GX4M2A2666C16
    Graphics Card #1EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT
    Sound Cardonboard
    MonitorDell UltraSharp UP3017
    Storage #1Samsung 960 EVO 500 GB M.2-2280 SSD
    Storage #2Western Digital Black 6TB WD6003FZBX
    CPU CoolerCryorig H7
    CaseFractal Design -Define R6 Gunmetal TG ATX
    Power SupplySeaSonic FOCUS Plus Gold 650 W 80+
    Keyboard Logitech K780
    Mouse Logitech MX Master 25
    Headset/Speakers PreSonus Eris E3.5
    OS Windows 10 Ver. 1909 Build 18363
    Network RouterUbee UBC1301

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    21

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTSX Ultra MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS HPXv1 MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS Custom MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG/PRIME/TUF RTK MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]
    Download : Link


    Thread updated.
    I assume this means that your advice, "You need Realtek Audio Drivers (XXX) from the first post of this thread" should now be understood to refer to the drivers you just posted, correct?

    Thanks.

    -Howard
    ASUS ROG Strix Z390-E | Intel i7-8700K | Corsair Vengeance LPX 32 GB DDR4-2666 | EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT | Samsung 960 EVO 500 GB M.2-2280 SSD | Western Digital Black 6TB | Cryorig H7 | Fractal Design Define R6 Gunmetal TG ATX | SeaSonic FOCUS Plus Gold 650 W 80+ | Windows 10 Pro 64-bit

  7. #387
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    27
    Posts
    1,774

    on my way to test. so far was being perfect.
    Learn, Play Enjoy!

  8. #388
    ROG Member Array HGnDC PC Specs
    HGnDC PC Specs
    MotherboardASUS ROG Strix Z390-E
    ProcessorIntel i7-8700K
    Memory (part number)CMK32GX4M2A2666C16
    Graphics Card #1EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT
    Sound Cardonboard
    MonitorDell UltraSharp UP3017
    Storage #1Samsung 960 EVO 500 GB M.2-2280 SSD
    Storage #2Western Digital Black 6TB WD6003FZBX
    CPU CoolerCryorig H7
    CaseFractal Design -Define R6 Gunmetal TG ATX
    Power SupplySeaSonic FOCUS Plus Gold 650 W 80+
    Keyboard Logitech K780
    Mouse Logitech MX Master 25
    Headset/Speakers PreSonus Eris E3.5
    OS Windows 10 Ver. 1909 Build 18363
    Network RouterUbee UBC1301

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    21

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Absolutely. You can directly follow your UPDATE process.
    One more thing, Apps & Features shows I also have "Realtek Card Reader" Installed. I assume that'd OK to leave alone--no need to uninstall?
    ASUS ROG Strix Z390-E | Intel i7-8700K | Corsair Vengeance LPX 32 GB DDR4-2666 | EVGA GeForce GTX 1070 Ti 8 GB FTW ULTRA SILENT | Samsung 960 EVO 500 GB M.2-2280 SSD | Western Digital Black 6TB | Cryorig H7 | Fractal Design Define R6 Gunmetal TG ATX | SeaSonic FOCUS Plus Gold 650 W 80+ | Windows 10 Pro 64-bit

  9. #389
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG SS3-DTS MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTSX Ultra MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS HPXv1 MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS PRIME/TUF DTS Custom MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]


    Download : Link

    - Realtek Audio Drivers (UAD - ASUS ROG/PRIME/TUF RTK MB) :
    Drivers : 6.0.9018.1 WHQL [01/09/2020]
    Download : Link


    Thread updated.
    Hi MoKiChU, if I got the previous 9013 UAD driver installed, do I need to do a cleanup and install or straight go for update the newest 9018 driver?
    Last edited by iicycube; 09-21-2020 at 11:30 PM.

  10. #390
    New ROGer Array Melchior PC Specs
    Melchior PC Specs
    MotherboardAsus PRIME X570-PRO
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)32GB, 2x G.Skill 16GB (PC3200)(DDR4-2137)
    Graphics Card #1NVIDIA GeForce GTX 1070 Ti 8GB ACX model by EVGA
    Sound CardRealtek® ALC1220A 8-Channel High Definition Audio CODEC
    Monitor19" Dell 1908FPBLK DVI used
    Storage #11TB Samsug Evo 970 (NVMe)(SSD)
    Storage #22x 1TB Western Digital Black (Sata 3)(6Gb/s)(7200rpm)(5 year)
    CPU CoolerAMD Wraith cooler (stock) & 3x Corsair case fans
    CaseCorsair Graphite Series 780T Full Tower PC Case
    Power SupplyThermaltake TOUGHPOWER DPS G RGB Titanium Certified 1250Watt
    Keyboard Sunbeamtech (its old PS/2)
    Mouse Logitech B100 (basic mouse)(800dpi)
    OS Windows 10 Pro x64

    Join Date
    Jul 2017
    Reputation
    20
    Posts
    1

    Cool

    Hi MoKiChU, thx for the Realtek audio driver updates..
    yes I can finally post... Huwayy!

Page 39 of 53 FirstFirst ... 29 37 38 39 40 41 49 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •