Page 12 of 16 FirstFirst ... 2 10 11 12 13 14 ... LastLast
Results 111 to 120 of 155
  1. #111
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    18

    Hi there,

    I receive Error 23: Communication error between application and Intel(R) ME module upon trying to update this ME_Intel_v14.0.45.1389 (from this thread and this MEUpdateTool_14.0.45.1389V2.1_T (from asus website)

    my current firmware: 14.0.33.1125
    current driver version: 2040.100.0.1029
    Asus z490-e

    will appreciate any advise please

    ps. It's shown as Intel management engine interface #1 - is it possible to get rid of #1? I tried uninstalling and searching in register - no luck
    Last edited by toouur; 11-29-2020 at 11:22 PM.

  2. #112
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    278
    Posts
    516

    Quote Originally Posted by toouur View Post
    Hi there,

    I receive Error 23: Communication error between application and Intel(R) ME module upon trying to update this ME_Intel_v14.0.45.1389 (from this thread and this MEUpdateTool_14.0.45.1389V2.1_T (from asus website)

    my current firmware: 14.0.33.1125
    current driver version: 2040.100.0.1029
    Asus z490-e

    will appreciate any advise please

    ps. It's shown as Intel management engine interface #1 - is it possible to get rid of #1? I tried uninstalling and searching in register - no luck
    Hi,

    1) Follow this process :

    - If you had Intel Management Engine Components in your apps installed : Uninstall it (Start > Settings > Apps) then restart your PC
    - Launch Driver Store Explorer > Check the boxes of all versions of these drivers .inf (if you find them) : heci.inf | dal.inf | dal_wc.inf | iclsclient.inf | lms.inf
    - Check the box "Force Deletion" then click on the "Delete Driver" button then restart your PC
    - Download the Intel MEI drivers package from the first post of this thread
    - Follow the Install/Update Process
    2) Download the Intel ME firmware from the first post of this thread then follow the Install/Update Process.

  3. #113
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    18

    Many thanks! With the steps above I was able to update firmware (but not with tool from your post - it still gave me communication error - but with one from Asus site) I still don't have drivers of the same version and am puzzled where to find them cause now I have:

    my current firmware: 14.0.45.1389
    current driver version: 2040.100.0.1029

    And I believe they should be the same version?

  4. #114
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    12

    Quote Originally Posted by toouur View Post
    Many thanks! With the steps above I was able to update firmware (but not with tool from your post - it still gave me communication error - but with one from Asus site) I still don't have drivers of the same version and am puzzled where to find them cause now I have:

    my current firmware: 14.0.45.1389
    current driver version: 2040.100.0.1029

    And I believe they should be the same version?
    No they should not.

  5. #115
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    18

    Quote Originally Posted by toouur View Post
    Many thanks! With the steps above I was able to update firmware (but not with tool from your post - it still gave me communication error - but with one from Asus site) I still don't have drivers of the same version and am puzzled where to find them cause now I have:

    my current firmware: 14.0.45.1389
    current driver version: 2040.100.0.1029

    And I believe they should be the same version?
    MEUpdateTool
    Intel has identified security issue that could potentially place impacted platform at risk.
    Use ME Update tool to update your ME.
    *We suggest you update ME Driver to the latest Version 14.0.45.1389V2.1 simultaneously.
    Please download the file and check the MD5 code first.
    MD5: a326d4ad928cc054d970924b50e7b6d6


    %%%

  6. #116
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    278
    Posts
    516

    Quote Originally Posted by toouur View Post
    MEUpdateTool
    Intel has identified security issue that could potentially place impacted platform at risk.
    Use ME Update tool to update your ME.
    *We suggest you update ME Driver to the latest Version 14.0.45.1389V2.1 simultaneously.
    Please download the file and check the MD5 code first.
    MD5: a326d4ad928cc054d970924b50e7b6d6
    Hi

    This is a mistake from ASUS technical service, they just mean by that, that you have to update the Intel MEI drivers before updating the Intel ME firmware.

  7. #117
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    18

    Oh..such a facepalm to ASUS

    thanks for replies, guys!

  8. #118
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    15

    @MoKiChU ,

    When I press properties on the device manager it says device failed to load.. Is that normal?
    (I installed intel me)

    Device PCI\VEN_8086&DEV_A360&SUBSYS_86941043&REV_10\3&115 83659&0&B0 had a problem starting.

    Driver Name: oem89.inf
    Class Guid: {4d36e97d-e325-11ce-bfc1-08002be10318}
    Service: MEIx64
    Lower Filters:
    Upper Filters:
    Problem: 0x15
    Problem Status: 0x0
    Miniatura de Adjuntos Miniatura de Adjuntos devicefailedtostart.jpg  

    Last edited by cerenbjk; 12-03-2020 at 01:12 PM.

  9. #119
    New ROGer Array Wangeyed PC Specs
    Wangeyed PC Specs
    MotherboardROG STRIX Z390-F
    Processori5 9600K
    Graphics Card #11080 ti

    Join Date
    Nov 2018
    Reputation
    18
    Posts
    36

    i got the same from a week ago, dont think its anything to worry about if it says its working

  10. #120
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Wangeyed View Post
    i got the same from a week ago, dont think its anything to worry about if it says its working
    Its so stupid like that, status is working but when u click details or properties whatever it was, says fail to start... What is that ?

Page 12 of 16 FirstFirst ... 2 10 11 12 13 14 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •