Page 5 of 19 FirstFirst ... 3 4 5 6 7 15 ... LastLast
Results 41 to 50 of 186
  1. #41
    New ROGer Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11024 ГБ SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22Тб TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Eclipse P600S Black (PH-EC600PSTG_BK01)
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 20H2
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    40
    Posts
    47

    this driver?


    Intel MEI Drivers with SoftwareComponent Drivers (Drivers Only) :
    Drivers : 2021.14.0.1615 WHQL [19/05/2020]

    SoftwareComponent Drivers :

    DAL SoftwareComponent Driver : 1.37.2020.426 WHQL [26/04/2020]
    ICLS SoftwareComponent Driver : 1.61.251.0 WHQL [09/04/2020]
    LMS SoftwareComponent Driver : 2019.14.0.1587 WHQL [04/05/2020]

  2. #42
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    18
    Posts
    34

    The ones on the front page/first post are the most recent. OP is always updating the first post. So yes that is the most recent.

  3. #43
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    18

    For some reason I cant install these drivers (for Z390F), it says ,,unknown error".

  4. #44
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Which drivers are you talking about ?

    Which version of Windows 10 do you use ?
    The lates you have posted here and im using OS build 19041.329 (2004).

  5. #45
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    Please be more specific, otherwise I could not help you : Which drivers are you talking about ? Chipset ? MEI ? SATA ?

    Also please post a screenshot of your "Unknown error".
    I am talking about the chipset drivers. - Intel Chipset Drivers (Drivers Only Package) :
    Package : 10.1.18383.8213 WHQL [01/05/2020]

    It just says Unknown error when I click to install, no need for screenshot.

  6. #46
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    - Uninstall your current Intel Chipset Drivers package (via Start > Settings > Apps) then restart your PC
    - Launch Driver Store Explorer > Check the boxes of all versions of INTEL drivers which .inf end with ...system.inf (if you find them)
    - Check the box "Force Deletion" then click on the "Delete Package" button then restart your PC
    - Install the latest Intel Chipset Drivers package
    When I click next to uninstall drivers, it says ,, The feature you are trying to use is on a network resource that is unavailable."
    It gives me the option to try again or enter alternate path to it.

    Also, the Driver Explorer is full of .inf drivers but I cant see system.inf anywhere.

  7. #47
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    This explains why you had your "Unknown error" when you tried to update with the latest Intel Chipset Drivers package : Your existing install of Intel Chipset Drivers was corrupted (software issue, not drivers issue).



    There should be a pre-filled path, could you copy it pasted here ? This will allow us to identify the version that caused your issue.
    C:\ProgramData\Package Cache\{44C34709-F068-4CBC-8A71-515EDBC3B2A6}v10.1.18383.8213\
    It shows I have the latest version installed already, but wont allow it to be uninstalled (Win update installed these automatically).
    Anyway, there is no chipset drivers under Device Manager...

  8. #48
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    Yes, but not properly installed (only software badly installed and no chipset drivers installed), hence the error during the uninstall.

    We will try to repair your Intel Chispet Drivers install in order to properly uninstall and reinstall your Intel Chispet Drivers (like explained here) :

    - Download/Extract this (this is the folder you are missing) : Link
    - Open a Explorer window then past this in the address bar : C:\ProgramData\Package Cache
    - Copy/Past in the extracted folder ({44C34709-F068-4CBC-8A71-515EDBC3B2A6}v10.1.18383.8213 folder with SetupChipsetx64.msi & media1.cab in)
    - Uninstall your current Intel Chipset Drivers package (via Start > Settings > Apps) then restart your PC
    - Install the latest Intel Chipset Drivers package



    You can see the version of the package in your installed apps (Windows Settings > Apps).

    If you want see the drivers versions, the easiest and fastest way is to use Driver Store Explorer (because the devices are different according to the motherboards) by looking in System devices at the Intel .inf ending with system and which have the field of the last column Device Name filled.

    Note (from Intel) : Intel(R) Chipset Device Software uses an unusual date for the devices it is targeting. The date 07/18/1968 is symbolic - Intel was founded that day. The reason this date is used is to lower the rank of Intel(R) Chipset Device Software. This is necessary because it's a supporting utility that should not overwrite any other drivers.
    I copy-pasted the folder with included files, it says: SetupChipsetx64.msi is not valid installation package for the product Intel Chipset Device Software.

  9. #49
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    Sorry, I'm out of idea, the installation of your Intel Chipset Drivers probably had to be done at the same time as the installation via Windows Update which probably generated a conflict.
    I guess that caused it indeed, anyway, thanks a lot!

    Unless this thing could cause some problems or conflicts during everyday usage of my pc, Il keep it as it is for now.

    I guess Windows Recovery would do the trick?

  10. #50
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MoKiChU View Post
    No you fear nothing at all, the Intel Chipset Drivers are called drivers but they are not really drivers, they have nothing functional/active, they just serve to recognize the product names in Device Manager, to identify all the pieces of the chipset.



    Nevertheless I understand your frustration and your desire to clean it up, so indeed a Windows Recovery could fix your issue, but the most effective would be a clean install.
    I fully cleaned up leftovers from registry and managed to install chipset drivers.

Page 5 of 19 FirstFirst ... 3 4 5 6 7 15 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •