Page 9 of 20 FirstFirst ... 7 8 9 10 11 19 ... LastLast
Results 81 to 90 of 199
  1. #81
    New ROGer Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11024 ГБ SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22Тб TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Eclipse P600S Black (PH-EC600PSTG_BK01)
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 20H2
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    51
    Posts
    52

    Hello! I need to install Drivers - 3xx: 17.9.4.1017 WHQL [07/24/2020] when I have already installed Samsung NVMe Drivers (Drivers Only):
    Drivers: 3.3.0.2003 WHQL [21/01/2020]?

  2. #82
    New ROGer Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11024 ГБ SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22Тб TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Eclipse P600S Black (PH-EC600PSTG_BK01)
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 20H2
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    51
    Posts
    52

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Yes. Here are the drivers used according to the most common scenarios (excluding RAID/Optane) :

    HDD/SSD SATA : Intel SATA AHCI Driver
    SSD NVMe SAMSUNG : Intel SATA AHCI Driver + Samsung NVMe Driver
    SSD NVMe Corsair or others : Intel SATA AHCI Driver + Microsoft built-in NVMe Driver
    I need to install 3xx: 17.9.4.1017 WHQL [07/24/2020] and Samsung NVMe Drivers (Drivers Only):
    Drivers: 3.3.0.2003 WHQL [21/01/2020]?

  3. #83
    New ROGer Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11024 ГБ SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22Тб TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Eclipse P600S Black (PH-EC600PSTG_BK01)
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 20H2
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    51
    Posts
    52

    Quote Originally Posted by MoKiChU View Post
    Yes, as I told you in my previous answer to this same question.
    Thanks

  4. #84
    ROG Guru: Yellow Belt Array EaglePC PC Specs
    EaglePC PC Specs
    MotherboardASUS ROG STRIX X299-E GAMING
    ProcessorI9-7900X
    Memory (part number)CMW32GX4M4C3000C15
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3 GAMING
    MonitorASUS ROG Swift PG348Q
    Storage #1SAMSUNG 970 PRO 512GB
    Storage #2SAMSUNG 860 EVO 500GB
    CPU CoolerCORSAIR H115i PRO

    Join Date
    May 2014
    Reputation
    28
    Posts
    133

    Skylake- E Version 10.1.8.7 been released
    Asus Rampage VI Extreme / Intel I9-7940X / Corsair H115i Pro / CORSAIR Vengeance RGB Pro 32GB (4 x 8GB) 3000MHz / EVGA GeForce GTX 1080 Ti FTW3 ELITE GAMING BLACK Edition / 2x Samsung 970 Pro NMVe 1GB / 4x Samsung 850 PRO - 2TB / Asus ROG Swift PG348Q / Corsair AX 1500i / Thermaltake View 71 RGB PC Case /Win 10 PRO x64

  5. #85
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    57

    Quote Originally Posted by MoKiChU View Post
    Yes, as I told you in my previous answer to this same question.
    Hello all,

    @MoKiChU
    You can support drive on the wifi side for ROG MAXIMUS X CODE?
    The present drive is not stable, even the latest version from Microsoft!

    Click image for larger version. 

Name:	xxxxxx.PNG 
Views:	8 
Size:	392.6 KB 
ID:	86744
    Thx

  6. #86
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    57

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You need these Realtek WiFi & Bluetooth Drivers : [DRIVERS] Realtek Ethernet/WiFi/Bluetooth



    You also need this Intel Ethernet Drivers : [DRIVERS] Intel Ethernet/WiFi/Bluetooth
    Thanks for the reply, I will try the driver proposed by you!

  7. #87
    ROG Enthusiast Array olimpiubogatean PC Specs
    olimpiubogatean PC Specs
    MotherboardAsus ROG Maximus X Code / Z170 PRO GAMING
    ProcessorIntel Core i7-8086K / Intel Core i7 6700K
    Memory (part number)Kingston HyperX KHX3000C15D4 16GB
    Graphics Card #1MSI GeForce GTX 1070 GAMING X 8GB
    Graphics Card #2Drive #4 - ST1000DM010-2EP102 (931 GB)
    Graphics Card #3Drive #3 - ST1000DX002-2DV162 (931 GB)
    Graphics Card #4Drive #5 - INTEL SSDPEKKW128G7 (119 GB)
    MonitorDell UltraSharp U2515H (MiniDP)
    Storage #1Drive #1 - ST2000DX002-2DV164 (1863 GB)
    Storage #2Drive #2 - KINGSTON SUV400S37120G (111 GB)
    CPU CoolerCooler CPU Enermax Liqmax II 240
    CaseCarcasa Thermaltake Versa U21
    Power SupplySeasonic G Series 650W
    OS Windows10 Pro
    Network RouterLINKSYS WRT1900ACS V2 firmware OpenWrt
    olimpiubogatean's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    57

    Quote Originally Posted by olimpiubogatean View Post
    Thanks for the reply, I will try the driver proposed by you!
    I don't think I can install it, after I finish the installation, the old version remains

    !


    Click image for larger version. 

Name:	Capture.PNG 
Views:	16 
Size:	99.6 KB 
ID:	86764

  8. #88
    ROG Enthusiast Array thunderrd PC Specs
    thunderrd PC Specs
    MotherboardMaximus XI Formula Z390
    ProcessorIntel i-9 9900K
    Memory (part number)Corsair Dominator 16x4 CMT32GX4M2C3200C16
    Graphics Card #1Gigabyte Windforce GTX980
    Sound CardCreative Soundblaster-Z
    Storage #1Corsair MP-510 M.2 + 6 others
    CPU CoolerCorsair H150i Pro, + Custom loop for Formula waterblock
    CaseThermaltake Armor+
    Power SupplyCorsair AX860i
    Keyboard Logitech G19s
    Mouse Logitech G502 Hero
    Headset Logitech G231 Prodigy
    OS Windows 10 Professional, Gentoo Linux
    Network RouterMikrotik CCR-1016-12G
    thunderrd's Avatar
    Join Date
    Feb 2017
    Reputation
    30
    Posts
    32

    Quote Originally Posted by MoKiChU View Post
    Intel MEI Drivers with SoftwareComponent Drivers (Drivers Only) :
    Drivers : 2036.100.0.1024 WHQL [30/08/2020]
    Hi MoKiChU, I've got a Maximus XI Formula board.

    I've cleaned out the old .inf files, and installed this package successfully. Unfortunately, I'm getting some event viewer errors for LMS service. I also can't start LMS service manually.

    I've checked in Driver Store Explorer that the old drivers are gone. It appears they are, and the correct, current versions of lms.inf, dal.inf, and iclsclient.inf are there.

    Any suggestions as to why the LMS service isn't installed correctly with the new filename, and how to reinstall the service with the correct target?

    I've attached some screenshots to show the details. Thanks for the time Click image for larger version. 

Name:	Screenshot (98).jpg 
Views:	14 
Size:	395.2 KB 
ID:	86804Click image for larger version. 

Name:	Screenshot (99).jpg 
Views:	15 
Size:	368.9 KB 
ID:	86805Click image for larger version. 

Name:	Screenshot (100).jpg 
Views:	11 
Size:	464.4 KB 
ID:	86806
    Last edited by thunderrd; 11-11-2020 at 04:06 PM.

  9. #89
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 21H1/VB/19043.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    308
    Posts
    569

    Quote Originally Posted by thunderrd View Post
    Hi MoKiChU, I've got a Maximus XI Formula board.

    I've cleaned out the old .inf files, and installed this package successfully. Unfortunately, I'm getting some event viewer errors for LMS service. I also can't start LMS service manually.

    I've checked in Driver Store Explorer that the old drivers are gone. It appears they are, and the correct, current versions of lms.inf, dal.inf, and iclsclient.inf are there.

    Any suggestions as to why the LMS service isn't installed correctly with the new filename, and how to reinstall the service with the correct target?

    I've attached some screenshots to show the details. Thanks for the time
    Hi,

    There is no errors on my side, the service is started (auto), and there are no missing files.

    In addition, to avoid conflict with Windows Update, you must not (except in the case of a cleanup to fix a mess), cleanup your drivers then install the new ones, you must first install the new ones and then (optional) delete the old ones via Driver Store Explorer.

    So, follow this process :

    - If you had Intel Management Engine Components in your apps installed : Uninstall it (Start > Settings > Apps) then restart your PC
    - Launch Driver Store Explorer > Check the boxes of all versions of these drivers .inf (if you find them) : heci.inf | dal.inf | dal_wc.inf | iclsclient.inf | lms.inf
    - Check the box "Force Deletion" then click on the "Delete Driver" button then restart your PC
    - Download the Intel MEI drivers package from the first post of this thread
    - Follow the Install/Update Process

  10. #90
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Vanatoo Transparent One Encore w/ Rel HT/1003 Subwoofer
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    34
    Posts
    310

    Quote Originally Posted by thunderrd View Post
    Hi MoKiChU, I've got a Maximus XI Formula board.

    I've cleaned out the old .inf files, and installed this package successfully. Unfortunately, I'm getting some event viewer errors for LMS service. I also can't start LMS service manually.

    I've checked in Driver Store Explorer that the old drivers are gone. It appears they are, and the correct, current versions of lms.inf, dal.inf, and iclsclient.inf are there.

    Any suggestions as to why the LMS service isn't installed correctly with the new filename, and how to reinstall the service with the correct target?

    I've attached some screenshots to show the details. Thanks for the time
    I have the same problem on my Maximus XI Extreme. Let me know if MoKiChU's instructions fix your issue.

Page 9 of 20 FirstFirst ... 7 8 9 10 11 19 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •