Page 7 of 18 FirstFirst ... 5 6 7 8 9 17 ... LastLast
Results 61 to 70 of 172
  1. #61
    ROG Guru: Yellow Belt Array EaglePC PC Specs
    EaglePC PC Specs
    MotherboardASUS ROG STRIX X299-E GAMING
    ProcessorI9-7900X
    Memory (part number)CMW32GX4M4C3000C15
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3 GAMING
    MonitorASUS ROG Swift PG348Q
    Storage #1SAMSUNG 970 PRO 512GB
    Storage #2SAMSUNG 860 EVO 500GB
    CPU CoolerCORSAIR H115i PRO

    Join Date
    May 2014
    Reputation
    28
    Posts
    132

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Intel Chipset Drivers (Drivers Only Package) :
    Package - X299 : 10.1.18435.8224 WHQL [22/06/2020]
    Download - X299 : Link


    Thread updated.

    very confused kabylakepch-h missing files strix x299 gaming
    Asus Rampage VI Extreme / Intel I9-7940X / Corsair H115i Pro / CORSAIR Vengeance RGB Pro 32GB (4 x 8GB) 3000MHz / EVGA GeForce GTX 1080 Ti FTW3 ELITE GAMING BLACK Edition / 2x Samsung 970 Pro NMVe 1GB / 4x Samsung 850 PRO - 2TB / Asus ROG Swift PG348Q / Corsair AX 1500i / Thermaltake View 71 RGB PC Case /Win 10 PRO x64

  2. #62
    ROG Junior Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    2

    Hi MoKiChU,

    I appreciate your work you have done here!

    I have this little problem with my clean 2004 install. Did all these drivers upgrade month ago. And now with previous version of LMS and now with this new version of LMS.

    Something has gone wrong with LMS Service. Didn't find any clue in inf-file or Windows registry or trying fix that path where service executable is.

    Click image for larger version. 

Name:	sc-start.jpg 
Views:	0 
Size:	20.5 KB 
ID:	85721


    Also tried this as Administrator:

    sc config LMS binpath="c:\Windows\System32\DriverStore\FileRepos itory\lms.inf_amd64_9c1ec18c04feca8d\LMS.exe"

    Always can't find the executable when trying to start the service.

  3. #63
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 21H1/VB/19043.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    293
    Posts
    546

    Quote Originally Posted by CoreBone View Post
    Hi MoKiChU,

    I appreciate your work you have done here!

    I have this little problem with my clean 2004 install. Did all these drivers upgrade month ago. And now with previous version of LMS and now with this new version of LMS.

    Something has gone wrong with LMS Service. Didn't find any clue in inf-file or Windows registry or trying fix that path where service executable is.
    Hi,

    If you don't install the Intel MEI SWC drivers (DAL, ICLS & LMS) fast enough, Windows Update will do it for you with older versions than the ones I provided because the install order of these SWC drivers is initied by Intel MEI drivers itself. Maybe there was a conflict when Windows Update tried to update them probably at the same time as you.

    In order to avoid this scenario, and in order to simplify and speed up the update process, I scripted the install of the 4 drivers (MEI + 3 SWC) then automatic restart when install is done so as not to give Windows Update time to download/install them and generate a conflict. So :

    - If you had Intel Management Engine Components in your apps installed : Uninstall it (Start > Settings > Apps) then restart your PC
    - Launch Driver Store Explorer > Check the boxes of all versions of these drivers .inf (if you find them) : heci.inf | dal.inf | dal_wc.inf | iclsclient.inf | lms.inf
    - Check the box "Force Deletion" then click on the "Delete Driver" button then restart your PC
    - Redownload the Intel MEI drivers package from the first post of this thread
    - Follow the new Install/Update Process

  4. #64
    ROG Junior Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    2

    Thank you,

    It was only leftover from primary drivers site Intel Management Engine Interface driver package.

  5. #65
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by MoKiChU View Post
    Hi,

    If you don't install the Intel MEI SWC drivers (DAL, ICLS & LMS) fast enough, Windows Update will do it for you with older versions than the ones I provided because the install order of these SWC drivers is initied by Intel MEI drivers itself. Maybe there was a conflict when Windows Update tried to update them probably at the same time as you.

    In order to avoid this scenario, and in order to simplify and speed up the update process, I scripted the install of the 4 drivers (MEI + 3 SWC) then automatic restart when install is done so as not to give Windows Update time to download/install them and generate a conflict. So :

    - If you had Intel Management Engine Components in your apps installed : Uninstall it (Start > Settings > Apps) then restart your PC
    - Launch Driver Store Explorer > Check the boxes of all versions of these drivers .inf (if you find them) : heci.inf | dal.inf | dal_wc.inf | iclsclient.inf | lms.inf
    - Check the box "Force Deletion" then click on the "Delete Driver" button then restart your PC
    - Redownload the Intel MEI drivers package from the first post of this thread
    - Follow the new Install/Update Process

    Thank you very much for this it helped me out a lot!!

  6. #66
    New ROGer Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11024 ГБ SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22Тб TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Eclipse P600S Black (PH-EC600PSTG_BK01)
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 20H2
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    30
    Posts
    39

    Thank you MoKiChU

  7. #67
    ROG Guru: Orange Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog XI Code Z-390 -Bios -1502
    Processori9-9900-Ks @ 5.0/4.7 Cache @ 1.23v
    Memory (part number)32 GB ( 8 GB x 4 ) Team Group X @ 4133 mhz cl-17-17-17-34 @ 1.45v / vccio = 1.25v/ vcssa = 1.25 v
    Graphics Card #1Msi Gtx 1080 TI FE + Kraken G12 360mm Aio @ 2000 mhz @ 1.062v Curve
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Samsung 970 evo 1 TB x 2 m.2 nvme ssd
    Storage #2Samsung 970 evo + 500 GB (OS ) m.2 nvme ssd
    CPU CoolerDeep Cool Gamermaxx 360mm v2 / Kraken G12 s36 360mm
    CaseThermaltake View 71 full Glass
    Power SupplyEvga 1000w Platnuim
    Keyboard Corsair K95 Platnuim RGB
    Mouse Corsair Night Sword RGB
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech Z-5500 THX 5.1
    OS Windows 10-1909 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    28
    Posts
    340

    i have the asus z-390 xi code

    i have always installed the intel chip set driver then the intel managment engine driver from chip set section of my mobos asus web site drivers page ( asus z-390 xi code )

    and i installed these updates as they roll out on this forum on this page do i not need to uninstall both of them before installing both of chipset / mei from this page ? or do i install over top
    Last edited by bass junkie xl; 08-31-2020 at 01:22 AM.

  8. #68
    ROG Guru: White Belt Array
    Join Date
    Sep 2018
    Reputation
    30
    Posts
    108

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Intel MEI Drivers with SoftwareComponent Drivers (Drivers Only) :
    Drivers : 2023.15.0.1249 WHQL [02/06/2020]



    Download : Link


    Thread updated.
    Hi there!

    As I've read that you have adopted here the Install.cmd solution, should I go for the update directly as described (right-click+run-as-administrator), or should I do a complete clean before installing this new package version?

    Thanks in advance!

  9. #69
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 21H1/VB/19043.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    293
    Posts
    546

    Quote Originally Posted by bass junkie xl View Post
    i have the asus z-390 xi code

    i have always installed the intel chip set driver then the intel managment engine driver from chip set section of my mobos asus web site drivers page ( asus z-390 xi code )

    and i installed these updates as they roll out on this forum on this page do i not need to uninstall both of them before installing both of chipset / mei from this page ? or do i install over top
    Quote Originally Posted by piratino View Post
    Hi there!

    As I've read that you have adopted here the Install.cmd solution, should I go for the update directly as described (right-click+run-as-administrator), or should I do a complete clean before installing this new package version?

    Thanks in advance!
    Hi,

    - If you had Intel Management Engine Components in your apps installed :

    - Uninstall it (Start > Settings > Apps) then restart your PC
    - Launch Driver Store Explorer > Check the boxes of all versions of these drivers .inf (if you find them) : heci.inf | dal.inf | dal_wc.inf | iclsclient.inf | lms.inf
    - Check the box "Force Deletion" then click on the "Delete Driver" button then restart your PC
    - Redownload the Intel MEI drivers package from the first post of this thread
    - Follow the Install/Update Process

    - if you are already using the Intel MEI drivers package from this thread : You can update directly by following the Install/Update Process.
    Last edited by MoKiChU; 10-22-2020 at 05:39 PM.

  10. #70
    ROG Guru: White Belt Array dfaovred PC Specs
    dfaovred PC Specs
    MotherboardASUS Rog Strix Z390-F Gaming
    ProcessorIntel i5 8600K
    Memory (part number)32GB HyperX Predator RGB DDR4 3200MHz
    Graphics Card #1ASUS Rog Strix 1070 OC
    Storage #1Samsung 970 EVO Plus 500GB M.2 NVMe
    Storage #2Samsung 860 EVO 2TB
    CPU CoolerNZXT Kraken X52
    CaseNZXT H440
    Power SupplyCorsair HX850
    Keyboard HyperX Alloy Elite RGB
    Mouse Logitech G403
    Headset HyperX Cloud II
    Mouse Pad HyperX
    Headset/Speakers Corsair SP2500
    OS Windows 10 (2004)
    dfaovred's Avatar
    Join Date
    Jan 2016
    Reputation
    30
    Posts
    111

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Intel Chipset Drivers (Drivers Only Package) :
    Package - 1xx/2xx/3xx/4xx : 10.1.18460.8229 WHQL [17/07/2020]
    Download - 1xx/2xx/3xx/4xx : Link


    Thread updated.
    Hi MoKiChU,

    Hope you're doing well! Thanks for the update

Page 7 of 18 FirstFirst ... 5 6 7 8 9 17 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •