Page 11 of 45 FirstFirst ... 9 10 11 12 13 21 ... LastLast
Results 101 to 110 of 450
  1. #101
    ROG Enthusiast Array Wangeyed PC Specs
    Wangeyed PC Specs
    MotherboardROG STRIX Z390-F
    Processori5 9600K
    Graphics Card #11080 ti

    Join Date
    Nov 2018
    Reputation
    18
    Posts
    54

    i got the same from a week ago, dont think its anything to worry about if it says its working

  2. #102
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Wangeyed View Post
    i got the same from a week ago, dont think its anything to worry about if it says its working
    Its so stupid like that, status is working but when u click details or properties whatever it was, says fail to start... What is that ?

  3. #103
    ROG Guru: Yellow Belt Array Guitarmageddon888 PC Specs
    Guitarmageddon888 PC Specs
    MotherboardMaximus x code bios1704
    Memory (part number)8700k 5.1/4.9avx
    Graphics Card #1MSI 2080 gaming trio
    MonitorHP Omen 27"
    Storage #1Samsung 970 m.2
    Storage #2Samsung 860 evo
    CPU CoolerH150i
    CaseLian li pc011
    Power SupplyEvga supernova g3 850w
    Keyboard Corsair k70
    OS Windows 10

    Join Date
    Nov 2018
    Reputation
    12
    Posts
    210

    Maybe since all these files are INF files and not any sort of management engine software. Could be something windows is looking for and expecting to find, and it confuses windows. These inf files give "basic" MEI functionality but for our purposes here it is negligible and transparent to us as home users. That would be my guess. There is actual MEI software you could install, but would likely get no noticeable difference for it except more software on your system, more bloat, and possible compatibility issues as drivers and programs always present.

  4. #104
    ROG Guru: Yellow Belt Array piratino PC Specs
    piratino PC Specs
    Laptop (Model)OMEN by HP [15-dh0057nl]
    MotherboardASUS ROG STRIX Z590-I GAMING WIFI
    ProcessorIntel Core i711700K
    Memory (part number)G.Skill Ripjaws V 32GB (2x16GB) DDR4-3000MHz CL15-15-15-35 1.35V - F4-3000C15D-32GVR
    Graphics Card #1ASUS GeForce® RTX 3070 Noctua OC Edition 8GB GDDR6
    Sound CardHeadset: Creative Sound BlasterX G1 Portable 7.1 Soundcard /Speakers: [motherboard integrated]
    MonitorHP OMEN X 27
    Storage #1OS: FireCuda 520 SSD 500GB [ZP500GM30002] /Game: FireCuda 520 SSD 1TB [ZP1000GM30002]
    Storage #2Data: Seagate FireCuda Solid State Hybrid Drive 2TB (SSHD) [ST2000DX002]
    CPU CoolerNoctua NH-D15S w/ extra Noctua NF-A15 PWM fan in push-pull configuration
    CaseSilverStone SG10 [SST-SG10B (Black)]
    Power SupplyCorsair SF750 Platinum
    Keyboard Work: Logitech K800 Wireless Keyboard /Game: Keyboard E-YOOSO K-700 [CherryMX Silver Speed Switches]
    Mouse Work: Logitech Wireless Mouse MX Master 2S /Game: Logitech G-Pro X ULTRALIGHT Wireless
    Headset Game: Superlux HD 668B
    Mouse Pad ARTISAN Ninja FX Raiden MID [Black-XL]
    Headset/Speakers Room/Ambient: Creative Labs DTT2200 Desktop Theater Digital 5.1 Computer Speaker System
    OS Microsoft Windows 11 Professional

    Join Date
    Sep 2018
    Reputation
    81
    Posts
    176

    Hello there!

    Haven't updated the MEI drivers in a while as, I don't why, the forums hasn't informed me about any new posts, even if I have instant notifications..

    I have noticed that there is an update for the MEI driver, but no update for the ME fw. I have just updated the driver and everything is ok.

    Regarding the update, why is it ok to have newer drivers on old fw? I really though that MEI drv and ME fw were coming a bit along...

    Thank you so much for your help. You are really a game changer. I would buy you a coffee/beer if it would be possible.

  5. #105
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    20
    Posts
    3

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Intel Chipset Drivers (Drivers Only Package) :
    Package - 1xx/2xx/3xx/4xx : 10.1.18508.8239 WHQL [03/09/2020]
    Download - 1xx/2xx/3xx/4xx : Link


    Thread updated.
    Thanks as always for staying on top of this for us users.

  6. #106
    ROG Guru: White Belt Array
    Join Date
    Dec 2019
    Reputation
    273
    Posts
    120

    Driver update

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Intel Chipset Drivers (Drivers Only Package) :
    Package - 1xx/2xx/3xx/4xx : 10.1.18508.8239 WHQL [03/09/2020]
    Download - 1xx/2xx/3xx/4xx : Link


    Thread updated.
    Thank you for your time and effort. STAY WELL!

  7. #107
    ROG Guru: White Belt Array DmitriyS PC Specs
    DmitriyS PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    Processori9-9900K
    Memory (part number)2x8Gb F4-4000C18D-16GTZR
    Graphics Card #1Palit GeForce GTX 1080 GameRock (NEB1080T15P
    Sound CardROG SupremeFX 8-Channel High Definition Audio CODEC S1220
    MonitorASUS VG248QE (None G-Sync)
    Storage #11 TB SSD M.2 Samsung 970 PRO [MZ-V7P1T0BW]
    Storage #22ТB TOSHIBA DT01ACA200 & 3ТБ TOSHIBA DT01ACA300
    CPU CoolerNoctua NH-D15 chromax.black
    CasePHANTEKS Enthoo Pro 2 TG RGB Black
    Power SupplySeasonic PRIME ULTRA 850W TITANIUM RTL (SSR-850TR)
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Gladius II Origin
    Mouse Pad ROG Sheath
    OS Windows 10 Pro, Version 21H1
    Network RouterKEENETIC Giga (kn-1010)
    DmitriyS's Avatar
    Join Date
    Dec 2019
    Reputation
    165
    Posts
    87

    Hi MoKiChU Thank you!

  8. #108
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    91
    Posts
    181

    Hi MoKiChU.

    The Intel Chipset Drivers 10.1.18508.8239 WHQL install is not working for me on my Max X Hero Wifi. The last one I think I successfully installed was 10.1.18460.8229 WHQL. I say "think" because I looked in Device Manager and Drive Store Explorer for driver 10.1.18460.8229 but don't see it listed. Is this normal? When I tried to install 10.1.18508.8239 it ends with Failure - Unknown Error. I looked at the log file but could not tell what the error is. I then decided to try installing the last version that I had from you (10.1.18460.8229 WHQL) and that also failed to install.

    I have installed many driver updates thanks to your efforts and have rarely had any trouble. I don't know why this version won't install, or why the last version won't install, or why I don't see any driver with these version numbers in Device Manager or Drive Store Explorer. I tried to attach the 2 log files that were generated but the Asus upload thing said it was not a valid file. Maybe they only allow image files? Here are the last few lines of Chipset_20201220103841.log.

    EDIT TO ADD - After doing some investigation, it appears that the latest Intel Chipset Driver that is installed is 10.1.1.38 which is what I see in Device Manager for all of the Intel 200 Series Chipset Family entries. In Drive Store Explorer it shows up as kabylakepch-hsystem.inf. I looked back through the other versions I have from you. If I attempt to install CHIPSET_Intel_v10.1.18383.8213 it gives a warning that a newer version is installed so I aborted that installation. If I advance to the next one (CHIPSET_Intel_v10.1.18460.8229) I don't get the newer version installed warning but I do get Failure - Unknown Error. If I try the latest one you have posted (CHIPSET_Intel_v10.1.18508.8239) I also get Failure - Unknown Error.

    MSIFASTINSTALL="7" IIF_MSI_SWITCHES="" ARPNOMODIFY="1"'
    [3914:5E90][2020-12-20T10:38:47]e000: Error 0x80070643: Failed to install MSI package.
    [3914:5E90][2020-12-20T10:38:47]e000: Error 0x80070643: Failed to execute MSI package.
    [1E14:5CD0][2020-12-20T10:38:47]e000: Error 0x80070643: Failed to configure per-machine MSI package.
    [1E14:5CD0][2020-12-20T10:38:47]i319: Applied execute package: SetupChipsetx64.msi, result: 0x80070643, restart: None
    [1E14:5CD0][2020-12-20T10:38:47]e000: Error 0x80070643: Failed to execute MSI package.
    [3914:5E90][2020-12-20T10:38:47]i318: Skipped rollback of package: SetupChipsetx64.msi, action: Uninstall, already: Absent
    [1E14:5CD0][2020-12-20T10:38:47]i319: Applied rollback package: SetupChipsetx64.msi, result: 0x0, restart: None
    [3914:5E90][2020-12-20T10:38:47]i329: Removed package dependency provider: {4F954DAC-F23D-4AF8-A730-65C372BF6661}, package: SetupChipsetx64.msi
    [3914:5E90][2020-12-20T10:38:47]i351: Removing cached package: SetupChipsetx64.msi, from path: C:\ProgramData\Package Cache\{4F954DAC-F23D-4AF8-A730-65C372BF6661}v10.1.18508.8239\
    [3914:5E90][2020-12-20T10:38:47]i329: Removed package dependency provider: {74047D2E-0769-4C22-BFEA-6AE32AFF2D8A}, package: SetupChipsetx86.msi
    [3914:5E90][2020-12-20T10:38:47]i372: Session end, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstal l\{a884defb-81e9-46b8-a7f2-5d27c231bf51}, resume: None, restart: None, disable resume: No
    [3914:5E90][2020-12-20T10:38:47]i330: Removed bundle dependency provider: {a884defb-81e9-46b8-a7f2-5d27c231bf51}
    [3914:5E90][2020-12-20T10:38:47]i352: Removing cached bundle: {a884defb-81e9-46b8-a7f2-5d27c231bf51}, from path: C:\ProgramData\Package Cache\{a884defb-81e9-46b8-a7f2-5d27c231bf51}\
    [3914:5E90][2020-12-20T10:38:47]i371: Updating session, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstal l\{a884defb-81e9-46b8-a7f2-5d27c231bf51}, resume: None, restart initiated: No, disable resume: No
    [1E14:5CD0][2020-12-20T10:38:47]i000: ** MBA ** Apply complete. Status: '0x80070643' Restart: 'None' Result: 'None'
    [1E14:5CD0][2020-12-20T10:38:47]i399: Apply complete, result: 0x80070643, restart: None, ba requested restart: No
    [1E14:6BF4][2020-12-20T10:38:47]e000: ** MBA ** Unknown error.


    Thank you,
    Last edited by BillBittel; 12-20-2020 at 04:58 PM.

  9. #109
    ROG Member Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    24

    Quote Originally Posted by BillBittel View Post
    Hi MoKiChU.

    The Intel Chipset Drivers 10.1.18508.8239 WHQL install is not working for me on my Max X Hero Wifi.
    Same issue on a Maximus XI Code.

  10. #110
    ROG Enthusiast Array rstolpe1988 PC Specs
    rstolpe1988 PC Specs
    MotherboardAsus ROG MAXIMUS XII HERO (WI-FI)
    Processori9 10900k
    Memory (part number)F4-3200C14D-32GTZN
    Graphics Card #1MSI GeForce RTX 2080 SUPER GAMING X TRIO
    MonitorAsus TUF VG27AQL1A
    Storage #1Samsung 970 Evo Plus 1TB
    Storage #2Samsung 970 Evo Plus 1TB
    CPU CoolerNoctua d15s (dual fans)
    CaseFractal Design Meshify 2
    Power SupplyCorsair RM1000x

    Join Date
    Dec 2020
    Reputation
    10
    Posts
    27

    The latest chipset working fine on ROG MAXIMUS XII HERO (WI-FI) - for anyone who wondering.

Page 11 of 45 FirstFirst ... 9 10 11 12 13 21 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •