Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    7

    Adaptive and Offset voltage are broken with CLX ?

    Hello,

    I recently OC my 10920X on Asus STRIX II (latest BIOS), so I started by finding the good voltage in manual mode.
    Now, I have find the min voltage to my 4,8ghz, I don’t want to keep this voltage when computer is idleing so I tried offset and adaptive but this mode not working at all, right ??
    Any workaround ?
    *
    Thank you !*

  2. #2
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorMSI Oculux-NXG251R
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    Headset/Speakers Astro A40TR
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    555

    Adaptive should bring the voltages down at idle. What are you using to verify voltages? Is the clock speed down to 800mhz roughly at idle state? All you changed after you got into Bios is load optimized settings and then only the voltages and nothing else?
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  3. #3
    ROG Member Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    7

    Yes voltage are going down at idle (I keep intel speedstep, etc...), but at load I got 1.45v !

    I made some try, i need 1.22v to my OC in manual mode.
    So I set Adaptive (+) 0.010v and Additionnal Turbo mode to 1.21v so adpative seems works, but not as intended:
    On windows I get 1.45v....

    So I tried adaptive: offset (-) 0.200, my voltage is going down in load (and in idle) but for idle is two much, so I crash, because this offset applied on idle too.

    Is someone able to get adaptive working on this plateform with CLX CPU ?
    I mean how this thing could be broken, i can't believe it...

    Or it is me ?
    Last edited by qwrty; 04-24-2020 at 07:52 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •