Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 67
  1. #11
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    211
    Posts
    430

    Quote Originally Posted by Speedywils View Post
    My mobo is Maximus XI Extreme, Updated bios to 1502 already, but for my ME Firmware is 12.0.49.1534. I install the new chipset ver 10.1.18295.8201 and IMEI ver 1952.14.0.1470. Try to install Intel ME ver 12.0.64.1551 but return with WARNING: pls check ME file is correct.
    Hi,

    The issue is on your side, you can see in the previous posts that other people installed it without issue.

    You probably corrupted the data while downloading the package or you tried to launch the content without extracting the content beforehand.

    Check the stability of your internet connection then try redownload the package, extract it and scrupulously follow the check/install/update process.

  2. #12
    ROG Guru: Yellow Belt Array Carlyle2020 PC Specs
    Carlyle2020 PC Specs
    Laptop (Model)amd4000 for sure next time
    MotherboardAsus Maximus XI APEX
    Processorgaming9900ks/@5.1 avx -1 / adaptive auto vcore/LLC5/AC+dc 0.01/TVB on/all power savings on
    Memory (part number)Corsair LPX 4000 CL19@16.17.28/300/2T/ 1.42 volt
    Graphics Card #1Gainward RTX 2080Triple/tempsense on Displayport needed
    Sound CardXonar STXII mods:3xLME 49720NA
    MonitorLG 38GL950G / -HDR / +madVR
    Storage #12TB 970evo plus nvme
    Storage #21TB 960evo nvme +2x 1tb evo 860 hw-sata-raid
    CPU CoolerNoctua NH-D15 /pull+spacers/so not 100%
    CaseSilverstone FT2 dampened up the wazoo
    Power SupplySeasonic TX-850
    Keyboard Cherry KC 1000 on top of a cherry MX1 for ergonomics :)
    Mouse MX Master 3
    Headset Sennheiser PC360 + Philips X2HR
    Headset/Speakers A250 / cause LG was stingy
    OS Win 10 64bit
    Network Routeryeah right...
    Accessory #1 Silverstone EBA01 headphone stand / black
    Accessory #2 radio Keyfob to turn on and off
    Accessory #3 4 bay fantec /10tb red/+scrap

    Join Date
    Mar 2018
    Reputation
    17
    Posts
    142

    Well since it is the first MEI system error that i have encountered after an update here are the details (sorry for the german language):
    Click image for larger version. 

Name:	a1.JPG 
Views:	0 
Size:	14.2 KB 
ID:	84784
    Click image for larger version. 

Name:	a2.JPG 
Views:	0 
Size:	29.4 KB 
ID:	84785
    Click image for larger version. 

Name:	a3.JPG 
Views:	0 
Size:	79.1 KB 
ID:	84786

    The system was downloading a game during the incident.
    I don't know what else to post to help.

    kind regards
    Carlyle

  3. #13
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    211
    Posts
    430

    Quote Originally Posted by Carlyle2020 View Post
    Well since it is the first MEI system error that i have encountered after an update here are the details (sorry for the german language):

    The system was downloading a game during the incident.
    I don't know what else to post to help.

    kind regards
    Carlyle
    Hi,

    Intel ME firmware and Intel MEI drivers work in tandem.

    Remember to also update your Intel MEI drivers from here (if you haven't already) : https://rog.asus.com/forum/showthrea...x-2xx-3xx-4xx)

  4. #14
    ROG Guru: Yellow Belt Array Carlyle2020 PC Specs
    Carlyle2020 PC Specs
    Laptop (Model)amd4000 for sure next time
    MotherboardAsus Maximus XI APEX
    Processorgaming9900ks/@5.1 avx -1 / adaptive auto vcore/LLC5/AC+dc 0.01/TVB on/all power savings on
    Memory (part number)Corsair LPX 4000 CL19@16.17.28/300/2T/ 1.42 volt
    Graphics Card #1Gainward RTX 2080Triple/tempsense on Displayport needed
    Sound CardXonar STXII mods:3xLME 49720NA
    MonitorLG 38GL950G / -HDR / +madVR
    Storage #12TB 970evo plus nvme
    Storage #21TB 960evo nvme +2x 1tb evo 860 hw-sata-raid
    CPU CoolerNoctua NH-D15 /pull+spacers/so not 100%
    CaseSilverstone FT2 dampened up the wazoo
    Power SupplySeasonic TX-850
    Keyboard Cherry KC 1000 on top of a cherry MX1 for ergonomics :)
    Mouse MX Master 3
    Headset Sennheiser PC360 + Philips X2HR
    Headset/Speakers A250 / cause LG was stingy
    OS Win 10 64bit
    Network Routeryeah right...
    Accessory #1 Silverstone EBA01 headphone stand / black
    Accessory #2 radio Keyfob to turn on and off
    Accessory #3 4 bay fantec /10tb red/+scrap

    Join Date
    Mar 2018
    Reputation
    17
    Posts
    142

    Thanks a lot for the quick reply MoKiChU !

  5. #15
    ROG Enthusiast Array pinkfloyd1173 PC Specs
    pinkfloyd1173 PC Specs
    MotherboardAsus Rog Maximus XI (Wi-Fi)Z390
    ProcessorIntel i9 9900K
    Memory (part number)Corsiar Dominator Platinum RGB 32GB 3200MHZ
    Graphics Card #1EVGA RTX 2080 Ti FTW3 Ultra Overclocked
    MonitorAsus VG27AQ
    Storage #11 v-NAND SSD 970 PRO 2 TB
    CPU CoolerCorsair H100i Pro RGB
    CaseCOOL MASTER MC500P
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro
    Network RouterAsus RT-AX88u
    pinkfloyd1173's Avatar
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    66

    Sir you are the MAN!!!!!

  6. #16
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Lancehead
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    166

    Quote Originally Posted by MoKiChU View Post
    Hi,

    The issue is on your side, you can see in the previous posts that other people installed it without issue.

    You probably corrupted the data while downloading the package or you tried to launch the content without extracting the content beforehand.

    Check the stability of your internet connection then try redownload the package, extract it and scrupulously follow the check/install/update process.
    Download the ME Update tool from the MB support page. I have the XI Extreme as well and it is the same version as in here. The ME driver version in you post is also on the support website.

  7. #17
    ROG Member Array DM039 PC Specs
    DM039 PC Specs
    MotherboardZ390 XI Extreme
    Processori7 9700k
    Memory (part number)8pack 4133mhz Team Group
    Graphics Card #1MSI 2080TI gaming x trio
    MonitorAsus XG258q
    Storage #1m.2 970 evo 250GB
    Storage #2m.2 970 evo 500GB
    CPU CoolerCorsair H150i
    Power SupplySeasonic 1000W

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    17

    Hi MoKiChU ,
    Can you please have a look at my system. I think some of the drivers are too old? eg hot fix 6. but i can't find anywhere newer version
    Also, my DriverStore pic, does all look correct and new? asus rog XI bios v1502
    Thank you a lot in advance!
    Miniatura de Adjuntos Miniatura de Adjuntos HWiNFO32_wp2hJhn1xp.png  


  8. #18
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Lancehead
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    166

    Quote Originally Posted by DM039 View Post
    Hi MoKiChU ,
    Can you please have a look at my system. I think some of the drivers are too old? eg hot fix 6. but i can't find anywhere newer version
    Also, my DriverStore pic, does all look correct and new? asus rog XI bios v1502
    Thank you a lot in advance!
    Open Device manager and find the folder towards the bottom that says "System Devices" and expand the folder. Right click all the Intel components and choose to update then choose "Search automatically for drivers". If it finds one it will updates it. If you are willing to take the risk then I would install "Driver Booster 7" and scan and install updates. In Driver Booster 7, Just make sure it doesn't update the SMBus.

  9. #19
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Lancehead
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    166

    Quote Originally Posted by pinkfloyd1173 View Post
    Sir you are the MAN!!!!!
    Just an FYI, your PC specs are incorrect in terms of the Samsung NVMe PCIe SSD. There is no such 970 Pro 2TB NVMe PCIe SSD. You probably meant the 970 Evo 2 TB.

  10. #20
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    211
    Posts
    430

    Quote Originally Posted by DM039 View Post
    Hi MoKiChU ,
    Can you please have a look at my system. I think some of the drivers are too old? eg hot fix 6. but i can't find anywhere newer version
    Also, my DriverStore pic, does all look correct and new? asus rog XI bios v1502
    Thank you a lot in advance!
    Hi,

    Everything is OK for the Intel ME firmware (you are up to date).

    Here are the drivers threads for your motherboard :

    - Intel Chipset/Ethernet/MEI/SATA : [DRIVERS] Intel Chipset/Ethernet/MEI/SATA (1xx/2xx/3xx/4xx)
    - Samsung NVMe : [DRIVERS] Samsung NVMe
    - Aquantia Ethernet : [DRIVERS] Aquantia Ethernet
    - Realtek Audio : [DRIVERS] Realtek Audio (UAD | 2xx/3xx/4xx)
    Follow scrupulously your INSTALL process with cleanup step.
    Note (in order to choose correctly the install/update process to use) : You have a ASUS ROG SS3 motherboard.
    Last edited by MoKiChU; 05-21-2020 at 12:32 PM.

Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •