Results 1 to 10 of 155

Threaded View

  1. #30
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    Laptop (Model)13" Macbook Pro M1
    MotherboardROG Maximus XIII Hero (WiFi)
    Processori9-10900k 5.2 GHz AVX0 all core, 1.28v
    Memory (part number)64 GB G.Skill TridentZ RGB 4200 @ CL18
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    Sound CardOn-board
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1Hynix 2TB P43, WDC SN850 1TB, Samsung 980 1TB
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black, 6TB IronWolf Pro
    CPU CoolerEK-AIO 360 D-RGB w/Phanteks T30 -120 fans, 1 Noctua Chromax 140 case fan
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium Plus
    Keyboard Glorious GMMK TKL
    Mouse Logitech G305
    Headset Bose QC15
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub
    OS Windows 11 Pro X64, 22H2
    Network RouterAsus RT-AX82U + RT-AX86S mesh
    Accessory #1 Logitech c920e webcam
    Accessory #2 Sabrent DS-SC5B 5-Bay USB-C HDD docking station
    Accessory #3 xrite i1 Display monitor calibration
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    115
    Posts
    672

    Quote Originally Posted by l0r3d View Post
    Hello after I update Firmware : 14.1.65.1969 my Z490-f with 11900k ,my pc become boot loop can not enter windows sytem. It was impossible to recover using a bios flashback or CMOS reset. Please help me and other friends who are having this problem.I think a lot of people out there got this problem after the latest firmware update.Thank you
    Read back a few posts in this thread. You are not the first and there is a workaround.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •