Page 7 of 9 FirstFirst ... 5 6 7 8 9 LastLast
Results 61 to 70 of 87
  1. #61
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    203

    Quote Originally Posted by gkhann View Post
    No software,
    only installed: Intel Management Engine Interface driver: v1952.14.0.1470
    My Z390 Motherboard ME:
    • Firmware version: 12.0.64.1551
    • Software version: 2016.14.0.1555
    • Driver version: 2013.14.0.1529

  2. #62
    ROG Enthusiast Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    28

    Quote Originally Posted by Jesseinsf View Post
    My Z390 Motherboard ME:
    • Firmware version: 12.0.64.1551
    • Software version: 2016.14.0.1555
    • Driver version: 2013.14.0.1529

    I used latest drivers on the motherboard page.

    Firmware version: 12.0.64.1551
    Software version: 2009.14.0.11496
    Driver version (HECI): 1952.14.0.1470


    It doesn't look like a problem with ME drivers.

    currently using bios 11.05,

    system runs smoothly without any lag or BSOD

  3. #63
    ROG Member Array DejaVu PC Specs
    DejaVu PC Specs
    Motherboardasus hero xi
    Processori9-9900ks
    Memory (part number)Gskill 4000mhz cl16
    Graphics Card #1asus strix 1080
    Monitorasus swift pg278q
    CPU Coolerliquid cooled custom
    Mouse asus rog gladius
    OS w.10 x64

    Join Date
    Aug 2014
    Reputation
    13
    Posts
    12

    hi with all updated drivers, my experience with 1501 increase of temp and volt in the same settings in r15 r20. and decrease in score .. back to 1401..as before

  4. #64
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    203

    My Score Without Overclocking

    Quote Originally Posted by DejaVu View Post
    hi with all updated drivers, my experience with 1501 increase of temp and volt in the same settings in r15 r20. and decrease in score .. back to 1401..as before
    My CineBench R20 Score for Intel Core i9 9900k
    Multi-Core: 4538
    Single Core: 485

  5. #65
    ROG Member Array DejaVu PC Specs
    DejaVu PC Specs
    Motherboardasus hero xi
    Processori9-9900ks
    Memory (part number)Gskill 4000mhz cl16
    Graphics Card #1asus strix 1080
    Monitorasus swift pg278q
    CPU Coolerliquid cooled custom
    Mouse asus rog gladius
    OS w.10 x64

    Join Date
    Aug 2014
    Reputation
    13
    Posts
    12

    Quote Originally Posted by Jesseinsf View Post
    My CineBench R20 Score for Intel Core i9 9900k
    Multi-Core: 4538
    Single Core: 485
    this is my result of r15 2199 with 1401 with chace at 47 ..100 points less 1501 and also less stable.
    Last edited by DejaVu; 05-23-2020 at 08:59 AM. Reason: caricare immagine

  6. #66
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by DejaVu View Post
    hi with all updated drivers, my experience with 1501 increase of temp and volt in the same settings in r15 r20. and decrease in score .. back to 1401..as before
    I can also confirm similar observations in my system (Hero XI Wi-Fi, 9990k at stock freq., 16 GB RAM @3600).

    With 1502 CPU started getting periodic load spikes resulting in temp spikes causing fan speeds ramp ups (very annoying). All happening under idle (desktop) usage - browsing, steam, wallpaper engine.

    Reverted to 1302 - all back to normal.

  7. #67
    ROG Enthusiast Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    47

    Quote Originally Posted by Gaborion View Post
    I can also confirm similar observations in my system (Hero XI Wi-Fi, 9990k at stock freq., 16 GB RAM @3600).

    With 1502 CPU started getting periodic load spikes resulting in temp spikes causing fan speeds ramp ups (very annoying). All happening under idle (desktop) usage - browsing, steam, wallpaper engine.

    Reverted to 1302 - all back to normal.
    Yep, another confirm here. Problems with 1401 and 1502 - back to 1302 and everything works fine again. Well done ASUS! The support is getting worse day by day, since years. My next motherboard will be from another manufacturer.
    Last edited by 6kbyte; 05-24-2020 at 09:02 AM.

  8. #68
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB 3333 BL
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen + 3rd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    53

    Quote Originally Posted by Adrian1983 View Post
    This is a bit strange, no love for the XI Hero
    Same here, 1502 BSOD on startup if memory has XMP, in 1401 everything is fine, wonder if we have the same ram? Corsair LPX DDR4. Ran mem test no bad ram, everything is fine using 1401.

  9. #69
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    203

    Quote Originally Posted by phatmonkey View Post
    Same here, 1502 BSOD on startup if memory has XMP, in 1401 everything is fine, wonder if we have the same ram? Corsair LPX DDR4. Ran mem test no bad ram, everything is fine using 1401.
    Do you overclock your CPU?

  10. #70
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB 3333 BL
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen + 3rd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    53

    Quote Originally Posted by Jesseinsf View Post
    Do you overclock your CPU?
    Hi there, I only have the multicore enhancement engaged (auto) in bios with xmp1, xmp2 does not work for me. Sometimes I do get a message to reconfirm memory settings since bios 1401 when I restart the PC, it happens rarely but when it does happen the PC shuts off during restart then boots up giving me the message to reconfirm memory settings (similar lingo). I ran memtest several times and all ram is fine. This only started happening with bios 1401, but like I said it is rare, but as for bios 1502 I cant even get to the desktop, bsod, done the usual clear cmos etc. So for now I am sticking with 1401 although it does have some teething problems for my ram Corsair LPX (64g)
    Last edited by phatmonkey; 05-25-2020 at 02:26 PM.

Page 7 of 9 FirstFirst ... 5 6 7 8 9 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •