Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    ROG Enthusiast Array MadaDETuge PC Specs
    MadaDETuge PC Specs
    MotherboardROG Maximus XI Hero (WIFI)
    ProcessorIntel I7-9700k
    Memory (part number)Team T-Force Night Hawk RGB 16GB (4 x 8GB) 3200
    Graphics Card #1ROG Strix RTX 3090
    CPU CoolerROG RYUJIN 360
    CaseROG Strix Helio
    Power SupplyROG THOR 850P
    Keyboard ROG Strix Flare
    Headset ROG theta 7.1
    OS Windows

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    30

    Quote Originally Posted by MasterC@ASUS View Post
    Thanks for providing additional info, so far we are not able to replicate the issue. I'll keep you updated.
    Thanks for notifying me! Is it possible that there is something wrong with the DRAM? (Team T-Force Night Hawk RGB 16GB (4 x 8GB) 3200)

  2. #12
    ROG Enthusiast Array MadaDETuge PC Specs
    MadaDETuge PC Specs
    MotherboardROG Maximus XI Hero (WIFI)
    ProcessorIntel I7-9700k
    Memory (part number)Team T-Force Night Hawk RGB 16GB (4 x 8GB) 3200
    Graphics Card #1ROG Strix RTX 3090
    CPU CoolerROG RYUJIN 360
    CaseROG Strix Helio
    Power SupplyROG THOR 850P
    Keyboard ROG Strix Flare
    Headset ROG theta 7.1
    OS Windows

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    30

    Quote Originally Posted by MasterC@ASUS View Post
    Thanks for providing additional info, so far we are not able to replicate the issue. I'll keep you updated.
    Update: After the recent update on "AURA HAL Central", the error code changes to 12.

  3. #13
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,851

    For error codes 6 and 12:
    Can you check for any 'Framework' or 'HAL' files under Windows/Temp ending with .log? Possible to upload to cloud and share the link with me via private messaging?

    If you are comfortable with it, here is a tool to create a log for us to understand more about your system config.
    https://drive.google.com/file/d/1wEY...ew?usp=sharing

    Quote Originally Posted by MadaDETuge View Post
    Update: After the recent update on "AURA HAL Central", the error code changes to 12.

  4. #14
    ROG Enthusiast Array MadaDETuge PC Specs
    MadaDETuge PC Specs
    MotherboardROG Maximus XI Hero (WIFI)
    ProcessorIntel I7-9700k
    Memory (part number)Team T-Force Night Hawk RGB 16GB (4 x 8GB) 3200
    Graphics Card #1ROG Strix RTX 3090
    CPU CoolerROG RYUJIN 360
    CaseROG Strix Helio
    Power SupplyROG THOR 850P
    Keyboard ROG Strix Flare
    Headset ROG theta 7.1
    OS Windows

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    30

    sent

  5. #15
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,851

    The files you sent don't appear to contain any info about the update issue. Could you please go to the update center in Armoury Crate, check for updates, the run the updates again?

    After that, run LogTool V4 again, then upload and provide a link for me. Thanks.

  6. #16
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,851

    The root cause is that you can't update MBHal from 1.0.58 to 1.0.64. I have PM'd you for the instructions and files to do it manually.
    The error code for the failed update is 1603. This occurs for a number of reasons, here is more detailed info from Microsoft.
    https://support.microsoft.com/en-us/...g-installation

  7. #17
    New ROGer Array xMkay PC Specs
    xMkay PC Specs
    MotherboardASUS ROG Maximus XI Hero
    ProcessorI9-9900KS
    Memory (part number)Crucial Ballistix BL2K16G30C15U4BL
    Graphics Card #1ASUS ROG RTX 2080 Super STRIX
    Sound CardCreative Soundblaster AE-7
    MonitorASUS TUF Gaming VG27BQ, ASUS VG248q
    Storage #1Samsung EVO M2
    Storage #2Samsung EVO 860
    CPU CoolerAlpenföhn Brocken
    CaseBeQuiet Dark Base 900 rev.2
    Power SupplyBeQuiet Straighjt Power 850W
    Keyboard Lioncast LK300
    Mouse Logitech G903 Hero Lightspeed
    Headset Beyerdynamic DT880 Edition 600 Ohm
    Mouse Pad ROG Scabbard
    OS Win 10 Pro
    xMkay's Avatar
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    1

    Quote Originally Posted by MasterC@ASUS View Post
    The root cause is that you can't update MBHal from 1.0.58 to 1.0.64. I have PM'd you for the instructions and files to do it manually.
    The error code for the failed update is 1603. This occurs for a number of reasons, here is more detailed info from Microsoft.
    https://support.microsoft.com/en-us/...g-installation
    Could you please send me the instructions too?
    Ive got the same problem with the MBHAL.

    In Armoury Crate im able to update to version 1.1.11 but if everything is done the update pop up again.. everytime the same.

    thanks in advance!

  8. #18
    ROG Junior Member Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    2

    HI I have the same problem here I have same MOBO with ROG-MAXIMUS-XI-HERO-ASUS-1704 Bios update.. the latest I can find..

    when I first setup crate it worked...

    I'm trying to use Aura Sync to control the new fans and cpu cooler I have ..


    I never used the ROG crate prior except to have a look at what it does for me it was control the light on the MOBO.. as I have nothing else that was RGB I didn't much worry about it..

    But now I have nice new shiny RGB stuff and opened the crate to set some colours and it says nothing to control no devices found yet I know it worked when I installed new MOBO.

    Now nothing.. so check the update centre in the crate.. it had 2 updates.. one was ROG Maximus XI Hero Device kit / AURA / HAL HTML Device SDK.

    this completed successfully.

    the other is Aura Service... 3.04.24 2020/11/04 this keeps failing showing error code 10.
    Last edited by Targ35; 12-05-2020 at 07:02 AM. Reason: more info

  9. #19
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    2

    Angry Same issue

    All was working perfect, until Armourycrate Updated.
    Now my Mobo ROG MAXIMUS XI HERO (WIFI) cant be updated.
    Error i get is

    Intsallation failed, restart and try again (ErrorCOde12)

    Now my MoBo is gone from my armourycrate and ICUE.
    So there is no way to change or turn of the LEDS. THAT KINDA SUCKS

    I really need help to fix that issue

    Update wich fails
    ROG MAXIMUS XI HERO (WIFI
    HAL Ver. 1.1.4.0
    HTML Ver. 1.05.16
    Device-SDK Ver. 2.01.10



    Item Version
    ---- -------
    Armoury Crate UWP App 3.3.7.0
    ROG Live Service 1.1.16.0
    AURA Service (Lighting Service) 3.04.32
    Armoury Crate lite service 3.3.7
    ASUS AIOFan HAL 1.1.16
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.69.0
    ASUS AURA Odd Component 1.0.8
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.3.1
    CosairDram 1.0.13
    KingstonDram 1.0.28
    AURA DRAM Component 1.1.06
    ENE RGB HAL 1.1.28.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Universal Holtek RGB DRAM 1.0.0.1
    WD_BLACK AN1500 1.0.12.0

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •