Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Error Armoury Crate Motherboard Settings Page

    Hello,


    When I navigate to the motherboard settings it seems to load with a bug . This does not allow me to disable the led when the computer is off.


    Before this did not happen, I need help.


    The motherboard is ASUS ROG STRIX Z270F GAMING

    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	0 
Size:	48.5 KB 
ID:	84522

  2. #2
    ROG Enthusiast Array TheEternaL PC Specs
    TheEternaL PC Specs
    MotherboardAsus ROG Rampage V Edition 10
    ProcessorIntel Core i7-5930K
    Memory (part number)32GB HyperX Predator 8x4GB 2133Mhz
    Graphics Card #1Asus ROG Strix GTX 1080 Ti
    MonitorSamsung Odyssey G7
    Storage #2M.2 SSD Samsung 970 Pro 512GB
    CPU CoolerCostum EK Water Cooling
    CasePhanteks Enthoo Evolv X
    Power SupplyNext Buy Asus ROG Thor 850 Watt
    Keyboard Asus ROG Strix Flare
    Mouse Asus ROG Gladius II
    Headset Asus ROG Delta
    Mouse Pad Next Buy Asus ROG Balteus
    Headset/Speakers Next Buy Asus ROG Magnus
    Accessory #2 Asus ROG Aura Terminal
    Accessory #3 Speakers Edifier 2730DB
    TheEternaL's Avatar
    Join Date
    Dec 2016
    Reputation
    11
    Posts
    68

    Close Armoury Crate go to C:\Program Files (x86)\LightingService delete file LastProfile.xml.

    Enjoy it.
    Last edited by TheEternaL; 04-10-2020 at 06:23 AM.

  3. #3
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    Oh god, thanks you!

  4. #4
    ROG Enthusiast Array TheEternaL PC Specs
    TheEternaL PC Specs
    MotherboardAsus ROG Rampage V Edition 10
    ProcessorIntel Core i7-5930K
    Memory (part number)32GB HyperX Predator 8x4GB 2133Mhz
    Graphics Card #1Asus ROG Strix GTX 1080 Ti
    MonitorSamsung Odyssey G7
    Storage #2M.2 SSD Samsung 970 Pro 512GB
    CPU CoolerCostum EK Water Cooling
    CasePhanteks Enthoo Evolv X
    Power SupplyNext Buy Asus ROG Thor 850 Watt
    Keyboard Asus ROG Strix Flare
    Mouse Asus ROG Gladius II
    Headset Asus ROG Delta
    Mouse Pad Next Buy Asus ROG Balteus
    Headset/Speakers Next Buy Asus ROG Magnus
    Accessory #2 Asus ROG Aura Terminal
    Accessory #3 Speakers Edifier 2730DB
    TheEternaL's Avatar
    Join Date
    Dec 2016
    Reputation
    11
    Posts
    68

    Not at all.

  5. #5
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    1

    Hello. I have the same issue, but the advice with the file "LastProfile.xml" did not work for me. Here's the video - https://vimeo.com/415512166
    Everything works except this menu. And it worked at the very beginning. It suddenly stopped working recently.

    I also noticed some strange icon with #1 near the program icon. I though there's some update, but there're no newer updates.



    I use ASUS ROG MAXIMUS XI EXTREME mobo.

    Debug information from Armoury:

    Item Version
    ---- -------
    Armoury Crate UWP App 2.6.14.0
    ROG Live Service 1.0.24.0
    AURA Service (Lighting Service) 3.03.95
    Armoury Crate lite service 2.6.14
    ASUS AIOFan HAL 1.1.2
    ASUS AURA Extension Card HAL 1.0.17
    ASUS AURA Motherboard HAL 1.0.61
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.3.11.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.21
    AURA DRAM Component 1.0.39
    ENE RGB HAL 1.0.17.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.00.02
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.2.0
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •