Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    ROG Enthusiast Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    27

    Zenith II Extreme Alpha Chipset Temp 80-90C All the time?

    Is this temp a worry? everything works fine but I have all m.2 slots occupied the Dimm.2 2 GPU's and all PCIE slots used. Fan is constantly running Ambients are up since it's summer hovers 25-30C range.

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,631

    Quote Originally Posted by nyxagamemnon View Post
    Is this temp a worry? everything works fine but I have all m.2 slots occupied the Dimm.2 2 GPU's and all PCIE slots used. Fan is constantly running Ambients are up since it's summer hovers 25-30C range.
    Do you have active arflow over the area?....i.e. afan pointed at the general area?

    Is that reading accurate?

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    27

    The temp is from the sensor. no there isn't a fan pointed over the chip set other than the fan from the motherboard. Case is an open air design.

  4. #4
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    1

    Quote Originally Posted by nyxagamemnon View Post
    The temp is from the sensor. no there isn't a fan pointed over the chip set other than the fan from the motherboard. Case is an open air design.
    my system is in a phanteks tower and I’m getting 45-55degrees for chipset temps

    The board fan is running silently but the 2 small vrm fans have never spun up yet.

    Threadripper 3970x
    Zenith 2 extreme alpha board
    128gb Corsair Rgb 3200 ram (4X32gb sticks)
    2x 2tb pci-e gen 4 nvme firecuda 520 drives on m.2 slot 1 and slot 2
    Nvidia 2080ti founders card
    Corsair 115i platinum aio*

  5. #5
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,631

    Use latest HWiNFO and check the PCH temp...if it's still that high RMA the board

  6. #6
    ROG Enthusiast Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Arne Saknussemm View Post
    Use latest HWiNFO and check the PCH temp...if it's still that high RMA the board

    If I boot up and go into the bios within a few seconds the pch temp is 60c and climbing. However if I point an ir gun at the chipset fan or five the temp is nowhere near 60c .

    The system is fully water cooled and I need it can't sit around waiting for weeks for a board I'd need an advanced rma . The chipset fan is on none stop and to be honest it's pissing me off with it's noise. So given the fact that I don't know if it's a faulty sensor or it's running that hot actually. The it gun. On the. Cover is no where near close to the temps the sensor is reporting. To replace the motherboard it's going to be a pain dismantling two. Loops removing rebuilding . I need a 100% answer before I go down this route. And the constant boot loop startups with the new bioses aren't exact fun. Either .


    Yeah I'm starting to believe the temp sensor is faulty, I touched the chip set area it's barley warm to the touch as indicated by the IR gun itself. So What now?
    Last edited by nyxagamemnon; 06-07-2020 at 07:18 AM.

  7. #7
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,631

    my pch registers 53 degress and the fan is never spinning except at startup

    If you press the chipset cover with a finger....anything change?

  8. #8
    ROG Enthusiast Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Arne Saknussemm View Post
    my pch registers 53 degress and the fan is never spinning except at startup

    If you press the chipset cover with a finger....anything change?
    I barley managed to get a finger in there it's between (two gpu's). given the fact there's a seperate finned heatsink under the cover plate what would pushing it down accomplish? Your thinking if there isn't proper contact on the heatsink below ?. My only other thought is the nvme drive on the back of the board hearing up the area and causing the sensor to falsely read the temps , depending on where it is . Gotta love autocorrect..

  9. #9
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,631

    Yes, I was wondering if there was an obvious contact problem....but fair enough...I get it's difficult to get to with 2 GPUs

    I don't think an NVME drive would do that much heating...but low airflow back there for sure

  10. #10
    ROG Enthusiast Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    27

    Quote Originally Posted by Arne Saknussemm View Post
    Yes, I was wondering if there was an obvious contact problem....but fair enough...I get it's difficult to get to with 2 GPUs

    I don't think an NVME drive would do that much heating...but low airflow back there for sure

    Well I mean the NVME drive is sandwiched between the Case and motherboard since it's in the back of the board. It runs 50-60C it's a WD SN720 2TB I didn't want to put a gen 4 drive behind it rest are Gen 4 in the front and Dimm.2 So I'm not sure what's going on right now around 26C ambient the Chipset temp is saying it's 97C. If I take an IR gun to that area it's max 40C. Is the drive behind it heating it up is that the culprit? Others are saying all M.2 Populated no issues but do they have the actual M.2 On the rear populated?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •