Results 1 to 3 of 3
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Sep 2013
    Reputation
    53
    Posts
    115

    Cool Success: going back to pre-Crate software (Livedash, Aura, Armory)

    Edit: my system is Maximus XI extreme with Windows 10 Insider fast ring

    Hi guys,

    after losing DAYS trying to get the all new Crate platform to work again (apparently broken after Windows or Intel updates...) It is not something you look into every day when it is working. And it was working! Somehow I left my system (MaxXI) clean from all previous Asus software, and one day it did the autoupdate to the Crate stuff, Livedash did not work, but a later update of Crate did... ) But I ended up with nothing working.... Tried to go the old routine to make it work. Nope.

    The whole thing is so STUPID mainly because of 2 reasons:
    1. Without AURA your mobo RGB ADD-ONS are OFF (in my case i have cpu block, pump and fans with leds), no lights at all (Asus in the past, and other brands like MSI, allowed a basic setup in the BIOS, maybe we need this back!!!)
    2. Livedash (already discontinued in latest mobo generation, wonder why) OLED seems to degrade with a none moving image/text, so you really want it to have something moving, not static.

    So you really need all this working, even if it is all "deco" fashion stuff... What a crazy world, isn't it?

    To the job:

    One thing that seems vital both with the new and old code is to REBOOT after each step, so don't hurry, get yourself a glass of wine and read your phone during all the reboots

    So yesterday I TOTALLY cleaned my computer of all ASUS code, but instead of trying again to install the new Crate platform, I opted to install all the old utilities.

    1. Aura a.k.a. Lighting_Control_1.07.79
    2. LiveDash_WEB_W10_64_VER10503_20190517R (IMPORTANT: install it after AURA, without Aura it does not work. The MANUAL says nothing of that and the mobo comes without this software.
    3. Armoury II (in my case for the Claymore keyboard, some lights and macros)

    What to clean:
    1. Uninstall all Asus software using the windows routine, reboot when told. Of course this is not a clean uninstall at all!
    2. Boot into Safe Mode : "run" MSCONFIG, second tab: Safe boot.
    3. In safe mode you can DELETE folders and files that are otherwise still IN USE... (really, yes, they are after uninstalling all)
    - You will find Asus code in 3 Program folders (ProgramData, Program files, Program files (x86), make File explorer "Show hidden files" and delete delete delete!
    - in Users/Public/Documents
    - In "Lightning Service" folder
    - In Windows/system32 folder (3 files)
    - in "temp" folders (there are several: c:/temp, windows/temp, profile/yourname/appdata/local

    Finally the Registry is FULL of Asus entries, both for hardware you own AND ALL OTHER ASUS AURA HARDWARE, yes really... They believe you will end up with all their products, lol
    You can search for "asus" and delete delete delete. I did delete all "software/asus" parts. Still some remain..
    Many hardware goes not by names but by alphanumeric codes... How did I find them:

    During the software reinstall, I started with the HAL parts, only for my Aura products: Mobo (MB) and keyboard (KB). Inside the Lightning Service installation package there is a folder with HAL drivers for all Asus products. I found the 2 I wanted (see above).
    If you do not clean the registry the reinstall will not work! After uninstalling ALL, including hidden folders, because the Registry still has remains.
    As said, after all the uninstalling, but leaving the Registry untouched, if you click on a HAL installer it stops with an Error Message ("ALLREADY INSTALLED" IT SAYS, "come on! I uninstalled all") and it tells you 2 alphanumeric id's for each of your hardware parts. Copy one and clean the registry. Copy the other and clean the Registry.
    (The hardware you do not own will not produce error codes... hehe)

    So you now really cleaned the Registry of all traces of code that blocks the installation.

    Install Aura, reboot.
    Install Livedash, reboot.
    Install Armoury (this one does not request a reboot, but if you still have wine, just go ahead!)

    In my case now it all works. Hope this helps some frustrated bros & sisters here
    Last edited by erixx11; 05-12-2020 at 08:06 AM.

  2. #2
    ROG Junior Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    1

    Thanks for the walk through. Unfortunately, I can't unstall anything asus using windows 10 pro. I want to uninstall Aura, Aura Graphics, and Al Suite III. I have an Maximuns lX mobo. Keep getting a RUNDLL error on everything asus. Can't find program C;.... Yada yada . Tried every uninstaller known to man. I'd hate to delete the files, and don't really want to start searching using regedit. But it looks like I'm doomed to do so. <Sigh>

    Quote Originally Posted by erixx11 View Post
    Edit: my system is Maximus XI extreme with Windows 10 Insider fast ring

    Hi guys,

    after losing DAYS trying to get the all new Crate platform to work again (apparently broken after Windows or Intel updates...) It is not something you look into every day when it is working. And it was working! Somehow I left my system (MaxXI) clean from all previous Asus software, and one day it did the autoupdate to the Crate stuff, Livedash did not work, but a later update of Crate did... ) But I ended up with nothing working.... Tried to go the old routine to make it work. Nope.

    The whole thing is so STUPID mainly because of 2 reasons:
    1. Without AURA your mobo RGB ADD-ONS are OFF (in my case i have cpu block, pump and fans with leds), no lights at all (Asus in the past, and other brands like MSI, allowed a basic setup in the BIOS, maybe we need this back!!!)
    2. Livedash (already discontinued in latest mobo generation, wonder why) OLED seems to degrade with a none moving image/text, so you really want it to have something moving, not static.

    So you really need all this working, even if it is all "deco" fashion stuff... What a crazy world, isn't it?

    To the job:

    One thing that seems vital both with the new and old code is to REBOOT after each step, so don't hurry, get yourself a glass of wine and read your phone during all the reboots

    So yesterday I TOTALLY cleaned my computer of all ASUS code, but instead of trying again to install the new Crate platform, I opted to install all the old utilities.

    1. Aura a.k.a. Lighting_Control_1.07.79
    2. LiveDash_WEB_W10_64_VER10503_20190517R (IMPORTANT: install it after AURA, without Aura it does not work. The MANUAL says nothing of that and the mobo comes without this software.
    3. Armoury II (in my case for the Claymore keyboard, some lights and macros)

    What to clean:
    1. Uninstall all Asus software using the windows routine, reboot when told. Of course this is not a clean uninstall at all!
    2. Boot into Safe Mode : "run" MSCONFIG, second tab: Safe boot.
    3. In safe mode you can DELETE folders and files that are otherwise still IN USE... (really, yes, they are after uninstalling all)
    - You will find Asus code in 3 Program folders (ProgramData, Program files, Program files (x86), make File explorer "Show hidden files" and delete delete delete!
    - in Users/Public/Documents
    - In "Lightning Service" folder
    - In Windows/system32 folder (3 files)
    - in "temp" folders (there are several: c:/temp, windows/temp, profile/yourname/appdata/local

    Finally the Registry is FULL of Asus entries, both for hardware you own AND ALL OTHER ASUS AURA HARDWARE, yes really... They believe you will end up with all their products, lol
    You can search for "asus" and delete delete delete. I did delete all "software/asus" parts. Still some remain..
    Many hardware goes not by names but by alphanumeric codes... How did I find them:

    During the software reinstall, I started with the HAL parts, only for my Aura products: Mobo (MB) and keyboard (KB). Inside the Lightning Service installation package there is a folder with HAL drivers for all Asus products. I found the 2 I wanted (see above).
    If you do not clean the registry the reinstall will not work! After uninstalling ALL, including hidden folders, because the Registry still has remains.
    As said, after all the uninstalling, but leaving the Registry untouched, if you click on a HAL installer it stops with an Error Message ("ALLREADY INSTALLED" IT SAYS, "come on! I uninstalled all") and it tells you 2 alphanumeric id's for each of your hardware parts. Copy one and clean the registry. Copy the other and clean the Registry.
    (The hardware you do not own will not produce error codes... hehe)

    So you now really cleaned the Registry of all traces of code that blocks the installation.

    Install Aura, reboot.
    Install Livedash, reboot.
    Install Armoury (this one does not request a reboot, but if you still have wine, just go ahead!)

    In my case now it all works. Hope this helps some frustrated bros & sisters here

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Sep 2013
    Reputation
    53
    Posts
    115

    As we say in Catalonia: Maremeva!! Wow.

    Time for a clean reinstall of Windows

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •