Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    25

    2 Questions new build... appreciate any help

    Hey guys, I figured I'd come on here because you all are way more knowledgeable on these matter than ASUS support is (sadly).

    My first question is I've noticed the white LED on my ROG Strix 570-E board just randomly turns on and stays on from time to time. Looking at other posts on this forum everyone seems to have the same consensus... if everything works fine than don't sweat it. Thing is this is a new build and it really concerns me. Is this a BIOS issue or maybe a defective GPU? I have the ASUS Strix 2080 ti OC

    2nd question is when I first went to boot my new PC I noticed it wouldn’t start. All I got were two flashing red lights on the GPU. I couldn’t find a fix for this so I decided to just try and check the connections and what not. Well that’s what I did... then magically everything just turned on the second time I tried to boot it.

    Ok so at this point I thought maybe there was a loose connection or something. This was a few days ago. Everything was working fine... then I did some cable management and I had the same issue after replugging everything back in. What's weird is the computer turned on just fine then I went to shut down the computer and boom here comes those flashing red lights on the GPU again. The computer won’t turn on so I decided to unplug the USB type C connector from mobo to try that. BOOM that made the computer boot. At this point you’re probably thinking like I am that it’s the USB port or something right? Well I shut down the computer and plugged in the USB Type C cable into the motherboard and I get those flashing red lights on the GPU again. Again the computer won’t boot. So I decided let me unplug and replug the GPU power cables and check that. That solved the issue.

    At this point with the GPU possibly causing the white LED on the motherboard, and it seeming to short the board from time to time do I have a faulty GPU? It's been working just fine last couple days I haven't touched anything... thinking about running 3D Mark... is there anything I should test for specifically to check if this card is faulty?

  2. #2
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    25

    Bugged out?

    Just an update, looks like If I start PC with the monitor off the white LED on motherboard stays on during boot... why is this stuff so buggy? I've never had so many issues using other products.

  3. #3
    New ROGer Array AS185 PC Specs
    AS185 PC Specs
    Laptop (Model)Lenovo Y700-17ISK
    MotherboardZenith Extreme
    ProcessorAMD 1950X
    Memory (part number)4 x G Skill F4-3200C16D-32GTZKW @ 3200MHz
    Graphics Card #1Nvidia Titan RTX
    Sound CardIntegrated SupremeFX
    MonitorMSi G27C4
    Storage #16 x PNY 2TB XLR8 CS3030 in Raid 0
    Storage #23 x 1TB Crucial MX500
    CPU CoolerThermaltake Water3.0 Ultimate
    CaseCorsair Obsidian 900D
    Power SupplyCooler Master MasterWatt Maker 1200W
    Keyboard Razer Ornata Chroma
    Mouse Razer Mambe TE
    Mouse Pad steelseries
    Headset/Speakers Logitech Z-5300e
    OS Windows 10 Home x64
    Accessory #1 Asus Hyper M.2 X16 Card V2
    Accessory #2 Asus DIMM.2 card in slot
    AS185's Avatar
    Join Date
    Feb 2020
    Reputation
    11
    Posts
    54

    Well, if the VGA white led doesn't do any harm to your system, I wouldn't worry too much about it.
    I think you should just boot without the USB-type C connection for VR. If the system is fully functional and you can use the VR within Windows without a problem, you shall maintain that idea. I'm assuming you are receiving a signal by HDMI or DP without any issues?

  4. #4
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    25

    Quote Originally Posted by AS185 View Post
    Well, if the VGA white led doesn't do any harm to your system, I wouldn't worry too much about it.
    I think you should just boot without the USB-type C connection for VR. If the system is fully functional and you can use the VR within Windows without a problem, you shall maintain that idea. I'm assuming you are receiving a signal by HDMI or DP without any issues?
    Hey man thanks for the response didn't think anyone would even try to help so def big thank you. So after playing around in the BIOS I turned on CSM, compatibility support module, and the issue seems to be completely gone. No white LED staying on if I reboot with monitor off and what not. Super strange I know, I even asked ASUS support about it but of course they had no idea. They wanted me to RMA my video card... lol that's always their solution. I also noticed I didn't have secure boot on (I guess I didn't turn it on after my install on the Nvme drive) but that wasn't conflicting anything because I left it onl and turned on CSM just to make sure it was CSM and it was. Anyway all is well, atleast for now. Thanks bro!

  5. #5
    New ROGer Array AS185 PC Specs
    AS185 PC Specs
    Laptop (Model)Lenovo Y700-17ISK
    MotherboardZenith Extreme
    ProcessorAMD 1950X
    Memory (part number)4 x G Skill F4-3200C16D-32GTZKW @ 3200MHz
    Graphics Card #1Nvidia Titan RTX
    Sound CardIntegrated SupremeFX
    MonitorMSi G27C4
    Storage #16 x PNY 2TB XLR8 CS3030 in Raid 0
    Storage #23 x 1TB Crucial MX500
    CPU CoolerThermaltake Water3.0 Ultimate
    CaseCorsair Obsidian 900D
    Power SupplyCooler Master MasterWatt Maker 1200W
    Keyboard Razer Ornata Chroma
    Mouse Razer Mambe TE
    Mouse Pad steelseries
    Headset/Speakers Logitech Z-5300e
    OS Windows 10 Home x64
    Accessory #1 Asus Hyper M.2 X16 Card V2
    Accessory #2 Asus DIMM.2 card in slot
    AS185's Avatar
    Join Date
    Feb 2020
    Reputation
    11
    Posts
    54

    That would make sense. However, I don't understand why it was acting that way the whole time with the graphical card. It should address the settings on Auto mode.
    Odd for sure. Glad it worked out for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •