Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    4

    Quote Originally Posted by fcsoares43 View Post
    This problem is similiar with mine what is the solution ????
    Same here on my Zephyrus S15

  2. #12
    ROG Member Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    21

    Quote Originally Posted by SKULSHADY View Post
    Same here on my Zephyrus S15
    +1 s15 gx502gv updated some firmware via armoury crate and i got something similar. Funny thing is that its not the first time that it happens, the last time it got fixed with an update like some months after

  3. #13
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    4

    Same Problem

    Quote Originally Posted by fcsoares43 View Post
    This problem is similiar with mine what is the solution ????
    Hello, I have the same laptop and had the same problem just yesterday. Have you fix yours? how did you do it thanks.

  4. #14
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    4

    Quote Originally Posted by NikolayE60 View Post
    Has anyone solved the problem? Exactly the same situation with my gx701gv. The keyboard does not work at all, neither in Bios, or windows, only the touchpad.
    My s/n is K2NRCV021120708A
    My notebook become useless becouse of Asus mistake... Nice.


    Hello Have you found the solution for this?

  5. #15
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    4

    Quote Originally Posted by NikolayE60 View Post
    After 2 days of suffering, I found a solution.
    After resetting win10, myasus prompted me to re-download the keyboard update, but the update was failing.
    I found a folder with a log file and my problem was:
    Tool Version : 2.2.4
    Product Name : GX701GV
    [Initialize] Start Flash : 20210103203630
    [Initialize] GetKBType : 0
    [Initialize] UnReg LightingService
    [Initialize] Battery Power Level : 100
    [Initialize] GetASUSDevice fail
    [Initialize] GetITEDevice

    After that I decided to find the original installation file for the firmware, which is located in the C/ProgramData/Asus/ASUS System Control Interface/AsusSoftwareManager/2 folder and is deleted immediately after an error in myasus.

    In the original file, I found the keyboard firmware files. Then I solved the problem that stopping flashing process with error "[Initialize] GetASUSDevice fail".
    Solution was wery simple, I downloaded KBFWUpdateTool_v1.0.5 and and moved the update file F0NK1100.GX701GV.308.bin to KBFWUpdateTool_v1.0.5/fw folder.
    Then just run ROGKBFWUpdateTool.
    END
    All files you can download on my google drive https://drive.google.com/file/d/1lS0...ew?usp=sharing.

    P.S. I like ROG notebooks, but i hate asus support and asus suftware updaters!

    Im having this problem now can i ask you for the download link thanks.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •