Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    4

    GL704gm cpu and gpu usage cause drop frames

    hello today i got a serious problems my laptop asus gl704gm with i7 8750h and 1060 6gb is causing me a drops fps while playing some games such as pubg and cod,I was searching for solution but nothing, so my problem is that i play normal with 80 fps and suddenly I got drops frames for like 10 sec every minute, here some picture showing that my gpu usage is droping and also cpu temp is droping too to 75 when it was above 85C,
    here what i've done without any result, I reinstalled drivers and all these things,I undervolt my cpu but still the problem happein,
    i know if i turn off intel turbo boost by reduce the maximum processor state to 99% it will fix the drops but the fps will get down to 40-50 and i don't feel the game smooth as should be so i can't take it as solution
    here some picture without drops frames:


    and here some picture with drops frame that happein for 10-15 sec:


    you can clearly see that GPU usage is droping to less than 20%, and cpu temp is droping to less than 75C

  2. #2
    ROG Junior Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    3

    Have you recently repasted your CPU and GPU?
    i had the same problem with my laptop GL702vsk. Usually, gpu and cpu are under the temp limit and fps drops to 30fps in games with high GPU utilization(not cpu). I tried repasting cpu and gpu doesn't help. Later i found out that VRM's on motherboard are running hot and not making contact with the laptop heatsink. They don't have a screw to hold it tight so i taped them to hold tight. No performance drop ever since.

  3. #3
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    4

    Quote Originally Posted by nani57992 View Post
    Have you recently repasted your CPU and GPU?
    i had the same problem with my laptop GL702vsk. Usually, gpu and cpu are under the temp limit and fps drops to 30fps in games with high GPU utilization(not cpu). I tried repasting cpu and gpu doesn't help. Later i found out that VRM's on motherboard are running hot and not making contact with the laptop heatsink. They don't have a screw to hold it tight so i taped them to hold tight. No performance drop ever since.
    I haven't try repast my laptop because i just bought it new for like 6 month ago,So the only solution that i still didn't made is replacing the thermal past or clean it,but however you said that ur cpu and gpu are undertemp limit, for me not cpu is more than 85C, as you can see in this picture,but it reach that temp when i'm activing turbo boost, without it it stay under 70C which is good but less fps, which i can't play with it,cleaning it will me my last choice, and i'm still looking for another solution, haven't you tried to update bios or something else ?

  4. #4
    ROG Junior Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by B2k-justbetter View Post
    haven't you tried to update bios or something else ?
    I was on latest bios at that time. i downgraded bios but it didn't help in my case. CPU doesn't throttle unless it hits 95-97C. and for the GPU its locked to 80C in my case. But it will run at 80C just fine. if there is increase in GPU temps, it throttles GPU clocks. It seems like something is not getting cooled properly in your case.

  5. #5
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    13
    Posts
    564

    Hello B2k-justbetter,
    Please kindly check if your BIOS has been updated to version 308
    https://www.asus.com/Laptops/ROG-Str...Desk_Download/
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •