Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    Asus Strix B450-E nvme raid issue

    hey,

    i have an odd issue where my M.2 drivers to not appear in raidexpert in windows, and in device manager the two drives appear individually, and not as a raid array like my 4x sata drives (that are in raid)

    The boot drive is GPT UEFI, so that i have the raidexpert options available in bios.

    I can set up the raid in bios, but it does not carry through to windows as described above.

    the AMD CBS menu is greyed out in bios, but the raid expert menu is there, so go figure.

    both NVME and SATA is set as raid in sata configuration under chiptset.

    I've installed the sata raid drivers initially, when setting up the sata raid (used for backup of my nvme content before attempting the raid in the first place)

    the current storage config is:

    4x sata ssds in raid
    2x m.2 nvme supposed to be in raid
    another m.2 nvme in pci-express 3.0 x4 adapter with OS

    any ideas?

    i did not do any screenshots when i first attempted this, but if needed, i can redo it all for documentation and clarification.

  2. #2
    New ROGer Array AS185 PC Specs
    AS185 PC Specs
    Laptop (Model)Lenovo Y700-17ISK
    MotherboardZenith Extreme
    ProcessorAMD 1950X
    Memory (part number)4 x G Skill F4-3200C16D-32GTZKW @ 3200MHz
    Graphics Card #1Nvidia Titan RTX
    Sound CardIntegrated SupremeFX
    MonitorMSi G27C4
    Storage #16 x PNY 2TB XLR8 CS3030 in Raid 0
    Storage #23 x 1TB Crucial MX500
    CPU CoolerThermaltake Water3.0 Ultimate
    CaseCorsair Obsidian 900D
    Power SupplyCooler Master MasterWatt Maker 1200W
    Keyboard Razer Ornata Chroma
    Mouse Razer Mambe TE
    Mouse Pad steelseries
    Headset/Speakers Logitech Z-5300e
    OS Windows 10 Home x64
    Accessory #1 Asus Hyper M.2 X16 Card V2
    Accessory #2 Asus DIMM.2 card in slot
    AS185's Avatar
    Join Date
    Feb 2020
    Reputation
    11
    Posts
    54

    I checked your motherboard manual thoroughly.
    First things first. Did you install all the necessary drivers for raid during the Windows installation process? I see that you have the operating system on a separate nvme SSD in the adapter. If so, I believe there is a way to initiate from Windows the raid established from BIOS. You will need to install an AMD raid software & AMD raid installer to initialize AMD RaidXpert2. All this from AMD's website. I've been reading that there are problems with this RaidXpert2 application. It looks complicated to get it all running too. I won't be able to help you out if that's the case.
    Anyways, if this is the problem and you can't solve it, no worries! You can always install the operating system first on the nvme raid and then just hook up the nvme adapter I have mine system setup like that. Unfortunately, the AMD StoreMI is also not working properly on my operating system. AMD is supposed to release this year a new enhanced application. Hopefully, by then, most issues should be resolved.


  3. #3
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    Quote Originally Posted by AS185 View Post
    I checked your motherboard manual thoroughly.
    First things first. Did you install all the necessary drivers for raid during the Windows installation process? I see that you have the operating system on a separate nvme SSD in the adapter. If so, I believe there is a way to initiate from Windows the raid established from BIOS. You will need to install an AMD raid software & AMD raid installer to initialize AMD RaidXpert2. All this from AMD's website. I've been reading that there are problems with this RaidXpert2 application. It looks complicated to get it all running too. I won't be able to help you out if that's the case.
    Anyways, if this is the problem and you can't solve it, no worries! You can always install the operating system first on the nvme raid and then just hook up the nvme adapter I have mine system setup like that. Unfortunately, the AMD StoreMI is also not working properly on my operating system. AMD is supposed to release this year a new enhanced application. Hopefully, by then, most issues should be resolved.

    hey!, i dont know why i didnt get a notification that you responded, but thank you very much for that

    I did install the drivers, but i am also running 4xSSDs in raid0 - i've read that the board can have issues running both SSD and NVME raid at the same time.

    I had the SSD raid to be able to back up the two 1TB NVME drives before putting them in raid.

    I just bought an external 4TB disk to use as backup, so i will try without the SSDs configured as raid (and disconnected) on a fresh windows install - hopefully that will solve the problem. Backing up with 100mb/s to the HDD, as opposed to the 2000mb/s to the ssd raid kinda sucks, but hopefully i can get both working eventually.

    Windows is running off the pcie card on a 500gb evo 970 nvme - so that one is not affected by the raid.

    I will let you know how it goes, also - with all the new CPUs coming out, hopefully we will get new bioses soon.

  4. #4
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,706

    At the top of every thread there is a drop down for Thread Tools. That gives you the option to subscribe. You can also adjust subscription settings in your profile options to auto subscribe when you reply and whether you want an email or forum notification.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •