Page 3 of 9 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 81
  1. #21
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    20
    Posts
    9

    Ethernet 1.0.1.7 driver

    Hey guys I am having a problem with latest firmware 1.45 and latest driver.
    The connection disrupts for 5 or so seconds, the windows taskbar icon goes "no internet" then it reconnects.
    Started to happen when I updated to latest driver.
    Before with version 1.0.0.13 no issues. Any new drivers soon? Should I rollback?
    ASUS ROG STRIX Z490-G motherboard, 2.5 gbit ethernet.

  2. #22
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    18
    Posts
    34

    Quote Originally Posted by FMobile View Post
    Hey guys I am having a problem with latest firmware 1.45 and latest driver.
    The connection disrupts for 5 or so seconds, the windows taskbar icon goes "no internet" then it reconnects.
    Started to happen when I updated to latest driver.
    Before with version 1.0.0.13 no issues. Any new drivers soon? Should I rollback?
    ASUS ROG STRIX Z490-G motherboard, 2.5 gbit ethernet.
    Ive experienced strange throttling issues with the I225-V. Nothing seemed to fix it... I tried EVERYTHING. Including a brand new motherboard... While i didnt experience complete disconnects but Ive also seen reports of exactly what your saying... And yes your correct that rolling back to 1.0.0.13 will stop the drops. But you will see on this thread the NIC will then still suffer from horrible packet loss..... https://www.reddit.com/r/intel/comme...ith_the_intel/

    I opened a ticket with intel regarding the poor behavior of the intel I-225V NIC. I submitted all my findings plus sent off the requested log reports generated by a tool they asked me to run... Will anything ever come of it? Who knows but i suggest anyone having issues with it to do the same and submit a ticket to intel. Intel is the only ones who MIGHT possibly be able to fix this.

  3. #23
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    330

    Quote Originally Posted by FMobile View Post
    Hey guys I am having a problem with latest firmware 1.45 and latest driver.
    The connection disrupts for 5 or so seconds, the windows taskbar icon goes "no internet" then it reconnects.
    Started to happen when I updated to latest driver.
    Before with version 1.0.0.13 no issues. Any new drivers soon? Should I rollback?
    ASUS ROG STRIX Z490-G motherboard, 2.5 gbit ethernet.
    Same issue i rolled back works ok now

  4. #24
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    20
    Posts
    9

    Ethernet 1.0.1.7 driver

    Quote Originally Posted by criskoe View Post
    I've experienced strange throttling issues with the I225-V. Nothing seemed to fix it... I tried EVERYTHING. Including a brand new motherboard... While I didn't experience complete disconnects but I've also seen reports of exactly what your saying... And yes your correct that rolling back to 1.0.0.13 will stop the drops. But you will see on this thread the NIC will then still suffer from horrible packet loss..... https://www.reddit.com/r/intel/comme...ith_the_intel/

    I opened a ticket with intel regarding the poor behaviour of the intel I-225V NIC. I submitted all my findings plus sent off the requested log reports generated by a tool they asked me to run... Will anything ever come of it? Who knows but i suggest anyone having issues with it to do the same and submit a ticket to intel. Intel is the only ones who MIGHT possibly be able to fix this.


    Ok so I've read about it.
    It might depend on which controller we got. V1 or updated V2? Someone on reddit told all new boards have this bug fixed and updated with the new version of I225V..
    I've just rolled back to 1.0.0.13 and set manually to 1.0 gbits full duplex. Ran a few test for packet loss- 0% so far.
    Will do further testing and post if any issues.....But we need this fix from intel ASAP. It is sad that it appears to be a Hardwire problem with controller. How could they not have tested this?


    Thank you for answers. guys.
    Last edited by FMobile; 07-20-2020 at 12:02 PM.

  5. #25
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    18
    Posts
    34

    Quote Originally Posted by FMobile View Post
    Ok so I've read about it.
    It might depend on which controller we got. V1 or updated V2? Someone on reddit told all new boards have this bug fixed and updated with the new version of I225V..
    I've just rolled back to 1.0.0.13 and set manually to 1.0 gbits full duplex. Ran a few test for packet loss- 0% so far.
    Will do further testing and post if any issues.....But we need this fix from intel ASAP. It is sad that it appears to be a Hardwire problem with controller. How could they not have tested this?


    Thank you for answers. guys.
    You can check what controller you got by looking at the HW ids.... At the end will have a V2 if you got a V2.. BUT.......

    While your initial issue with complete disconnects has disappeared by rolling back driver. I still really believe the NIC isnt acting as good as it should... Myself and a few others that ive found on various forums have experienced throttling on high speed internet and the intel I225-V. I spend a few weeks trying to figure it out, including a completely new motherboard... With that being said ive also seen some people say its working fine for them. So I dunno.... I dunno but but i feel something isnt right.....

    Also I hate to be the bearer of bad news but who ever on reddit is saying the V2 is fully bug fixed is wrong... People have found the V2 still suffers from issues......... Issues that according to some are still on a hardware level. But that it just MIGHT be possible Intel can try to mitigate the issue in the future with new firmware releases. The problem has to do with compatibility with certain switches from what I understand........

    There is already a V3 expected later this year.... LOL... Its kinda bad.... https://wccftech.com/intel-foxville-...ards-affected/

    Im not that impressed to be honest with you.... Im lucky enough that my Z490 board also has a Aquantia 10gb lan aswell. So Ive been just using that... This intel one is buggy.......
    Last edited by criskoe; 07-20-2020 at 02:07 PM.

  6. #26
    New ROGer Array Cezarycezary777 PC Specs
    Cezarycezary777 PC Specs
    MotherboardAsus Rampage 6 Extreme Omega
    ProcessorIntel® Core™ i9-10980XE Extreme Edition Processor
    Memory (part number)CMT64GX4M8X3000C15
    Graphics Card #1Radeon™ RX Vega64 8GB HBM2 LC
    Graphics Card #2Radeon™ RX Vega64 8GB HBM2 LC
    Monitor3X ASUS PB287Q, 28 Inch 4K
    Storage #11TB AORUS RGB PCIe AIC NVMe
    Storage #2CORSAIR MP510 1.9TB PCIe NVMe
    CPU CoolerCustom cooling loop.
    CasePHANTEKS ENTHOO PRIMO
    Power Supply1600W EVGA SuperNOVA T2, Full Modular, 80PLUS Titanium
    Keyboard Corsair K95 RGB
    Mouse Corsair M65 RGB
    Headset/Speakers HARMAN KARDON SOUNDSTICK III
    OS Windows 10
    Cezarycezary777's Avatar
    Join Date
    Jan 2020
    Reputation
    28
    Posts
    17

    Hi MoKIchU.
    There is a driver driver showing in DriverMax app for Intel Bluetooth 21.110.0.3 from 25/06/2020. Is ok to update this driver? Please advise.

  7. #27
    ROG Enthusiast Array EXILE157 PC Specs
    EXILE157 PC Specs
    MotherboardROG Strix Z490-G Wi-Fi
    Processori9-10900K
    Memory (part number)Corsair Vengeance Pro RGB 64GB
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3 Hybrid
    Sound CardCorsair ST100
    MonitorSharp Quattron
    Storage #1Samsung 970 Evo M.2 1TB
    Storage #2Samsung 840 Evo Series 1TB
    CPU CoolerNzxt Kraken Z63
    CaseLian Li PC-011 (Black)
    Power SupplyCorsair HX1200i
    Keyboard Corsair K70 RGB
    Mouse Corsair Dark Core
    Headset Razer Nari Ultimate
    Mouse Pad Corsair Gaming MM800 RGB
    OS Win10 Pro 64
    EXILE157's Avatar
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    48

    I've tried in the beginning going through the ridiculous steps :
    Intel(R) Gigabit Ethernet Driver V1.0.1.4 for Windows 10 64-bit.
    Before installing Intel I225-V driver v.1.0.1.4, please ensure that Intel I225-V firmware should be updated to v.1.45 via firmware update tool. After finishing necessary firmware update, please shut down and unplug the power cord then reboot the system normally. For more information, please refer to the firmware update guide.

    This did not work at all, I was going through some BS with this board until it came to me this Mobo has (Wi-Fi) and that did help me get all the Windows 10 updates and I was able to install the (Armoury Crate) - I'm now running on v.1.0.0.13 and so far so good. I'm afraid trying to go and run the latest (v.10.1.4)
    *Lian Li PC-011D (Black) *i9-10900K *ROG Strix Z490-G *Nzxt Kraken Z63/Corsair QL Series *Corsair Vengeance Pro RGB 64GB (4x16GB) DDR4 *Corsair HX1200i *EVGA GeForce GTX 3080 Ultra FTW3 *Samsung 970 Evo M.2 1TB *Samsung 960 Evo M.2 500GB *Samsung 840 Evo Series 1TB SSD *Asus ROG Swift PG43UQ *Corsair K70 RGB *Corsair Dark Core *Corsair Gaming MM800 *Corsair ST100 *Razer Nari Ultimate.

  8. #28
    ROG Enthusiast Array EXILE157 PC Specs
    EXILE157 PC Specs
    MotherboardROG Strix Z490-G Wi-Fi
    Processori9-10900K
    Memory (part number)Corsair Vengeance Pro RGB 64GB
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3 Hybrid
    Sound CardCorsair ST100
    MonitorSharp Quattron
    Storage #1Samsung 970 Evo M.2 1TB
    Storage #2Samsung 840 Evo Series 1TB
    CPU CoolerNzxt Kraken Z63
    CaseLian Li PC-011 (Black)
    Power SupplyCorsair HX1200i
    Keyboard Corsair K70 RGB
    Mouse Corsair Dark Core
    Headset Razer Nari Ultimate
    Mouse Pad Corsair Gaming MM800 RGB
    OS Win10 Pro 64
    EXILE157's Avatar
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    48

    Please one at a time with the help....
    *Lian Li PC-011D (Black) *i9-10900K *ROG Strix Z490-G *Nzxt Kraken Z63/Corsair QL Series *Corsair Vengeance Pro RGB 64GB (4x16GB) DDR4 *Corsair HX1200i *EVGA GeForce GTX 3080 Ultra FTW3 *Samsung 970 Evo M.2 1TB *Samsung 960 Evo M.2 500GB *Samsung 840 Evo Series 1TB SSD *Asus ROG Swift PG43UQ *Corsair K70 RGB *Corsair Dark Core *Corsair Gaming MM800 *Corsair ST100 *Razer Nari Ultimate.

  9. #29
    ROG Guru: Yellow Belt Array btrach144 PC Specs
    btrach144 PC Specs
    MotherboardASUS Maximus XII Extreme
    ProcessorIntel i9 10900K @ 5.1 GHz
    Memory (part number)32 GB G.Skill DDR4 4000MHz C17
    Graphics Card #1EVGA 2080Ti FTW3 Hydro Copper
    MonitorASUS PG27UQ
    Storage #1x2 Samsung 970 Pro 1 TB in RAID 0
    Storage #2Samsung EVO 850 1 TB
    CPU CoolerCustom EK loop
    CaseCorsair 750D
    Power SupplyROG THOR 1,200W
    Keyboard Logitech G915
    Mouse Logitech G903 PowerPlay
    Headset Logitech G935
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech Z905 5.1 surround
    OS Windows 10 (2004)
    Network RouterASUS AX11000

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    146

    What exactly doesn't work? The Intel lan is borked and right now, it's largely believed to be a hardware issue. Intel is sending out newer boards with a revised NIC but for those of us with earlier boards, we're stuck.

    Use Wi-Fi or the Marvel 10G NIC.

  10. #30
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    Laptop (Model)N/A
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16 - 128GB (4x32)
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorMSI Creator PS321URV (32 in 4k HDR600)
    Storage #1Samsung 980 Pro M.2 PCIe SSD 1TB
    Storage #2Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerLian Li Galahad 360 (3x Uni fan SL120)
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Vanatoo Transparent One Encore w/ Rel HT/1003 Subwoofer
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 2x Logitech BRIO ULTRA HD PRO WEBCAM
    Accessory #3 7 Uni Fan SL120 fans for PC case
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    34
    Posts
    306

    Bluetooth Drivers

    If you are on the Windows Insiders Beta channel, you can install Intel Bluetooth version: 21.120.0.4 from Windows Update.

Page 3 of 9 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •