Page 4 of 21 FirstFirst ... 2 3 4 5 6 14 ... LastLast
Results 31 to 40 of 208
  1. #31
    ROG Guru: White Belt Array
    Join Date
    Dec 2019
    Reputation
    201
    Posts
    99

    Driver update

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Intel Ethernet Drivers (Drivers Only) :
    Drivers - I21x-V (1.0GbE) : 12.19.0.16 WHQL [29/09/2020]
    Download - I21x-V (1.0GbE) : Link


    Thread updated.

    Thank you as always. STAY WELL!

  2. #32
    ROG Guru: Yellow Belt Array piratino PC Specs
    piratino PC Specs
    Laptop (Model)OMEN by HP [15-dh0057nl]
    MotherboardASUS ROG STRIX Z590-I GAMING WIFI
    ProcessorIntel Core i711700K
    Memory (part number)G.Skill Ripjaws V 32GB (2x16GB) DDR4-3000MHz CL15-15-15-35 1.35V - F4-3000C15D-32GVR
    Graphics Card #1ASUS GeForce® RTX 3070 Noctua OC Edition 8GB GDDR6
    Sound CardHeadset: Creative Sound BlasterX G1 Portable 7.1 Soundcard /Speakers: [motherboard integrated]
    MonitorHP OMEN X 27
    Storage #1OS: FireCuda 520 SSD 500GB [ZP500GM30002] /Game: FireCuda 520 SSD 1TB [ZP1000GM30002]
    Storage #2Data: Seagate FireCuda Solid State Hybrid Drive 2TB (SSHD) [ST2000DX002]
    CPU CoolerNoctua NH-D15S w/ extra Noctua NF-A15 PWM fan in push-pull configuration
    CaseSilverStone SG10 [SST-SG10B (Black)]
    Power SupplyCorsair SF750 Platinum
    Keyboard Work: Logitech K800 Wireless Keyboard /Game: Keyboard E-YOOSO K-700 [CherryMX Silver Speed Switches]
    Mouse Work: Logitech Wireless Mouse MX Master 2S /Game: Logitech G-Pro X ULTRALIGHT Wireless
    Headset Game: Superlux HD 668B
    Mouse Pad ARTISAN Ninja FX Raiden MID [Black-XL]
    Headset/Speakers Room/Ambient: Creative Labs DTT2200 Desktop Theater Digital 5.1 Computer Speaker System
    OS Microsoft Windows 10 Professional

    Join Date
    Sep 2018
    Reputation
    67
    Posts
    174

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    - Intel Ethernet Drivers (Drivers Only) :
    Drivers - I21x-V (1.0GbE) : 12.19.0.16 WHQL [29/09/2020]
    Download - I21x-V (1.0GbE) : Link


    Thread updated.
    Amazing! Thanks a lot!! You rock!!

  3. #33
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    91
    Posts
    171

    Thank you MoKiChu - updated.

  4. #34
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    Laptop (Model)13" Macbook Pro M1
    MotherboardROG Maximus XIII Hero (WiFi)
    Processori9-10900k 5.2 GHz AVX0 all core, 1.28v
    Memory (part number)32 GB G.Skill TridentZ RGB 3200/CL14 @ 4100 16-16-34
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    Sound CardOn-board
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1WDC SN850 1TB, Samsung 980 1TB
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black, 6TB IronWolf Pro
    CPU CoolerEK-AIO 360 D-RGB w/Phanteks T30 -120 fans, 1 Noctua Chromax 140 case fan
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium Plus
    Keyboard Glorious GMMK TKL
    Mouse Logitech G305
    Headset Bose QC15
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub
    OS Windows 11 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    Accessory #2 Sabrent DS-SC5B 5-Bay USB-C HDD docking station
    Accessory #3 xrite i1 Display monitor calibration
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    65
    Posts
    638

    Thanks again.

  5. #35
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    24

    I have an Asus Maximus XII Extreme w/ an Intel I225-V REV 2 and wanted to share an observation that might help people experiencing link issues or packet loss.

    After I updated the the firmware to V1.45, I updated to the 1.0.1.4 driver and I wasn't having any issues.

    Recently, I noticed the 1.0.1.8 driver was released so I updated my driver and started seeing around 5% packet loss.

    The difference between 1.0.1.4 and 1.0.1.8 is the older driver did not auto-negotiate EEE (Energy Efficient Ethernet) and was disabled, whereas 1.0.1.8 did auto-negotiate EEE and was enabled. When I disabled EEE with the 1.0.1.8 driver, my packet loss disappeared.

    TL; DR - If you're having connectivity issues with the I225-V, it may be worth trying to disable Energy Efficient Ethernet.

  6. #36
    ROG Member Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    17

    Thanks

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Yes of course, you need :
    Thank you, but my Wi-Fi speed is still slow along with the missing 1 signal Wi-Fi bar, and I've both installed the WLAN & BT drivers too, I wonder why.

  7. #37
    ROG Member Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    17

    Normal At Night

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Because it is probably not a drivers issue. Try by updating your BIOS to the latest for your notebook : https://dlcdnets.asus.com/pub/ASUS/G..._Installer.zip

    If your issue persists, contact your ASUS Support.
    I tried it during day vs night, and the internet speed is normal at night (around 12 AM - 3 PM), and during the day, it got throttled. My PC don't have this problem though. And yes, I've tried it with the latest BIOS and the problem still persists. The reason why I prefer to use this BIOS version is for the undervolt compatibility. I guess there is something with the Wi-Fi signal?

    Edit:
    After I turned on my laptop, my Wi-Fi speed is slow, but then after I put it very close to the router, its speed become normal and fast (as it should be) and when I'm back to my regular spot which is not close the router, the internet speed remains the same (fast).
    Last edited by Ghauntret; 11-08-2020 at 06:10 AM.

  8. #38
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    24

    Quote Originally Posted by darth_meh View Post
    I have an Asus Maximus XII Extreme w/ an Intel I225-V REV 2 and wanted to share an observation that might help people experiencing link issues or packet loss.

    After I updated the the firmware to V1.45, I updated to the 1.0.1.4 driver and I wasn't having any issues.

    Recently, I noticed the 1.0.1.8 driver was released so I updated my driver and started seeing around 5% packet loss.

    The difference between 1.0.1.4 and 1.0.1.8 is the older driver did not auto-negotiate EEE (Energy Efficient Ethernet) and was disabled, whereas 1.0.1.8 did auto-negotiate EEE and was enabled. When I disabled EEE with the 1.0.1.8 driver, my packet loss disappeared.

    TL; DR - If you're having connectivity issues with the I225-V, it may be worth trying to disable Energy Efficient Ethernet.
    In the latest I225-V drivers (1.0.2.6) available in Windows Update, EEE now defaults to OFF.

  9. #39
    ROG Enthusiast Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    58

    Quote Originally Posted by darth_meh View Post
    I have an Asus Maximus XII Extreme w/ an Intel I225-V REV 2 and wanted to share an observation that might help people experiencing link issues or packet loss.

    After I updated the the firmware to V1.45, I updated to the 1.0.1.4 driver and I wasn't having any issues.

    Recently, I noticed the 1.0.1.8 driver was released so I updated my driver and started seeing around 5% packet loss.

    The difference between 1.0.1.4 and 1.0.1.8 is the older driver did not auto-negotiate EEE (Energy Efficient Ethernet) and was disabled, whereas 1.0.1.8 did auto-negotiate EEE and was enabled. When I disabled EEE with the 1.0.1.8 driver, my packet loss disappeared.

    TL; DR - If you're having connectivity issues with the I225-V, it may be worth trying to disable Energy Efficient Ethernet.
    ASUS B550-E with I225-V (2) here: driver v1.0.1.4 worked for me but now windows 10 update is forcing a v1.0.2.6. installation which is causing a lot of packet loss (unplayable during gaming). After disabling EEE (default was "enabled" for me) packet loss has become less but its still there (1-5%). I have two systems/b550-e boards, both of them have the same issue. Any ideas?
    Last edited by 6kbyte; 11-22-2020 at 10:22 AM.

  10. #40
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    32
    Posts
    23

    Ethernet Intel

    Just FYI,

    Asus ROG STRIX z490 G gaming. New 1.0.2.6 Intel driver gives me no issues.
    No disconnecting on reboot, no packet loss, no connection drops/reconnections
    Was using before 1.0.0.13- that was super stable.

    I switched to 1.0 Gbps in driver settings tho. I do not need 2.5GBe. EEE is off, tried ON - didnt see any difference to be honest.-

Page 4 of 21 FirstFirst ... 2 3 4 5 6 14 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •