Results 1 to 2 of 2
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Mar 2013
    Reputation
    10
    Posts
    82

    Rapture GT-AC5300 - Couple Questions

    Hi Guys,

    Just got this router and have couple of questions.

    1. I have enabled QOS (Gaming) for testing purposes and i cannot disable it now. Pressing Apply doesn't do anything. Any idea?

    2. I have added AiMesh node, which is located on 2nd floor of my house and my main laptop is always connecting to it, even though GT5300 is near it. I have tried adding it to the list (http://router.asus.com/Advanced_Roam...ck_Content.asp) but it doesn't really do anything. Can you "force" specific devices to be connected to GT5300 only/always?

    3. As 2nd 5Ghz Radio is dedicated for AiMesh (currently on channel 153) , my 1st 5Ghz radio is on lower channels (currently 46) - am i able to increase range or have all channels listed on both bands, or at least to swap - so i have higher channels on band 1 and lower channels on 2nd band (AiMesh)?

    4. At one point i wanted to disable Mesh mode and release 2nd radio but i am unable to figure out how. Help would be appretiated?

    Thanks in advance!

  2. #2
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    35

    Quote Originally Posted by Akki View Post
    Hi Guys,

    Just got this router and have couple of questions.

    1. I have enabled QOS (Gaming) for testing purposes and i cannot disable it now. Pressing Apply doesn't do anything. Any idea?
    -> known issue, will be fixed soon.

    2. I have added AiMesh node, which is located on 2nd floor of my house and my main laptop is always connecting to it, even though GT5300 is near it. I have tried adding it to the list (http://router.asus.com/Advanced_Roam...ck_Content.asp) but it doesn't really do anything. Can you "force" specific devices to be connected to GT5300 only/always?

    this might be related to client, however you can try to disable roaming assistant and try again. go to here and disable: http://router.asus.com/Advanced_WAdvanced_Content.asp

    3. As 2nd 5Ghz Radio is dedicated for AiMesh (currently on channel 153) , my 1st 5Ghz radio is on lower channels (currently 46) - am i able to increase range or have all channels listed on both bands, or at least to swap - so i have higher channels on band 1 and lower channels on 2nd band (AiMesh)?


    4. At one point i wanted to disable Mesh mode and release 2nd radio but i am unable to figure out how. Help would be appretiated?


    Thanks in advance!
    for 3, 4 currently there is no way to switch backhaul to front haul, but you can use the backhaul for connection if want, go to: http://router.asus.com/Advanced_Wireless_Content.asp unhide the 5GHz-2, and set one ssid you want .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •