Results 1 to 5 of 5

Threaded View

  1. #1
    ROG Junior Member Array Galaxis PC Specs
    Galaxis PC Specs
    MotherboardROG Maximus VI Formula C2
    ProcessorI7 4770K
    Memory (part number)G-skill 16 Giga 2666mhz
    Graphics Card #1Asus ROG-STRIX-GTX1080 TI O11G-GAMING
    Sound CardSupremeFX
    MonitorASUS VG278HR
    Storage #1SSD 850 Pro 256 G
    Storage #2Hybrid 2T
    CPU CoolerCoolMaster WaterBlock
    CaseCoolMaster Storm Trooper
    Power SupplyCoolMaster SPH 1300W
    Keyboard Corsair Gaming K95 RGB Cherry MX
    Mouse Asus ROG Spatha
    Headset Oculus Rift
    Mouse Pad Asus ROG GM50
    Headset/Speakers Asus ROG Orion Pro
    OS Windows 10 Pro 64bits
    Accessory #1 Asus ROG FrontBase
    Accessory #2 TPM 1.2
    Accessory #3 PQI My Lockey Biometrics
    Galaxis's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    4

    ROG SPATHA Update bricked

    Hello ROG
    After updating the mouse firmware in wired mode,
    this one went wrong.

    Since then, the mouse connection has been recognized in
    USBDeview as a HID Human Interface Device
    and in the device manager of windows 10 64bits
    as a USB input device.
    Respectively: USB\VID_12CF&PID_0036\5&2D041557&0&14.

    I tried various forum posts regarding this mouse,
    but nothing helps it did not detect by any of the versions of ROG Armory 1.01.xx, 1.02.xx, 2.04.xx 2.06.xx 3.00.xx and latest 3.00.44).
    I even tried to disconnect the battery but it also does nothing.

    Firmware versions of the official asus website:
    SPATHAMouseFirmwareUpdate_V80 does not work unable to detect update keys
    and ROG_SPATHA _Mouse_FW1.62 (Beta) does not detect any mouse.

    When connecting in wired mode it flashes once then nothing.

    The station seems to work well but does not detect any mouse.

    My configuration: Galaxis PC Specs.

    you have a solution or a suggestion for troubleshooting please inform me I am completely lost.
    Lag

    RE: what is this USB\VID_12CF&PID_0036\5&2D041557&0&14 ?
    nothing in the web.
    Please...

    RE :
    Hello
    After several searches on the sites on VID_12cf&PID_0036
    I learned that it would be a Dexin Corp VID USB / 12cf_ driver
    on the other hand for the PID there is no correspondence.
    Dexin CORP.
    ThermalTake.

    1 ) Can bluff the software to send the firmware to the mouse ?
    2 ) Is it possible to programming a pilot to resuscitate it ?

    thanks.
    Last edited by Galaxis; 05-29-2020 at 09:24 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •