Results 1 to 5 of 5
  1. #1
    ROG Junior Member Array Galaxis PC Specs
    Galaxis PC Specs
    MotherboardROG Maximus VI Formula C2
    ProcessorI7 4770K
    Memory (part number)G-skill 16 Giga 2666mhz
    Graphics Card #1Asus ROG-STRIX-GTX1080 TI O11G-GAMING
    Sound CardSupremeFX
    MonitorASUS VG278HR
    Storage #1SSD 850 Pro 256 G
    Storage #2Hybrid 2T
    CPU CoolerCoolMaster WaterBlock
    CaseCoolMaster Storm Trooper
    Power SupplyCoolMaster SPH 1300W
    Keyboard Corsair Gaming K95 RGB Cherry MX
    Mouse Asus ROG Spatha
    Headset Oculus Rift
    Mouse Pad Asus ROG GM50
    Headset/Speakers Asus ROG Orion Pro
    OS Windows 10 Pro 64bits
    Accessory #1 Asus ROG FrontBase
    Accessory #2 TPM 1.2
    Accessory #3 PQI My Lockey Biometrics
    Galaxis's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    4

    ROG SPATHA Update bricked

    Hello ROG
    After updating the mouse firmware in wired mode,
    this one went wrong.

    Since then, the mouse connection has been recognized in
    USBDeview as a HID Human Interface Device
    and in the device manager of windows 10 64bits
    as a USB input device.
    Respectively: USB\VID_12CF&PID_0036\5&2D041557&0&14.

    I tried various forum posts regarding this mouse,
    but nothing helps it did not detect by any of the versions of ROG Armory 1.01.xx, 1.02.xx, 2.04.xx 2.06.xx 3.00.xx and latest 3.00.44).
    I even tried to disconnect the battery but it also does nothing.

    Firmware versions of the official asus website:
    SPATHAMouseFirmwareUpdate_V80 does not work unable to detect update keys
    and ROG_SPATHA _Mouse_FW1.62 (Beta) does not detect any mouse.

    When connecting in wired mode it flashes once then nothing.

    The station seems to work well but does not detect any mouse.

    My configuration: Galaxis PC Specs.

    you have a solution or a suggestion for troubleshooting please inform me I am completely lost.
    Lag

    RE: what is this USB\VID_12CF&PID_0036\5&2D041557&0&14 ?
    nothing in the web.
    Please...

    RE :
    Hello
    After several searches on the sites on VID_12cf&PID_0036
    I learned that it would be a Dexin Corp VID USB / 12cf_ driver
    on the other hand for the PID there is no correspondence.
    Dexin CORP.
    ThermalTake.

    1 ) Can bluff the software to send the firmware to the mouse ?
    2 ) Is it possible to programming a pilot to resuscitate it ?

    thanks.
    Last edited by Galaxis; 05-29-2020 at 09:24 AM.

  2. #2
    New ROGer Array HappyBerryTeddy's Avatar
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    12

    Question

    Quote Originally Posted by Galaxis View Post
    Hello ROG
    After updating the mouse firmware in wired mode,
    this one went wrong.

    Since then, the mouse connection has been recognized in
    USBDeview as a HID Human Interface Device
    and in the device manager of windows 10 64bits
    as a USB input device.
    Respectively: USB\VID_12CF&PID_0036\5&2D041557&0&14.

    I tried various forum posts regarding this mouse,
    but nothing helps it did not detect by any of the versions of ROG Armory 1.01.xx, 1.02.xx, 2.04.xx 2.06.xx 3.00.xx and latest 3.00.44).
    I even tried to disconnect the battery but it also does nothing.

    Firmware versions of the official asus website:
    SPATHAMouseFirmwareUpdate_V80 does not work unable to detect update keys
    and ROG_SPATHA _Mouse_FW1.62 (Beta) does not detect any mouse.

    When connecting in wired mode it flashes once then nothing.

    The station seems to work well but does not detect any mouse.

    My configuration: Galaxis PC Specs.

    you have a solution or a suggestion for troubleshooting please inform me I am completely lost.
    Lag

    RE: what is this USB\VID_12CF&PID_0036\5&2D041557&0&14 ?
    nothing in the web.
    Please...

    RE :
    Hello
    After several searches on the sites on VID_12cf&PID_0036
    I learned that it would be a Dexin Corp VID USB / 12cf_ driver
    on the other hand for the PID there is no correspondence.
    Dexin CORP.
    ThermalTake.

    1 ) Can bluff the software to send the firmware to the mouse ?
    2 ) Is it possible to programming a pilot to resuscitate it ?

    thanks.
    Hi.
    • Did you do any firmware update on the mouse before?
    • Do you by any chance have the wireless receiver or other pointing devices (mice, joystick, controller, touchpad) plugged in?
    • Did you run the fw updater as admin?
    • Do you have Armoury running? If yes, have you tried running the fw updater with armoury disabled/uninstalled?

  3. #3
    ROG Junior Member Array Galaxis PC Specs
    Galaxis PC Specs
    MotherboardROG Maximus VI Formula C2
    ProcessorI7 4770K
    Memory (part number)G-skill 16 Giga 2666mhz
    Graphics Card #1Asus ROG-STRIX-GTX1080 TI O11G-GAMING
    Sound CardSupremeFX
    MonitorASUS VG278HR
    Storage #1SSD 850 Pro 256 G
    Storage #2Hybrid 2T
    CPU CoolerCoolMaster WaterBlock
    CaseCoolMaster Storm Trooper
    Power SupplyCoolMaster SPH 1300W
    Keyboard Corsair Gaming K95 RGB Cherry MX
    Mouse Asus ROG Spatha
    Headset Oculus Rift
    Mouse Pad Asus ROG GM50
    Headset/Speakers Asus ROG Orion Pro
    OS Windows 10 Pro 64bits
    Accessory #1 Asus ROG FrontBase
    Accessory #2 TPM 1.2
    Accessory #3 PQI My Lockey Biometrics
    Galaxis's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    4

    Thank you for answering me.

    -- Did you do any firmware update on the mouse before?
    Yes
    -- Do you by any chance have the wireless receiver or other pointing devices (mice, joystick, controller, touchpad) plugged in?
    Yes Dock , keyboard Corsair K95 RG Orion Spectrun , Keyboard G910 Lohitech, mice Sabre RGB Logiteh, ROG Gladius, X52 H.O.T.A Fligth support no touchpad.
    -- Did you run the fw updater as admin?
    Yes admin and try not admin not progress
    -- Do you have Armoury running? If yes, have you tried running the fw updater with armoury disabled/uninstalled?
    yes i all try with or without.
    i try 1.01.27 > 1.02.26
    i try 2.04.06 > 2.06.06
    i try 3.00.11 > 3.00.44
    or none
    the soft update Spatha_Mouse_Fimware_Update_V80 not reponse at bouton
    ROG sphata Mouse FW1.62 (Beta) idem no reponse at bouton
    The mice Flasing one time at plug wired
    it looks like the buttons don't respond
    the problem seems to be an internal firmware error that I connect by wire or that I connect the mouse wirelessly to no reaction except a blinking of the mouse, then nothing.
    it is detected as a HIDClass 12CF device: 0036
    a DEXIN pilot not recognized by Dexin just
    USB \ VID_12CF & PID_0036 \ 6 & 27C5ADED & 0 & 7
    USB input device.
    I tested the battery, it looks intact 4.15v
    I also tried the battery disconnection test
    but nothing helps.
    Box CM Strom Trooper | Hybrid Sylent Pro 1300w
    Maximus VI Formula C2 | Cpu I7 4770k @ 3.9 Ghz + 120XL
    Fans 4x Silent Wings 2 PWM
    Ram Gskill DDR3 21300 @ 2666Mhz 4 x 4 Gb
    SSD 850Pro 256G W10_64 | M.2 NGFF 64G
    DD WDGreen 1T Data | 2 WD 2T | 2 WD 700G | Vélo. 300G 10k | 840Pro 256G
    CG Asus ROG-STRIX-GTX1080 TI O11G-GAMING, Asus VG278HR, Hanns-G HG281D
    Corsair K95 RGB + Sabre or Logitech G910 Spectrum + Rog Spatha

  4. #4
    New ROGer Array HappyBerryTeddy's Avatar
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    12

    Question

    Quote Originally Posted by Galaxis View Post
    Thank you for answering me.

    -- Did you do any firmware update on the mouse before?
    Yes
    -- Do you by any chance have the wireless receiver or other pointing devices (mice, joystick, controller, touchpad) plugged in?
    Yes Dock , keyboard Corsair K95 RG Orion Spectrun , Keyboard G910 Lohitech, mice Sabre RGB Logiteh, ROG Gladius, X52 H.O.T.A Fligth support no touchpad.
    -- Did you run the fw updater as admin?
    Yes admin and try not admin not progress
    -- Do you have Armoury running? If yes, have you tried running the fw updater with armoury disabled/uninstalled?
    yes i all try with or without.
    i try 1.01.27 > 1.02.26
    i try 2.04.06 > 2.06.06
    i try 3.00.11 > 3.00.44
    or none
    the soft update Spatha_Mouse_Fimware_Update_V80 not reponse at bouton
    ROG sphata Mouse FW1.62 (Beta) idem no reponse at bouton
    The mice Flasing one time at plug wired
    it looks like the buttons don't respond
    the problem seems to be an internal firmware error that I connect by wire or that I connect the mouse wirelessly to no reaction except a blinking of the mouse, then nothing.
    it is detected as a HIDClass 12CF device: 0036
    a DEXIN pilot not recognized by Dexin just
    USB \ VID_12CF & PID_0036 \ 6 & 27C5ADED & 0 & 7
    USB input device.
    I tested the battery, it looks intact 4.15v
    I also tried the battery disconnection test
    but nothing helps.
    OK. Are all those devices plugged in simultaneously (the same time)? I know my computer has problems with USB input being overwhelmed if I connect my controllers, mice and keyboards. Have you tried connecting the spatha without the dock and just one keyboard on wire and one mouse on wire? What about connecting it to another computer or laptop?

  5. #5
    ROG Junior Member Array Galaxis PC Specs
    Galaxis PC Specs
    MotherboardROG Maximus VI Formula C2
    ProcessorI7 4770K
    Memory (part number)G-skill 16 Giga 2666mhz
    Graphics Card #1Asus ROG-STRIX-GTX1080 TI O11G-GAMING
    Sound CardSupremeFX
    MonitorASUS VG278HR
    Storage #1SSD 850 Pro 256 G
    Storage #2Hybrid 2T
    CPU CoolerCoolMaster WaterBlock
    CaseCoolMaster Storm Trooper
    Power SupplyCoolMaster SPH 1300W
    Keyboard Corsair Gaming K95 RGB Cherry MX
    Mouse Asus ROG Spatha
    Headset Oculus Rift
    Mouse Pad Asus ROG GM50
    Headset/Speakers Asus ROG Orion Pro
    OS Windows 10 Pro 64bits
    Accessory #1 Asus ROG FrontBase
    Accessory #2 TPM 1.2
    Accessory #3 PQI My Lockey Biometrics
    Galaxis's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    4

    Hello
    Yes, all these devices are connected at the same time.
    I tried on a laptop HP and the same symptoms occur.
    The same VID 12CF and the PID 0036 REV 4200 are present in the device manager.
    the mouse flashes once and these all
    really bizzare this VID and PID.
    ROG Armory = please insert a device.

    Thank you for taking an interest in my problem.

    someone to tell me a little when plugging in the wired mouse in right click mode whell and left click at the same time what are the VID & PID in the device manager and the name.
    it might help me to create a filter.
    Thank you
    Last edited by Galaxis; 05-31-2020 at 03:42 AM.
    Box CM Strom Trooper | Hybrid Sylent Pro 1300w
    Maximus VI Formula C2 | Cpu I7 4770k @ 3.9 Ghz + 120XL
    Fans 4x Silent Wings 2 PWM
    Ram Gskill DDR3 21300 @ 2666Mhz 4 x 4 Gb
    SSD 850Pro 256G W10_64 | M.2 NGFF 64G
    DD WDGreen 1T Data | 2 WD 2T | 2 WD 700G | Vélo. 300G 10k | 840Pro 256G
    CG Asus ROG-STRIX-GTX1080 TI O11G-GAMING, Asus VG278HR, Hanns-G HG281D
    Corsair K95 RGB + Sabre or Logitech G910 Spectrum + Rog Spatha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •