Page 18 of 22 FirstFirst ... 8 16 17 18 19 20 ... LastLast
Results 171 to 180 of 216
  1. #171
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    Profile switching never worked for me until i open armoury seriously i hate this, they just ignoring the problem it has been broken since then 10 juli update how hard is it to just roll back an update that has less problems then current patch, this is what makes me jump over to another brand issues like this piss me off makes me wanna kill my self.
    Last edited by Arokhantos; 07-19-2020 at 08:27 PM.

  2. #172
    ROG Enthusiast Array
    Join Date
    Oct 2012
    Reputation
    18
    Posts
    71

    According to Asus support page, GameVisual has been integrated into Armoury Crate, however I cannot find the option in the software.

    I tried uninstalling the external GameVisual application and reset Armoury Crate, but it's still not showing.

    Any idea how to get GameVisual to show up in Armoury Crate, I would like to use it with scenario profiles instead of keep changing the settings manually.

  3. #173
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    There 2 armoury apps armoury and armoury crate i believe

  4. #174
    ROG Enthusiast Array nbtc971 PC Specs
    nbtc971 PC Specs
    MotherboardMaximus VII Hero
    Processori7-4790K
    Memory (part number)Corsair Vengeance® Pro Series — 16GB (2 x 8GB) DDR3 DRAM 2400MHz
    Graphics Card #1ASUS ROG Strix GeForce GTX 1070
    MonitorASUS ROG Swift PG278QR
    Storage #1Samsung 850 Pro Series Internal SATA III 512GB
    CPU CoolerCorsair Hydro Series H100i
    CaseCorsair Obsidian Series 450D
    Power SupplyCorsair ATX AX860i 860 Watt
    Mouse Corsair M65
    Headset Steelseries Siberia 800
    OS Windows 10 64-bit
    nbtc971's Avatar
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    57

    Random cscript.exe blank windows opening up which cause full screen games to minimize to taskbar. Started when I installed the latest Armoury Crate and stopped when I uninstalled it. I'm on Windows 10 version 2004.

  5. #175
    New ROGer Array RoninWazza PC Specs
    RoninWazza PC Specs
    MotherboardASUS ROG Crosshair VIII Hero WiFi
    ProcessorAMD Ryzen™ 9 3900X
    Memory (part number)G.Skill Trident Z Neo RGB 32GB (2x 16GB) CL16 DDR4 3600MHz
    Graphics Card #1ASUS ROG-STRIX-RTX2080S-A8G-GAMING
    MonitorASUS ROG Swift PG349Q
    Storage #1Corsair Force MP600 1TB NVMe Gen4 PCIe x4 SSD M.2(2280)
    Storage #2Samsung 980 PRO PCle 4.0 NVMe M.2 SSD
    CPU CoolerASUS ROG Ryujin 240mm
    CaseASUS ROG Strix Helios
    Power SupplyASUS ROG Thor 850w
    Keyboard ASUS ROG Strix Scope RX
    Mouse ASUS ROG Gladius II Origin
    Headset Sony WH-1000X M3 Wireless Noise Canceling
    Mouse Pad Logitech G440 Hard Gaming Mouse Pad
    OS Windows 10 Professional

    Join Date
    Dec 2019
    Reputation
    10
    Posts
    6

    Like everyone else, Armoury Crate no longer working correctly after update

    Hi support and all,

    Like everyone else in this thread, when I updated to Armoury Crate version 2.7.8.0 I lost all devices in Aura Sync. Nothing is recognized.

    I have now updated to Armoury Crate version 2.7.13.0 after uninstalling the previous version. Still nothing showing in Aura Sync.

    When selecting Devices, I can see the ROG Ryujin full details (tabs for OLED, Lighting, Fan Control and Firmware Update) but when I click on the ROG CROSSHAIR VIII HERO (WI-FI) nothing appears, just the "thinking" circle of dots going around and around.

    As per the questions:
    1. PC / Laptop
    PC
    2. Aura Sync products
    ROG CROSSHAIR VIII HERO (WI_FI), ROG RYUJIN 240, ASUS ROG-STRIX-RTX2080S-A8G-GAMING, ASUS ROG Swift PG349Q, ASUS ROG Thor 850w, G.Skill Trident Z Neo RGB 32GB (2x 16GB) CL16 DDR4 3600MHz
    3. 3rd-party peripheral, audio, or lighting software
    None
    4. Wired / wireless connection
    Wired
    5. Reinstalled Windows?
    No, and I should not have to
    6. Windows version & build
    Win 10 Professional (10.0.19041 build 19041)
    7. Previous version of firmware or software that worked as expected
    The one before 2.7.13.0
    8. Clarify your issue as clearly as possible.
    As above, no devices showing in Aura Sync where previously all AURA devices were found. When selecting the M/B in devices, nothing happens
    9. Any screenshots of the issue
    None for now but I can provide via email
    10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check
    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.13.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.13
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.2.17.0
    ASUS Keyboard HAL 1.0.37
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.0.39
    ASUS MousePad HAL 1.0.1.1
    AacAudioHal 1.2.4
    AacDispaly 1.1.26
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.00
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.06

    Full system specs:
    Motherboard ASUS ROG Crosshair VIII Hero WiFi
    Memory (part number) G.Skill Trident Z Neo RGB 32GB (2x 16GB) CL16 DDR4 3600MHz
    Graphics Card #1 ASUS ROG-STRIX-RTX2080S-A8G-GAMING
    Monitor ASUS ROG Swift PG349Q
    Storage #1 Corsair Force MP600 1TB NVMe Gen4 PCIe x4 SSD M.2(2280)
    CPU Cooler ASUS ROG Ryujin 240mm
    Case ASUS ROG Strix Helios
    Power Supply ASUS ROG Thor 850w
    Keyboard Logitech G512 Carbon
    Mouse Logitech G Pro Gaming mouse
    Headset Sony WH-1000X M3 Wireless Noise Canceling
    Mouse Pad Logitech G440 Hard Gaming Mouse Pad
    OS Windows 10 Professional

    Regards,
    Warren

  6. #176
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    30

    Quote Originally Posted by nbtc971 View Post
    Random cscript.exe blank windows opening up which cause full screen games to minimize to taskbar. Started when I installed the latest Armoury Crate and stopped when I uninstalled it. I'm on Windows 10 version 2004.
    I have this happening as well but it hasn't minimized my screen, yet. It loads on top of the game then quickly closes. It definitely interferes, looks like a virus attempting to run, & any in game action I attempt does not register. total scuff!
    Last edited by sebsolace; 07-20-2020 at 06:22 AM.

  7. #177
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    This is there response to the issue, even tho i posted my info in the thread already, they treat us like beta testers instead of having a solution after weekend they still need info even tho its been posted many times.
    If this message is deleted i will automaticly boycot Asus for life due censorship.
    Click image for larger version. 

Name:	MK0fSYP.png 
Views:	0 
Size:	90.7 KB 
ID:	85675

    Issues are RGB profiles not loading properly on bootup restart
    You choose rainbow puke with leds set to match fan to get full rgb effect no can do it will reset to half assed non rainbow effect across 120 leds instead of user preference giving you nothing more then color cycle instead of rainbow puke
    Chosen static and then choose rainbow puke your system will be set to static on restart and bootup every single time despite being set to rainbow puke.
    every few boots rgb will only light up 1 led instead of all of them.
    Profile only properly loads after you enter armoury crate and go to aura effects don't even have to click more and just loads instantly why cant it on cold boot or restart etc ?

    Info for Asus that is to lazy to check down further back in this thread.
    Asus hal did get an update this morning it did not solve any issues.

    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.13.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Keyboard HAL 1.0.37
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.0.39
    ASUS MousePad HAL 1.0.1.1
    AacAudioHal 1.2.4
    AacDispaly 1.1.23
    AacVGA 0.0.2.6
    CosairDram 1.0.12
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.06

    Also noticed there corsair rgb plugin and i have corsair vengeance rgb pro but i cannot change rgb settings for it in armoury only in icue
    Last edited by Arokhantos; 07-20-2020 at 08:30 AM.

  8. #178
    ROG Enthusiast Array LordSabathan PC Specs
    LordSabathan PC Specs
    MotherboardAsus Maximus Code XI Z390
    ProcessorIntel 9900k
    Memory (part number)Corsair CMR32GX4M2C3000C15 2 x 16GB DDR4 3000 VENGEANCE RGB
    Graphics Card #1ASUS ROG STRIX GeForce RTX 2080 Ti O11G
    Sound CardAsus Strix Raid Pro
    MonitorAsus XG279Q
    Storage #1Samsung Evo 840 250GB
    Storage #2Samsung Evo 850 500GB
    CPU CoolerAsus Strix LC 360 RGB
    CaseAsus Strix Helios
    Power SupplyAsus Rog Thor 850w
    Keyboard Asus Strix Scope TKL Deluxe
    Mouse Asus Keris Wireless
    Headset Corsair Virtuoso RGB
    Mouse Pad Asus Strix Edge,Asus Rog Balteus
    OS Windows 10 64bit Pro 1909
    Network RouterAsus AC2900
    Accessory #1 Asus Rog Throne
    Accessory #2 Asur Rog Terminal
    LordSabathan's Avatar
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    39

    After the latest update from today armory crate menu Aura sync not detect a single device - i tried reinstall and restart of the pc .
    Didnt reinstall windows on pc. Spec is listed on my profile, Windows 10 1909 up to date .
    I also get this error on restart :

    Description
    Faulting Application Path: C:\Program Files (x86)\LightingService\LightingService.exe

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: LightingService.exe
    Application Version: 0.0.0.0
    Application Timestamp: 5f028ffb
    Fault Module Name: LightingService.exe
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 5f028ffb
    Exception Code: c0000005
    Exception Offset: 00127187
    OS Version: 10.0.18363.2.0.0.256.48
    Locale ID: 1033
    Additional Information 1: 7519
    Additional Information 2: 75197215c47bb5734d5821eee8f2ad7b
    Additional Information 3: 0922
    Additional Information 4: 0922eb6c5cb053e6e652780a10d7890a
    Last edited by LordSabathan; 07-20-2020 at 04:02 PM.

  9. #179
    ROG Member Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    5

    Hi.

    Recently I did a clean install of Windows 10 and discovered that Armoury Crate is way different then I remembered. The one that usually installs with the Windows 10 Pop up did not have all these Aura Sync / Livedash features. Before I used to use AI Suite III / Aura Sync / Livedash apps seperately so I thought now I'll try out the new Armoury Crate.

    Initially the only problem I had was that my G.Skill Trident Z RGB ram wasn't being detected. Then suddenly one day it starts to work, I guess the app updated itself? But now the livedash on my motherboard is stuck on the last post code before bootng into Windows.

    When I try to go into the motherboard settings in Armoury Crate, it's just blank.
    Click image for larger version. 

Name:	shiykTi.png 
Views:	0 
Size:	103.8 KB 
ID:	85689

    1. PC / Laptop - PC
    2. Aura Sync products - Maximus XI Formula / Ryujin 360 / G.Skill Trident Z RGB
    3. 3rd-party peripheral, audio, or lighting software - None
    4. Wired / wireless connection - Wired
    5. Reinstalled Windows? - Clean Install 2020-07-15
    6. Windows version & build - Windows 10 Pro OS Build 2004
    7. Previous version of firmware or software that worked as expected - Not sure
    8. Clarify your issue as clearly as possible. - See above
    9. Any screenshots of the issue - See Above
    10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check - Below
    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.13.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.13
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    AacVGA 0.0.2.6
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_EHD_M2_HAL 1.0.5.0
    Patriot Viper DRAM RGB 1.0.8.2
    Patriot Viper M2 SSD RGB 1.0.5.1

  10. #180
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    1

    Thumbs up STRIX Z390-F No longer detected after update

    Aura/Armoury Crate no longer detects motherboard for Aura Sync after updating through the Armoury Crate internal update, states "No devices available, Please connect at least one AURA Sync compatible device". I now have NO control over any of my RGB/ARGB headers.
    Done all the usual steps, uninstalled all Asus backend applications, restart, cleaned reg, restart, reinstalled using latest download from Asus site, restart. I shouldn't have to be expected to do a clean windows install every time a programmer *£%s up!!

    1. PC / Laptop - PC
    2. Aura Sync products - STRIX Z390-F
    3. 3rd-party peripheral, audio, or lighting software - Logitech G Hub
    4. Wired / wireless connection - Wired
    5. Reinstalled Windows? - No
    6. Windows version & build - Windows 10 Pro OS Build 1909
    7. Previous version of firmware or software that worked as expected - Not sure, before latest Aura patch (installed latest patch 19/07/2020 UK)
    8. Clarify your issue as clearly as possible. - Aura/Armoury Crate no longer detects motherboard for Aura Sync, states "No Device Available"
    9. Any screenshots of the issue - See Above
    10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check - Below
    Item Version

    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.13.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.13
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.2.17.0
    ASUS Keyboard HAL 1.0.37
    ASUS MB Peripheral Products 1.0.31
    ASUS Mouse HAL 1.0.39
    ASUS MousePad HAL 1.0.1.1
    AacAudioHal 1.2.4
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.00
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.08
    Miniatura de Adjuntos Miniatura de Adjuntos Aura issue.jpg  


Page 18 of 22 FirstFirst ... 8 16 17 18 19 20 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •