Page 6 of 22 FirstFirst ... 4 5 6 7 8 16 ... LastLast
Results 51 to 60 of 216
  1. #51
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    2

    ROG Spatha and ASUS ROG Swift PG27VQ dont connect to Armoury Crate

    1. PC

    2. Aura Sync products: Crosshair VIII Hero, Strix RTX2080 Ti OC, Strix Flare, ROG Spotlight, ASUS ROG Strix LC 360 RGB (90RC0071-M0UAY0)

    3. 3rd-party peripheral, audio, or lighting software: G.Skill Trident Z RGB DIMM Kit 32GB, DDR4-3600, CL17-18-18-38 (F4-3600C17Q-32GTZR), Tower Phanteks Enthoo Luxe with RGB Cable connected to the Mainboard

    4. Wired / wireless connection: Monitor is connected via Displayport and the USB 3.0 Upstream ist connected to a USB 3.0 Port on the Mainboard. The ROG Spatha ist wired and wireless, but that makes no difference.

    5. Reinstalled Windows? 2 Times in the last 3 months.

    6. Windows version & build: Win 10, Version 1909, Build 18363.836

    7. Previous version of firmware or software that worked as expected: 4 Months ago my monitor and mouse was in the list in Aura Sync on Armoury Crate and i could control all LEDs. I think it was the 2.6.x Version of Armoury Crate.
    At this Time, the Firmware of the Mouse and Dongle was an older one. Now i have 1.8 and 1.4 installed on the both.

    8. Clarify your issue as clearly as possible.
    I cant see the Monitor and my Mouse (wired or wirless) in the Aura Sync. It dont connect to it. I used the mouse wirelessly, hoping that if the battery runs out, it will reset and it will be recognized, but unfortunately that didn't work.
    And my Monitor is in connected correctly and the Aura Sync is on in options from the Monitor, but that didn't work, too.

    9. Any screenshots of the issue
    Click image for larger version. 

Name:	Armoury Crate.jpg 
Views:	0 
Size:	104.5 KB 
ID:	85138

    10. Item Version
    ---- -------
    Armoury Crate UWP App 2.7.8.0
    ROG Live Service 1.0.28.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.8
    ASUS AURA Extension Card HAL 1.0.22
    ASUS AURA Motherboard HAL 1.0.64
    ASUS Keyboard HAL 1.01.20
    ASUS MB Peripheral Products 1.0.33
    AacAudioHal 1.3.8.0
    AacVGA 0.0.2.6
    KingstonDram 1.0.24
    AURA DRAM Component 1.0.42
    ENE RGB HAL 1.0.17.0
    PHISON HAL 1.0.3.0
    Patriot Viper DRAM RGB 1.0.8.2

  2. #52
    ROG Enthusiast Array GeorgeKps PC Specs
    GeorgeKps PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorAMD Ryzen 1700X
    Memory (part number)G. Skill F4-3200C14D-16GTZ
    Graphics Card #1Asus Strix RX580 Top OC
    Sound CardOn board
    MonitorAcer XF270HUA
    Storage #1Samsung NVMe 960 Evo 250GB
    Storage #2WD, 2TB Green, 1TB Green, 2TB Gold, Samsung 850 Evo 250GB
    CPU CoolerArctic Liquid Freezer 240
    CaseThermaltake Core X71
    Power SupplyCorsair RM850x
    Keyboard Asus Claymore + Keypad
    Mouse Roccat Nyth
    Headset Sennheiser hd 598
    Mouse Pad Razer Sphex V2 Regular
    Headset/Speakers Logitech Z506
    OS Windows 10 Home
    Network RouterZTE ZXHN H168N

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    36

    I like the "if" in the OP as if there's a chance we DON'T have a problem...

    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.8.0
    ROG Live Service 1.0.28.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.8
    ASUS AURA Extension Card HAL 1.0.22
    ASUS AURA Motherboard HAL 1.0.64
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.3.11.0
    ASUS Keyboard HAL 1.01.20
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.24
    AURA DRAM Component 1.0.42
    ENE RGB HAL 1.0.17.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.00.02
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.08

    Fresh Windows 10 ver.2004 Install . Crosshair VI Hero, Strix RX580 TOP OC, Asus Claymore (full, with numpad)
    Nothing works. I thought i'd reinstall windows 10 since Armoury didn't work so i thought it was Windows 10 that was faulty but this is the result.
    I'm never buying Asus again. For a flagship mboard, not only were there BIOS problems, your selling point RGB hardware does NOT work as intended.
    Congrats Asus on losing another customer !
    Click image for larger version. 

Name:	Annotation 2020-06-05 214034.png 
Views:	0 
Size:	77.6 KB 
ID:	85140Click image for larger version. 

Name:	Annotation 2020-06-05 214123.png 
Views:	0 
Size:	89.6 KB 
ID:	85141
    Last edited by GeorgeKps; 06-05-2020 at 07:00 PM.

  3. #53
    New ROGer Array
    Join Date
    Sep 2019
    Reputation
    10
    Posts
    2

    1. PC / Laptop: Laptop - G531GU
    2. Aura Sync products: G531GU, ROG STRIX Evolve mouse, ROG Strix Fusion 300 headset



    6. Windows version & build: Windows 10, 1909, build: 18353.836

    8. Clarify your issue as clearly as possible: The software is half in Chinese, half in English. The ROG STRIX Evolve page is empty(2. screenshot), the ROG STRIX Fusion 300 page has an error message (3. screenshot)
    I've tried the following steps:
    1. restart the computer
    2. reinstall Aura Service and Armoury Crate

    9. Any screenshots of the issue
    Click image for larger version. 

Name:	1.jpg 
Views:	0 
Size:	94.2 KB 
ID:	85142
    Click image for larger version. 

Name:	2.jpg 
Views:	0 
Size:	45.7 KB 
ID:	85143
    Click image for larger version. 

Name:	3.jpg 
Views:	0 
Size:	53.8 KB 
ID:	85144
    10. Copy and paste your system info from:
    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.8.0
    ROG Live Service 1.0.28.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate service 2.7.10
    ASUS Aac_NBDT HAL 2.4.0.0
    ASUS Keyboard HAL 1.01.12
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.17
    AacAudioHal 1.3.8.0
    AacDispaly 1.1.25
    Miniatura de Adjuntos Miniatura de Adjuntos 4.jpg  


  4. #54
    ROG Enthusiast Array TheEternaL PC Specs
    TheEternaL PC Specs
    MotherboardAsus ROG Rampage V Edition 10
    ProcessorIntel Core i7-5930K
    Memory (part number)32GB HyperX Predator 8x4GB 2133Mhz
    Graphics Card #1Asus ROG Strix GTX 1080 Ti
    MonitorAsus ROG PG279Q
    Storage #1M.2 SSD HyperX Predator 240GB
    Storage #2M.2 SSD Samsung 970 Pro 512GB
    CPU CoolerCostum EK Water Cooling
    CasePhanteks Enthoo Evolv X
    Power SupplyAsus ROG Thor 850W
    Keyboard Asus ROG Strix Flare
    Mouse Asus ROG Gladius II
    Headset Asus ROG Delta
    Mouse Pad Asus ROG Balteus
    Headset/Speakers Asus ROG Throne
    Accessory #1 Asus ROG Magnus
    Accessory #2 Asus ROG Aura Terminal
    Accessory #3 Speakers Edifier 2730DB
    TheEternaL's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    62

    1. PC / Laptop: PC.
    2. Aura Sync products: (ROG Rampage V Edition 10, ROG Strix GTX 1080 Ti, ROG Terminal, ROG Strix Flare, ROG Gladius II Origin, ROG Delta).
    3. 3rd-party peripheral, audio, or lighting software: None.
    4. Wired / wireless connection: Wired Ethernet.
    5. Reinstalled Windows?: nope.
    6. 6. Windows version & build: Version 2004 OS Build 19041.264.
    7. Previous version of firmware or software that worked as expected: Always worked as it should not.
    8. Clarify your issue as clearly as possible: The problem is that no matter what effect I set it goes like a lag, it doesn’t flow smoothly as it should. visible on the video. This works on all effects like that. But I noticed that after 10-12 hours of continuous operation, it starts to work smoothly as it should be until the reboot and then again with a delay. A very rare occurrence.
    9. Any screenshots of the issue: And so on all devices during synchronization.

    1. https://youtu.be/Owc6LaC-fIM
    2. https://youtu.be/Nbq10pMxR6M (Sync / No Sync)

    10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check.

    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.8.0
    ROG Live Service 1.0.28.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.8
    ASUS AURA Extension Card HAL 1.0.22
    ASUS AURA Motherboard HAL 1.0.64
    ASUS Keyboard HAL 1.01.20
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.17
    AacAudioHal 1.3.8.0
    AacVGA 0.0.2.6
    KingstonDram 1.0.24
    AURA DRAM Component 1.0.42
    ENE RGB HAL 1.0.17.0
    PHISON HAL 1.0.3.0
    Patriot Viper DRAM RGB 1.0.8.2

  5. #55
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    3

    Followup with friend MasterC@ASUS [device tab blank issue]

    Quote Originally Posted by MasterC@ASUS View Post
    To resolve the remaining 2 issues:
    1. Flare issue - might be some data format error.
    FInd the directory C:\ProgramData\ASUS\ArmourySDK\Keyboard\ROG STRIX FLARE
    1. Copy the “ROG STRIX FLARE” folder and PM me as a zip file for debugging.
    2. Delete the “ROG STRIX FLARE” folder. (This action will delete your KB profiles and revert to default settings).
    3. Launch Armoury Crate to see if problem is resolved.

    2. Aura light effects on the motherboard don’t sync with the system, and cannot be seen under Aura Sync.
    A couple of other people encountered this recently and so a solution will released in the next update.
    1. Copy the file DeviceHalDetect.dll (link below) to the directory C:\Program Files (x86)\ASUS\ROG Live Service - overwrite old file.
    2. Perform a power cycle - shutdown and remove power from wall socket for 5 seconds.
    3. Try again and see if the issue is resolved.

    Download: https://1drv.ms/u/s!AnVh8ZVQZ-1MhMAs...xmEVg?e=YmK9k9
    Dear friend MasterC@ASUS - You are indeed our friend with Armoury Crate still in beta.
    To get around this problem I tried returning to the last known working version of ROG Aura Sync v1.07.79 after following the complete [manual w/REVO unistaller] uninstall guide for Armoury Crate beta, and I was not able to defeat a very proliferating "Aura Service is not available" error. That was after removing every last known ASUS ROG directory, programdata folders, and registry install keys of all known products and software NT services including Task Scheduler Library\ASUS [scheduled tasks] on startup/logon.
    Out of now a strong sense of desperation, I returned back to forcing the issue with Armoury Crate beta to try to get that working, frustrated again that all further attempts per your outline quoted have still met with disaster.
    For your instructions about Flare issue - might be some data error: I too have not observed a directory folder located at the path "C:\ProgramData\ASUS\ArmourySDK\Keyboard\ROG STRIX FLARE" as the higher folder up the tree "C:\ProgramData\ASUS\ArmourySDK\" is totally missing or ArmourySDK is simply not installed.
    For your instructions about Aura light effects on the motherboard don't sync with the system, and cannot be seen under Aura Sync: I did download this updated file "DeviceHalDetect.dll", and then renamed this file to "DeviceHalDetect_new.dll".
    I also noted that this new file had the size 488kb, and then a few moments later I noted the current old file of the path "C:\Program Files (x86)\ASUS\ROG Live Service\DeviceHalDetect.dll". I the renamed that old file to DeviceHalDetect_old.dll, and observed the 487kb file size that is currently sitting there.
    I copied "DeviceHalDetect_new.dll" to the path "C:\Program Files (x86)\ASUS\ROG Live Service" and made an in-place copy of that same file naming it "DeviceHalDetect.dll" effectively using your updated file so I UNDO this change if required, and with good reason!
    Before the next step was taken, I further noted that the Task Schedule [System Tools\Task Scheduler\Task Scheduler Library\ASUS] labeled "Framework Service" that triggers at logon the executable "C:\Program Files (x86)\ASUS\ArmouryDevice\asus_framework.exe" starts up the Node.js application "ASUS NodeJS Web Framework", and that it looks I think VERY important in order for Armoury Crate beta to work!
    Before any change, "ASUS NodeJS Web Framework" is executing fine in my task manager, and the Device tab has changed from the last BIG-GUID.dll file missing error to a new red spinner on the device tab that does not stop. A .jpg screen capture is included of the state of the application, and this started happening after I tried to run 5 times about 10 minutes apart each without rebooting the installer "ArmouryCrateInstallTool.exe" I downloaded earlier.
    With this updated file in place, I powered down my system and switched off the power supply and undid the wall plug totally draining all capacitors over about 30 seconds to 1 minute.
    I booted backup into windows10 v1909, and noted the same device tab red spinner, but now sadly also the process "ASUS NodeJS Web Framework" is no longer running in my task manager, and the Task Schedule "Framework Service" job will not startup with no matter what compatibility setting or further attempt to start it backup!
    This did of course grieve me again, so I reverted this last change going back to the 1kb smaller file "DeviceHalDetect_old.dll" deleting the newer file "DeviceHalDetect.dll" that is there, and renaming "DeviceHalDetect_old - Copy.dll" to the file "DeviceHalDetect.dll" in that same path "C:\Program Files (x86)\ASUS\ROG Live Service". I did this so that the supporting Node.js application would start backup again which it did after reverting the change and rebooting again.
    Was this an error on my part to revert the change to this file "DeviceHalDetect.dll" that could very well be holding up that development or testing QA progress for the Armoury Crate beta application?
    On an older version of this software, a different provided installer installed the software component "ASUS Framework service" as a 6th and final software component that supports this Armoury Crate beta, and also a 3rd and final windows service (NT Service) that looks critical for the Amroury Crate beta to work!
    If you would please kindly help again friend MasterC@ASUS - Did I do this only to cause another issue somewhere else for your changes?
    Is there anything further that you know of that I could do here on my user end to do something about this "Red Spinner" device tab, and then leaving the client area blank on the device tab again about 10 to 15 minutes later?
    Please if you would also have a look at this notable file also "devicehaldetect.xml" I found in the path "C:\ProgramData\ASUS\DeviceHalDetect".
    Do the contents of this file help to diagnose this trouble? Is there another log file I can get to to help Thank you! -matthewjames
    <?xml version="1.0" encoding="UTF-8" standalone="no" ?>
    <root>
    <device key="MB">
    <lightingdevicetype>0x10000</lightingdevicetype>
    <name>ROG ZENITH EXTREME ALPHA</name>
    <guid>E7C8DA76-C9B9-4297-8681-DD878330AFE7</guid>
    <count>1</count>
    <gen2support>0</gen2support>
    </device>
    <device key="DRAM">
    <lightingdevicetype>0x70000</lightingdevicetype>
    <name>Gskill</name>
    <guid>4BBABBFE-17CA-4AFA-8959-3B1DEFC4421D</guid>
    <count>1</count>
    <gen2support>0</gen2support>
    </device>
    <device key="EXT_HEADER">
    <lightingdevicetype>0xF0000</lightingdevicetype>
    <name>Extension Card2</name>
    <guid>662181CB-F1F8-4AD8-ABDD-3661A51A85C7</guid>
    <count>1</count>
    <gen2support>0</gen2support>
    </device>
    <device key="RGB">
    <lightingdevicetype>0x00000</lightingdevicetype>
    <name>RGB HEADER</name>
    <guid>E7C8DA76-C9B9-4297-8681-DD878330AFE7</guid>
    <count>1</count>
    <gen2support>0</gen2support>
    </device>
    <device key="ARGB">
    <lightingdevicetype>0x11000</lightingdevicetype>
    <name>ARGB HEADER</name>
    <guid>E7C8DA76-C9B9-4297-8681-DD878330AFE7</guid>
    <count>2</count>
    <gen2support>0</gen2support>
    </device>
    </root>
    Miniatura de Adjuntos Miniatura de Adjuntos Armoury_Crate_Error_2.JPG  


  6. #56
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    1

    Cannot change color of back-lit keyboard.

    I have a new Asus FX 505 DY laptop with backlit keyboard. I have been on ASUS tech support for 6 consecutive days because I would like to change the color of the backlight. I have been directed to the download link and support. Before going any further with a list of what I have done so far, do you have a link to download the latest version of Armoury Crate.?

  7. #57
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    173

    Quote Originally Posted by webgal318 View Post
    I have a new Asus FX 505 DY laptop with backlit keyboard. I have been on ASUS tech support for 6 consecutive days because I would like to change the color of the backlight. I have been directed to the download link and support. Before going any further with a list of what I have done so far, do you have a link to download the latest version of Armoury Crate.?
    You get the latest from the Windows store. 2.7.8 is the latest which is from the Windows store. Your product support page has version 2.6.5. If you uninstalled Armoury Crate then don't expect it to work correctly. I had this experience every time. My solution is to make sure the BIOS is set to install Armoury Crate on first Windows log-in after Windows Install.

  8. #58
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    1

    Exclamation Amoury Crate

    1. PC / Laptop: Laptop
    2. Aura Sync products: ROG Strix G (i5th gen / gtx1650)
    3. 3rd-party peripheral, audio, or lighting software: Sonic Studio
    4. Wired / wireless connection: Wireless
    5. Reinstalled Windows?: Nope
    6. Windows version & build: Windows 10 2004
    7. Previous version of firmware or software that worked as expected: Previous version before 2.7.8.0
    8. Clarify your issue as clearly as possible

    After Armoury Crate got an update - Sonic studio app isn't working, not detecting as well
    Aura Sync is not working - not detecting my device
    CPU stats seems to be inaccurate
    System tray apps not showing
    Rainbow light option never been fixed from any version released

    9. Any screenshots of the issue


    10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check
    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.8.0
    ROG Live Service 1.0.28.0
    AURA Service (Lighting Service) 3.03.50
    Armoury Crate service 2.7.10
    ASUS Aac_NBDT HAL 2.4.0.0
    Miniatura de Adjuntos Miniatura de Adjuntos Annotation 2020-06-09 050309.jpg  

    Annotation 2020-06-09 050342.jpg  

    Annotation 2020-06-09 050422.jpg  


  9. #59
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    173

    Suggestion: Armoury Crate Should just Be a Utility, Not an Advertising Hub

    It's a great idea to have Armoury Crate but get rid of the useless tabs like the Game Library and Featured tabs. Why do we need a game launcher to open another game launcher which then will start the game. Is would be better to have the game launchers that belong to each game in the Game library. But still, we don't spend a lot of time in the Armoury Crate app to even find that useful. The featured tab is an advertising joke. If you have to advertise then you might want to display products that are relevant to the products the user has, like accessories or addons relevant to the products detected.

  10. #60
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    110
    Posts
    1,588

    Thanks for your feedback. Apart from the deals on offer, the Featured tab does actually show info that is relevant to your products, you can find games from Gamesplanet which support Aura Sync.
    Click image for larger version. 

Name:	Aura Sync Games.jpg 
Views:	0 
Size:	140.3 KB 
ID:	85210
    More info here: https://rog.asus.com/articles/news/s...ilable-at-rog/



    Quote Originally Posted by Jesseinsf View Post
    It's a great idea to have Armoury Crate but get rid of the useless tabs like the Game Library and Featured tabs. Why do we need a game launcher to open another game launcher which then will start the game. Is would be better to have the game launchers that belong to each game in the Game library. But still, we don't spend a lot of time in the Armoury Crate app to even find that useful. The featured tab is an advertising joke. If you have to advertise then you might want to display products that are relevant to the products the user has, like accessories or addons relevant to the products detected.

Page 6 of 22 FirstFirst ... 4 5 6 7 8 16 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •