Page 19 of 22 FirstFirst ... 9 17 18 19 20 21 ... LastLast
Results 181 to 190 of 216
  1. #181
    New ROGer Array Nox01 PC Specs
    Nox01 PC Specs
    MotherboardROG Maximus XI Hero (Wi-Fi)
    ProcessorIntel 9700K
    Memory (part number)Corsair Dominator Platinum RGB 3200Mhz
    Graphics Card #1ROG STRIX 2070 Super A8G
    MonitorAsus XG32VQR
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 970 EVO PLUS 1TB
    CPU CoolerROG Ryujin 360
    CaseROG Strix Helios
    Power SupplyROG Thor 1200W
    Keyboard ROG Claymore
    Mouse ROG Pugio
    Headset Creative SoundBlasterX H5 Tournament Edition
    Mouse Pad ROG Balteus
    Headset/Speakers Creative SoundBlaster Kratos S5
    OS Windows 10 Pro

    Join Date
    Jan 2020
    Reputation
    10
    Posts
    7

    Pugio update has been fixed but still Armoury Crate seems to forget colour profile for my Claymore and Ryujin... I restart the PC and those two devices revert to the default RGB effects and I need to manually desync/sync again.

  2. #182
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    14

    Come on asussss,,, why did you launch the latest update 3.0.4.0 if the software can't detect the motherboard anymore in my case Asus XI Formula...

    Your hardware is very expensive but your software is very suck...

    Item Version
    ---- -------
    Armoury Crate UWP App 3.0.4.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.13
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.2.17.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_HAL 1.00.02
    ENE_EHD_M2_HAL 1.0.5.0
    ENE_EHD_SSS_HAL 1.0.2.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper DRAM RGB 1.0.8.2
    Patriot Viper M2 SSD RGB 1.0.5.1
    Last edited by xufos69; 07-21-2020 at 03:02 AM.

  3. #183
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    1

    gladius II left mouse button not able to define in Armoury Crate.

    version 2.7.13.0

    Left mouse click not defined on armoury crate. Says nothing is defined for left mouse click...no way to select it or modify function....bad software yet again! I think I just want my money back its been nothing but problems since I got it...And the damn robot feature time out is a pain in the ass on this site!
    Last edited by Shaggy474; 07-21-2020 at 03:59 AM.

  4. #184
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    30

    target button 5

    Quote Originally Posted by Shaggy474 View Post
    version 2.7.13.0

    Left mouse click not defined on armoury crate. Says nothing is defined for left mouse click...no way to select it or modify function....bad software yet again! I think I just want my money back its been nothing but problems since I got it...And the damn robot feature time out is a pain in the ass on this site!
    DPI target switch (mouse button 5) has never worked for me.
    Last edited by sebsolace; 07-21-2020 at 06:04 AM. Reason: rog gladius ii

  5. #185
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    Out of random my PC decided to have static red light when turned off even tho never turned static light when off on at all then cold boot now gives me rainbow effect a better rainbow effect then i usually get from armoury crate, so appearntly armoury crate is glitching settings and applying them inproperly somehow.

    So to sum it up cos of a glitch i have proper rainbow effect when i turn on system but once booted into windows it aplies rainbow effect or wrong effect inproperly and if i try change it it stops working properly giving me wrong effect, i guess if it can show rainbow effect in system turn on with glitch it should be able to do so always even if i choose effect before it would always default to static when powering on system first time in the day then load proper effect once windows is booted, now it does the ope site cos of a glitch and only cos it glitched, managed to fix the shutdown effect by turning it on and off again.

    Glitched startup effect
    https://www.youtube.com/watch?v=dDPe...ature=youtu.be this is how it should always work you select rainbow it bootup with rainbow from cold boot and this is also how the effect should apply if selected a lot better then standard rainbow with led preference set to 120 default

    Also relevant perhaps
    Click image for larger version. 

Name:	PChPNog.jpg 
Views:	0 
Size:	320.0 KB 
ID:	85693

    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.13.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Keyboard HAL 1.0.37
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.0.39
    ASUS MousePad HAL 1.0.1.1
    AacAudioHal 1.2.4
    AacDispaly 1.1.23
    AacVGA 0.0.2.6
    CosairDram 1.0.12
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.06
    Last edited by Arokhantos; 07-21-2020 at 09:39 AM.

  6. #186
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    Is asus plan to stall till friday and then to delay any fixes till then ? its been broken for over a week now stop treating us as beta testers.

  7. #187
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    I do not what Asus is doing but clearly they not fixing anything it still does not maintain set profile on restart or cold boot you set rainbow effect to 56 and 24 leds per strip it does 120 120 half assed rainbow effect instead, let alone safe it if you change profile which i dont dare do cos it will break things even further if i do.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.0.4.0
    ROG Live Service 1.1.2.0
    AURA Service (Lighting Service) 3.04.15
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Keyboard HAL 1.0.37
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.0.39
    ASUS MousePad HAL 1.0.1.1
    AacAudioHal 1.2.4
    AacDispaly 1.1.23
    AacVGA 0.0.2.6
    CosairDram 1.0.12
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.06

    Also see new option for logs altho file is not readable at all
    Last edited by Arokhantos; 07-21-2020 at 04:13 PM.

  8. #188
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    30

    Quote Originally Posted by Arokhantos View Post
    I do not what Asus is doing but clearly they not fixing anything it still does not maintain set profile on restart or cold boot you set rainbow effect to 56 and 24 leds per strip it does 120 120 half assed rainbow effect instead, let alone safe it if you change profile which i dont dare do cos it will break things even further if i do.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.0.4.0
    ROG Live Service 1.1.2.0
    AURA Service (Lighting Service) 3.04.15
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Keyboard HAL 1.0.37
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.0.39
    ASUS MousePad HAL 1.0.1.1
    AacAudioHal 1.2.4
    AacDispaly 1.1.23
    AacVGA 0.0.2.6
    CosairDram 1.0.12
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.06

    Also see new option for logs altho file is not readable at all
    I am unable to control any profiles as Armoury Crate aura sync section does not see any of my devices. Same issue with aura creator too. I have sent a PM on 7/17 to MasterC@ASUS for the "aura creator reset tool" per post https://rog.asus.com/forum/showthrea...-Armoury-Crate but I have yet to receive a reply.
    Last edited by sebsolace; 07-21-2020 at 11:34 PM.

  9. #189
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    That tool should be avaible publicly with motherboard utilities for each aura based motherboard honestly if that tool can fix the issues they should defiantly make it avaible i can apply everything fine tho the problem is reboot or cold boot it just has a mind of its own ignoring user settings the app is clearly broken last few updates did nothing to fix it, i could uninstall the software and it would run just fine without it cos rainbow effect is glitched for me to apply it even on cold boot and a much better scaled effect to, appearntly app decided to turn on power off effect on its own even tho its disabled in the software which glitched it to apply rainbow on cold boot it will probably go away permanently as soon i pick static color and then try to choose rainbow but then i have it not apply on cold boot, or at startup leaving me even more broken
    Last edited by Arokhantos; 07-21-2020 at 06:42 PM.

  10. #190
    ROG Guru: White Belt Array flyinion PC Specs
    flyinion PC Specs
    Laptop (Model)GL703GE-ES73
    MotherboardCrosshair Hero VIII non-WiFi
    ProcessorRyzen 7 3700X
    Memory (part number)GSkill DDR4-3600 Trident Z Neo CL18
    Graphics Card #1EVGA 2080 Super FTW3 Hydro Copper
    MonitorAsus PG279Q & LG 34GN850
    Storage #1Samsung Evo 970 Plus 500GB
    Storage #2Samsung Evo 860 2TB
    CPU CoolerCustom Loop, cuplex kryos next, AC ST30 V2 360 & ST30 420, aquacomputer D5 PWM, AC 250mm res
    CasePhanteks Enthoo Luxe 2 (719)
    Power SupplySeasonic Prime Ultra Gold 1000W
    Keyboard Steelseries M750 TKL
    Mouse Steelseries Rival 700
    Headset Steelseries Arctis Pro + GameDAC
    Mouse Pad Steelseries QcK Limited
    Headset/Speakers Kanto YU2 with old Yamah HTIB sub
    OS Win10 Pro
    Network RouterGoogle WiFi
    Accessory #1 Honeycomb Alpha flight yoke, Logitech rudder pedals
    Accessory #2 Blue Yeti X
    Accessory #3 Asus BW-16D1X-U blu-ray burner

    Join Date
    Jun 2014
    Reputation
    35
    Posts
    117

    Man this current version just gets weirder. I updated to Win10 2004 yesterday. Now, after Armoury Crate "reinstalled" itself after I can actually change colors on things. However, the section where you would normally access ARGB LED count, RGB header "calibration" and power off colors still just spins. I re-installed Aura Creator (hadn't put it back in since removing everything the other night) and it can apply my saved and reimported color schemes, except, for devices it only sees my mobo and RAM, not the headers on the mobo. If I apply one of those imported profiles in Armoury Crate, anything on the ARGB headers shuts off. I guess I'll just be glad for now that I'm not stuck in rainbow puke mode. Thank you Asus may I have another?

Page 19 of 22 FirstFirst ... 9 17 18 19 20 21 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •