Page 15 of 22 FirstFirst ... 5 13 14 15 16 17 ... LastLast
Results 141 to 150 of 216
  1. #141
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    I got the exact same issue G, hopefully ASUS fixes this

  2. #142
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    Hopefully they fix the rgb settings not saving soon before i kill my self from to much stress tired of hearing my own heartbeat breathing voice at 10000% volume all distorted cos Asus is giving me nothing more then stress, they keep telling me to post feedback but ignore me meanwhile i sit at home with useless rgb that does not work properly and a useless router that is no more then a standard brick

    It just keeps breaking
    Click image for larger version. 

Name:	pGrFptj.png 
Views:	0 
Size:	82.0 KB 
ID:	85652
    Last edited by Arokhantos; 07-17-2020 at 03:49 PM.

  3. #143
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    I am tired of this bug occuring every few boots its clearly an issue in the software
    https://www.youtube.com/watch?v=hdq2...ature=youtu.be

    This is what it supose to look like on startup
    https://www.youtube.com/watch?v=dHve...ature=youtu.be

    And instead it picks random effect or half assed rainbow effect like this, btw you can get the bug to happen by restarting lightning service in services.msc it should restore to last profile but instead picks a random default effect, this happens after picking for example static once and going back to rainbow it now defaults to static each boot its ****ing annoying.
    https://www.youtube.com/watch?v=zGZsnFNDpq0

  4. #144
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    While at it why does the x570-e motherboard get old chipset drivers listed for drivers and a bunch of outdated drivers.

    Click image for larger version. 

Name:	P4NODnt.png 
Views:	0 
Size:	40.0 KB 
ID:	85653

    Also it list old bios rather then the new bios 2407 do you want me to downgrade and brick my motherboard ?

  5. #145
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    4

    1. PC / Laptop: PC
    2. Aura Sync products: NONE
    3. 3rd-party peripheral, audio, or lighting software: NONE
    4. Wired / wireless connection: WIRED
    5. Reinstalled Windows? NO, ONLY UPDATE FROM 1909 to 2004
    6. Windows version & build: 2004 (OS BUILD 19041.388)
    7. Previous version of firmware or software that worked as expected: NONE OF THEM WORKED
    8. Clarify your issue as clearly as possible.: I RECORD LEFT CLICK AS REPEATED/TOGGLE/OR ONCE AND BIND IT TO LEFT CLICK MOUSE BUTTON(EVEN OTHER BUTTONS ON MOUSE SAME PROBLEM) IT DOESN'T TRIGGER THE MACRO OTHER KEYS LIKE KEYBOARD WORKS.
    9. Any screenshots of the issue
    10. Copy and paste your system info from Settings=>About=>App diagnostics=>Check
    -Item Version
    ---- -------
    Armoury Crate UWP App 3.0.4.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.13
    Armoury Crate lite service 3.0.4
    ASUS AURA Extension Card HAL 1.0.23
    ASUS Mouse HAL 1.1.0.17
    AacVGA 0.0.2.6
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_M2_HAL 1.0.5.0
    ENE_EHD_SSS_HAL 1.0.2.0
    PHISON HAL 1.0.3.0
    Patriot Viper DRAM RGB 1.0.8.2
    Patriot Viper M2 SSD RGB 1.0.5.1
    using ASUS TUF Gaming M5 mouse
    Last edited by kaizersxz; 07-17-2020 at 04:50 PM. Reason: added mouse to stupid post

  6. #146
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    1

    Issues with ASUS TUF B360 PLUS GAMING

    1. PC / Laptop: PC
    2. Aura Sync products: Gladius II Origin, ROG STRIX 2060, TUF B360 PLUS GAMING
    3. 3rd-party peripheral, audio, or lighting software: Phanteks RGB Strip
    4. Wired / wireless connection: Wired
    5. Reinstalled Windows?: No
    6. Windows version & build: 10.0.18363 compilation 18363
    7. Previous version of firmware or software that worked as expected: Lighting Service before 07/15/20 Update
    8. Clarify your issue as clearly as possible:
    -Aura Sync lighting modes are completely locked
    -No devices are listed as Aura Sync Compatible
    -RGB Lighting is turned on, but is in a default rainbow cycle

    9. Any screenshots of the issue

    Click image for larger version. 

Name:	ARM CR1.jpg 
Views:	0 
Size:	88.7 KB 
ID:	85654

    Click image for larger version. 

Name:	ARMCR2.jpg 
Views:	0 
Size:	36.5 KB 
ID:	85655

    Click image for larger version. 

Name:	armcr3.jpg 
Views:	0 
Size:	66.7 KB 
ID:	85656

    10.-
    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.13.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.13
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.2.17.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.1.0.17
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.08

  7. #147
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    30

    Update: (error code: 12)

    Earlier today, Armoury Crate pushed me new memory & mouse updates. Both installed fine, no error code:12 for the rog gladius ii this time. Devices are up to date. However, aura sync functions are still not working. I have no control over mobo, ram, or led header. Still can not edit, etc in aura creator either.

    Armoury Crate UWP App 2.7.13.0
    ROG Live Service 1.1.0.0
    AURA Service (Lighting Service) 3.04.13
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.2.17.0
    ASUS Keyboard HAL 1.01.21
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.1.0.17
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.08
    Last edited by sebsolace; 07-18-2020 at 12:22 AM.

  8. #148
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    322

    I have an issue that the sync is not saving every reboot or boot up it goes back for to music partymode what can i do is there a file that needs to be deleted like .xml

  9. #149
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    Quote Originally Posted by Gofran View Post
    I have an issue that the sync is not saving every reboot or boot up it goes back for to music partymode what can i do is there a file that needs to be deleted like .xml
    Same its not applying user preference properly and completly disregarding it and defaulting to random effect.
    I did a uninstall of all components and auracleaner tool + deleting lightning service folder then reinstalled everything except the downloader closes on 30% so i have to install the uwp app from windows 10 store instead i am pretty sure tho if i choose static and then rainbow it would default to static every restart it also only loads the half assed rainbow effect not the full rainbow effect ignoring led settings
    Last edited by Arokhantos; 07-17-2020 at 09:06 PM.

  10. #150
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    322

    Quote Originally Posted by Arokhantos View Post
    Same its not applying user preference properly and completly disregarding it and defaulting to random effect.
    I did a uninstall of all components and auracleaner tool + deleting lightning service folder then reinstalled everything except the downloader closes on 30% so i have to install the uwp app from windows 10 store instead i am pretty sure tho if i choose static and then rainbow it would default to static every restart it also only loads the half assed rainbow effect not the full rainbow effect ignoring led settings
    Weird thing when choosing a preset you can click once on the preset than it register it but now if you click on a preset and then click again it repres it again like its not willing to save it

Page 15 of 22 FirstFirst ... 5 13 14 15 16 17 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •