Page 22 of 22 FirstFirst ... 12 20 21 22
Results 211 to 216 of 216
  1. #211
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    110
    Posts
    1,610

    Did you reboot and let Armoury Crate update in the background as mentioned or did you open it after rebooting?

    Again, please stop spamming this page.

    Quote Originally Posted by Arokhantos View Post
    Btw i rebooted and even waited like 2 hours it did nothing its still broken mess.

  2. #212
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Arokhantos View Post
    The silence is killing me
    Mine finally started working, for about 4mins then stopped responding again. I only seems to ever work long enough to get your hopes up just to smack you down again...

    Quote Originally Posted by MasterC@ASUS View Post
    Did you reboot and let Armoury Crate update in the background as mentioned or did you open it after rebooting?

    Again, please stop spamming this page.
    To avoid spamming I'm adding this to my last message, I rebooted and then ran errands for about an hour, it worked, but it was very slow to respond to settings changes and my Claymore was synced in the software but was not lighting up, then about 4-5mins, one song, it against stopped responding. then started give device page errors.
    Click image for larger version. 

Name:	claymore page.jpg 
Views:	0 
Size:	62.6 KB 
ID:	85722
    Last edited by itz_zarz; 07-23-2020 at 05:20 PM. Reason: added more details about my issue.

  3. #213
    Banned Array
    Join Date
    Jul 2015
    Reputation
    12
    Posts
    96

    Quote Originally Posted by MasterC@ASUS View Post
    Did you reboot and let Armoury Crate update in the background as mentioned or did you open it after rebooting?

    Again, please stop spamming this page.
    I don't know what you are expecting but if i did clean install on usb stick it would still be broken even after updating, its not working as intended we need an uninstaller and a proper installer with all the right updates with a pause updates functionality least till everything is figured out and working like it should, with updates being tested before release in future or another option to fall back to previous update to fix things again which auto reports to asus that oh hey another user reverted update there are problems with insert reverted update.

    I don't know if your updates are region based and if defiantly seen that updates landed on taiwan page first 2 days before it landed on NL page which is where i am from, so may wanna consider that if that is the case to push updates each region effected by the issues
    Last edited by Arokhantos; 07-23-2020 at 05:28 PM.

  4. #214
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    110
    Posts
    1,610

    I've started a new thread for the latest version of Armoury Crate. Please post in that thread to clarify exactly is broken after updating. Thanks.

    Quote Originally Posted by Arokhantos View Post
    I don't know what you are expecting but if i did clean install on usb stick it would still be broken even after updating, its not working as intended we need an uninstaller and a proper installer with all the right updates with a pause updates functionality least till everything is figured out and working like it should, with updates being tested before release in future or another option to fall back to previous update to fix things again which auto reports to asus that oh hey another user reverted update there are problems with insert reverted update.

    I don't know if your updates are region based and if defiantly seen that updates landed on taiwan page first 2 days before it landed on NL page which is where i am from, so may wanna consider that if that is the case to push updates each region effected by the issues

  5. #215
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    110
    Posts
    1,610

    A new thread for the latest version V3.0.4.0 is up, please update and report any issues there. Thanks.
    https://rog.asus.com/forum/showthrea...084#post811084

    This thread is now closed.

  6. #216
    New ROGer Array RoninWazza PC Specs
    RoninWazza PC Specs
    MotherboardASUS ROG Crosshair VIII Hero WiFi
    ProcessorAMD Ryzen™ 9 3900X
    Memory (part number)G.Skill Trident Z Neo RGB 32GB (2x 16GB) CL16 DDR4 3600MHz
    Graphics Card #1ASUS ROG-STRIX-RTX2080S-A8G-GAMING
    MonitorASUS ROG Swift PG349Q
    Storage #1Corsair Force MP600 1TB NVMe Gen4 PCIe x4 SSD M.2(2280)
    CPU CoolerASUS ROG Ryujin 240mm
    CaseASUS ROG Strix Helios
    Power SupplyASUS ROG Thor 850w
    Keyboard Logitech G512 Carbon
    Mouse Logitech G Pro Gaming mouse
    Headset Sony WH-1000X M3 Wireless Noise Canceling
    Mouse Pad Logitech G440 Hard Gaming Mouse Pad
    OS Windows 10 Professional

    Join Date
    Dec 2019
    Reputation
    10
    Posts
    6

    Thank you @MasterC@ASUS for the response and the update.

    The communication is exactly what was needed and the information provided is helpful and hopeful.

    I do have to apologise for the use of the words "it is the appalling customer service".

    However, I do ask ASUS that it please recognise that it was said in frustration from the perceived lack of action by ASUS on these issues we have been raising here and in other parts of the broader ROG forum.

    We understand that ASUS is a global company and that this forum isn't the only source of information from your user base however I would say that this forum is a pretty good sounding board for what is happening out there in the broader user community.

    On the whole, the thing I have noticed about this community is that they are very passionate about ASUS, knowledgeable, provide very good feedback and dedicate plenty of their own time and efforts solving these issues.

    So please continue with the communications to the this forum as it is very helpful to know what is happening behind the scenes and that work to resolve these issues continues.

    And finally, I would like to say thanks because the most recent updates to the software have resolved my issues. Armoury Crate is now working as intended and I have control over my RGB, fans, etc.

    For those out there interested, here is the current software levels:
    Item Version
    ---- -------
    Armoury Crate UWP App 3.0.4.0
    ROG Live Service 1.1.2.0
    AURA Service (Lighting Service) 3.04.15
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.2.17.0
    ASUS Keyboard HAL 1.0.37
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.0.39
    ASUS MousePad HAL 1.0.1.1
    AacAudioHal 1.2.4
    AacDispaly 1.1.26
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.00
    ENE_EHD_M2_HAL 1.0.5.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.0.5.1
    Patriot Viper RGB 1.00.06

    Cheers,
    Warren

    Quote Originally Posted by MasterC@ASUS View Post
    Hi Guys,

    After seeing quite a few people here having issues when V3.0.4 launched. I got our guys to stamp out those issues asap. For a brief period, it was safer to keep those who did not update already to remain on the previous version while we sorted out the kinks. V3.0.4 is available again, and you won't need to do anything except reboot then wait for 10-15 min for Armoury Crate to update in the background (speed dependent on your network connection). The new update adds several useful features and tools, features such as exciting new Aura Sync modes, and a new log collection tool so it's less effort for you to provide system config info to us.

    Please understand that issues are being reported with your help, but every new update has a schedule. Some of your reported issues may have been replicated, resolved, tested, and implemented in time for the next update, and some won't. If your issue isn't resolved yet in V3.0.4, it doesn't mean that nobody is listening and the fix isn't coming. We are a global brand, and our scope is far larger than this thread and forum. Please do not spam these threads or moderators' inboxes to expedite your own case - we can use our time more efficiently to improving our software (help us help you). As you will find, we have several people checking in and also many experienced individuals in our community who are very helpful (if you don't like what they have to say, at least they spent the time to answer you - please be nice).

    This thread will be closed soon when a new one for V3.0.4 is created. Cheers.

Page 22 of 22 FirstFirst ... 12 20 21 22

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •