Page 5 of 11 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 41 to 50 of 107
  1. #41
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    110
    Posts
    1,563

    Manual update for MainSDK and MBLed SDK needed, please check your inbox. I've sent you the files. Let me know if that resolves the issue. Thanks.

    Quote Originally Posted by MadaDETuge View Post
    Before reporting issues, please make sure you have the latest software and firmware, then provide as much info as possible to help us understand your setup.
    Include the following info:
    1. PC / Laptop: PC
    2. Aura Sync products: ROG Strix 2070, ROG Strix Flare, Memory, ROG Strix Magnux, ROG Theta, ROG Aura Terminal, ROG Ryujin
    3. 3rd-party peripheral, audio, or lighting software: None
    4. Wired / wireless connection: Wired Ethernet
    5. Reinstalled Windows?: nope
    6. Windows version & build: Version1909 OS Build 18363.836
    7. Previous version of firmware or software that worked as expected
    8. Clarify your issue as clearly as possible.
    Unable to manage any of the product under the Device Table
    For rog theta: We are sorry. There;s an error with the device page. The application is going to reload the device page now.
    For ROG Rujin: XML format error. Please restart your system. (Status:404 GetCapability)
    For Rog Flares: We are sorry. There;s an error with the device page. The application is going to reload the device page now.

  2. #42
    New ROGer Array Crystalyne PC Specs
    Crystalyne PC Specs
    MotherboardROG STRIX X570-E
    ProcessorAMD Ryzen 3800X
    Memory (part number)BLT4K8G4D32AET4K
    Graphics Card #1AMD Radeon Pro Duo (Fiji)
    Sound CardCreative Sound BlasterX AE-5
    CasePhanteks Enthoo Evolv X
    Power SupplyCorsair RM850
    Keyboard Microsoft Sidewinder X6
    Mouse ROG Spatha
    Headset Beyerdynamic DT880 (600Ω)
    OS Windows 10 Pro
    Crystalyne's Avatar
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    7

    1. PC / Laptop: PC
    2. Aura Sync products: ROG STRIX X570-E, Memory (Crucial Ballistix RGB DDR4, 3200Mhz), ROG Spatha
    3. 3rd-party peripheral, audio, or lighting software: None
    4. Wired / wireless connection: Wired Ethernet
    5. Reinstalled Windows?: Clean install
    6. Windows version & build: Version 2004 OS Build 19041.264
    7. Previous version of firmware or software that worked as expected: 1.69 (? - ROG Spatha)
    8. Clarify your issue as clearly as possible.
    Couple of issues here:

    • Unable to change DIMM order in AURA sync, meaning memory modules are in the wrong order
    • ROG Spatha unable to use Aura Sync in wireless mode. Seems to have broken when upgrading to the latest firmware, as the previous version seemed to work fine
    • ROG Spatha not fully supported in Armoury Crate, leading to bugs due to the use of 2 softwares (Armoury II and Armoury Crate)


    (NOTES)
    Using Aura with the ROG Spatha in wireless mode seems to *partially* work, however it seems that Armoury II and Aura fight with eachother for control of the LEDs, as they blink on and off between the settings for Aura and those for Armoury II. The dock LED seems to blink random colours then go green, then the fight resumes and the dock starts blinking again. Didn't seem to have any problems on FW 1.69, issues are now occurring after upgrading to the latest firmware.

    10.
    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.8.0
    ROG Live Service 1.0.28.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.8
    ASUS AURA Extension Card HAL 1.0.22
    ASUS AURA Motherboard HAL 1.0.64
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.3.11.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL 1.0.1.2
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.24
    AURA DRAM Component 1.0.42
    CorsairAsusPlugin 2.0.0
    ENE RGB HAL 1.0.17.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.00.04
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.08
    Last edited by Crystalyne; 06-04-2020 at 03:52 PM.

  3. #43
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    110
    Posts
    1,563

    1. Heck of a system you've got there! I'll have the team try to replicate - Only issue is Static an Dark Mode, all other modes are fine.

    2. You can access the motherboard device settings page easily from the Device panel (above Aura Sync) also - they're the same. The direct access link (triangle arrow) is available for devices which you may want to unsync and customize its own lighting effect.
    Click image for larger version. 

Name:	Device settings.png 
Views:	0 
Size:	10.0 KB 
ID:	85096

    3. When the system goes into S3 state (monitor going to sleep), each device should actually revert to the lighting effects saved onboard (EC mode).

    Quote Originally Posted by AleksK View Post

    8.1 Issue 1 - There is problem in static & dark mode. All other modes works well

    8.2 Issue 2 - After update to version 2.7.8.0 button for setting of motherboard are missing

    8.3 Issue 3 - When display (monitor) goes off RGB freeze in one state if is setup on rainbow mode it freeze and didn't change.
    Last edited by MasterC@ASUS; 06-03-2020 at 11:32 AM.

  4. #44
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    110
    Posts
    1,563

    Please don't forget to provide the info requested guys. Check the OP (original post).
    I get that some of you are frustrated, and I have no problems giving everyone a little room to vent every now and then.
    But please, stay on topic and allow others to find the answers they seek faster without scrolling through rants.
    If I see them, I will delete them.
    I want to help and that's why I'm here. Let's get on with it and have your system running like it should.
    Appreciate the patience and support.
    Last edited by MasterC@ASUS; 06-04-2020 at 05:02 AM.

  5. #45
    ROG Enthusiast Array TheEternaL PC Specs
    TheEternaL PC Specs
    MotherboardAsus ROG Rampage V Edition 10
    ProcessorIntel Core i7-5930K
    Memory (part number)32GB HyperX Predator 8x4GB 2133Mhz
    Graphics Card #1Asus ROG Strix GTX 1080 Ti
    MonitorAsus ROG PG279Q
    Storage #1M.2 SSD HyperX Predator 240GB
    Storage #2M.2 SSD Samsung 970 Pro 512GB
    CPU CoolerCostum EK Water Cooling
    CasePhanteks Enthoo Evolv X
    Power SupplyAsus ROG Thor 850W
    Keyboard Asus ROG Strix Flare
    Mouse Asus ROG Gladius II
    Headset Asus ROG Delta
    Mouse Pad Asus ROG Balteus
    Headset/Speakers Asus ROG Throne
    Accessory #1 Asus ROG Magnus
    Accessory #2 Asus ROG Aura Terminal
    Accessory #3 Speakers Edifier 2730DB
    TheEternaL's Avatar
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    54

    Last edited by TheEternaL; 06-06-2020 at 09:14 AM.

  6. #46
    New ROGer Array MadaDETuge PC Specs
    MadaDETuge PC Specs
    MotherboardROG Maximus XI Hero (WIFI)
    ProcessorIntel I7-9700k
    Memory (part number)Team T-Force Night Hawk RGB 16GB (4 x 8GB) 3200
    Graphics Card #1ROG Strix RTX 2070
    CPU CoolerROG RYUJIN 360
    CaseROG Strix Helio
    Power SupplyROG THOR 850P
    Keyboard ROG Strix Flare
    Headset ROG theta 7.1
    OS Windows

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    18

    Red face

    Quote Originally Posted by MasterC@ASUS View Post
    Manual update for MainSDK and MBLed SDK needed, please check your inbox. I've sent you the files. Let me know if that resolves the issue. Thanks.

    Thanks for your consistent help!!! The file you sent me successfully solve the MB update issue and the ROG theta & Rujin page, but the problem with Flares still exists. I kept getting the message of "We are sorry. There is an error with the device page. The application is going to reload the device page now." Also, the Aura lights on the motherboard don't sync with the system: I don't see the motherboard under the Aura sync page.

    Guys, I have to say something about Asus. Armory Crate is in beta version and we should understand that there could be many potential problems about it. @MasterC@Asus is doing his best to help us. Rants don't help him to solve your issues so BE NICE!
    Last edited by MadaDETuge; 06-03-2020 at 09:26 PM.

  7. #47
    New ROGer Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    3

    !!!E7C8DA76-C9B9-4297-8681-DD878330AFE7.dll *not found* in system!!! What that mean?

    Greetings, peace to you at support!

    The problem is Armoury Crate -> Device -> ROG ZENITH EXTREME ALPHA -> E7C8DA76-C9B9-4297-8681-DD878330AFE7.dll not found in system *ERROR MESSAGE*.
    How do we fix this please from showing that error to get back to showing my motherboard and attached devices?
    Thank you.
    The system is ROG Zenith Extreme Alpha, 2990wx cpu, uefi bios 2001, windows 10 x64 v1909 os build 18363.836, g.skill 2933MHz 64Gb kit, 2xRTX 2080ti gpus, corsair knight sword mouse, k95 corsair keyboard, custom water loop, Armoury Crate UWP App v2.7.8.0, corsair iCUE v3.28.75, and Tt DPS G app v3.2.3.

    Steps taken:
    0) Booted to uefi bios 2001, and cleared all bios pressing F5 and SAVE/EXIT.
    1) Booted back to UEFI bios 2001, SET ErP Ready DISABLED, SET RGB LED lighting when system is in the working state ALL ON, SET LED lighting when system is in sleep, hybernate, or soft off states ALL ON.
    2) ROG Aura Sync completely removed+uninstalled all components, uninstalled corsair iCUE v3.28.75, uninstalled Tt DPS G app v3.2.3.
    3) Downloaded Utilities: Armoury Crate release date 2020/05/20 from https://www.asus.com/us/Motherboards...Desk_Download/, and executed ArmouryCrateInstallTool.exe

    Armoury Crate app diagnostics, check service, HAL service output:
    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.8.0
    ROG Live Service 1.0.28.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.8
    ASUS AURA Motherboard HAL 1.0.64
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.3.11.0
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    AacAudioHal 1.02.12
    CosairDram 1.0.13
    KingstonDram 1.0.24
    ENE RGB HAL 1.0.17.0
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.00.04
    Patriot Viper RGB 1.00.08

    Please help kindly fix this error problem?
    Thank you!
    Miniatura de Adjuntos Miniatura de Adjuntos Armoury_Crate_Error.JPG  

    Last edited by matthewjames; 06-04-2020 at 04:54 AM. Reason: left off os build accidental

  8. #48
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    110
    Posts
    1,563

    To resolve the remaining 2 issues:
    1. Flare issue - might be some data format error.
    FInd the directory C:\ProgramData\ASUS\ArmourySDK\Keyboard\ROG STRIX FLARE
    1. Copy the “ROG STRIX FLARE” folder and PM me as a zip file for debugging.
    2. Delete the “ROG STRIX FLARE” folder. (This action will delete your KB profiles and revert to default settings).
    3. Launch Armoury Crate to see if problem is resolved.

    2. Aura light effects on the motherboard don’t sync with the system, and cannot be seen under Aura Sync.
    A couple of other people encountered this recently and so a solution will released in the next update.
    1. Copy the file DeviceHalDetect.dll (link below) to the directory C:\Program Files (x86)\ASUS\ROG Live Service - overwrite old file.
    2. Perform a power cycle - shutdown and remove power from wall socket for 5 seconds.
    3. Try again and see if the issue is resolved.

    Download: https://1drv.ms/u/s!AnVh8ZVQZ-1MhMAs...xmEVg?e=YmK9k9

    Quote Originally Posted by MadaDETuge View Post
    Thanks for your consistent help!!! The file you sent me successfully solve the MB update issue and the ROG theta & Rujin page, but the problem with Flares still exists. I kept getting the message of "We are sorry. There is an error with the device page. The application is going to reload the device page now." Also, the Aura lights on the motherboard don't sync with the system: I don't see the motherboard under the Aura sync page.

    Guys, I have to say something about Asus. Armory Crate is in beta version and we should understand that there could be many potential problems about it. @MasterC@Asus is doing his best to help us. Rants don't help him to solve your issues so BE NICE!

  9. #49
    New ROGer Array MadaDETuge PC Specs
    MadaDETuge PC Specs
    MotherboardROG Maximus XI Hero (WIFI)
    ProcessorIntel I7-9700k
    Memory (part number)Team T-Force Night Hawk RGB 16GB (4 x 8GB) 3200
    Graphics Card #1ROG Strix RTX 2070
    CPU CoolerROG RYUJIN 360
    CaseROG Strix Helio
    Power SupplyROG THOR 850P
    Keyboard ROG Strix Flare
    Headset ROG theta 7.1
    OS Windows

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    18

    Quote Originally Posted by MasterC@ASUS View Post
    To resolve the remaining 2 issues:
    1. Flare issue - might be some data format error.
    FInd the directory C:\ProgramData\ASUS\ArmourySDK\Keyboard\ROG STRIX FLARE
    1. Copy the “ROG STRIX FLARE” folder and PM me as a zip file for debugging.
    2. Delete the “ROG STRIX FLARE” folder. (This action will delete your KB profiles and revert to default settings).
    3. Launch Armoury Crate to see if problem is resolved.

    2. Aura light effects on the motherboard don’t sync with the system, and cannot be seen under Aura Sync.
    A couple of other people encountered this recently and so a solution will released in the next update.
    1. Copy the file DeviceHalDetect.dll (link below) to the directory C:\Program Files (x86)\ASUS\ROG Live Service - overwrite old file.
    2. Perform a power cycle - shutdown and remove power from wall socket for 5 seconds.
    3. Try again and see if the issue is resolved.

    Download: https://1drv.ms/u/s!AnVh8ZVQZ-1MhMAs...xmEVg?e=YmK9k9
    Hi,
    Thanks for fast response.
    1. For Flare issue, I don't have a folder called "Keyboard\ROG Strix Flare" under Armoury SDK. (I'm pretty sure I installed it)
    2. The new DeviceHalDetect.dll doesn't work, although I will try to perform the power cycle more times when I finish my work.

  10. #50
    ROG Junior Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    2

    1. PC / Laptop : PC
    2. Aura Sync products : ROG MAXIMUS XI FORMULA, PSU THERMALTAKE TOUGHPOWER PF1 RGB, LIAN LI STRIMER RGB MOTHERBOARD & GPU CABLE
    3. 3rd-party peripheral, audio, or lighting software : NZXT CAM, CORSAIR ICUE, RGB FUSION
    4. Wired / wireless connection : WIRED CONNECTION
    5. Reinstalled Windows? : NO
    6. Windows version & build : VERSION 1909 build : 18363.836
    7. Previous version of firmware or software that worked as expected :
    8. Clarify your issue as clearly as possible. : When the display (monitor) goes off RGB freeze in one state (all modes are the same) and when display (monitor) turn on again the rgb light turn on again. Previous Armoury Crate did not have this problem
    9. Any screenshots of the issue
    10. Copy and paste your system info from Settings=>About=>App diagnostics=>

    Item Version
    ---- -------
    Armoury Crate UWP App 2.7.8.0
    ROG Live Service 1.0.28.0
    AURA Service (Lighting Service) 3.04.02
    Armoury Crate lite service 2.7.10
    ASUS AIOFan HAL 1.1.8
    ASUS AURA Extension Card HAL 1.0.22
    ASUS AURA Motherboard HAL 1.0.64
    ASUS AURA Odd Component 1.0.8
    ASUS Aac_NBDT HAL 2.3.5.0
    ASUS Keyboard HAL 1.01.20
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.17
    AacAudioHal 1.2.8
    AacDispaly 1.1.25
    AacVGA 0.0.2.6
    CosairDram 1.0.13
    KingstonDram 1.0.24
    AURA DRAM Component 1.0.42
    ENE RGB HAL 1.0.17.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.00
    ENE_EHD_M2_HAL 1.00.02
    GALAX GAMER RGB 1.00.02
    PHISON HAL 1.0.3.0
    Patriot Viper M2 SSD RGB 1.00.02
    Patriot Viper RGB 1.00.06
    Last edited by xufos69; 06-05-2020 at 08:15 AM.

Page 5 of 11 FirstFirst ... 3 4 5 6 7 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •