Page 16 of 54 FirstFirst ... 6 14 15 16 17 18 26 ... LastLast
Results 151 to 160 of 539

Thread: Asus Z490 stuff

  1. #151
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    25

    Something to do with ErP or perhaps similar, or USB power.

  2. #152
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    18
    Posts
    34

    Quote Originally Posted by Ezveedub View Post
    If its a bios setting, I can't find it, lol
    Im just fully guessing here but try to turn off windows "Fast start up"

    https://www.asus.com/us/support/FAQ/1031533/

    And right below the setting make sure sleep and hibernate are also unchecked.. Give that a shot....

  3. #153
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    8

    We need to get access to tXP and PPD in Bios, cause right now its only available on windows desktop with mem tweaker and needs to be reapplied after every reboot.
    it drops latency by almost 3ns with zero downsides, so please consider making the memory timings available in next bios.

  4. #154
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    14
    Posts
    65

    Quote Originally Posted by sebagsm View Post
    really thanks for your share. I just wanna see your ram settings. I have some probs with bandwith in aida... that would be also great if you could send me the settings for gskill4800 rams. thanks
    If you dont want to go thru all the settings DRAM Refresh Interval [65535] will make the biggest difference. Also make sure tWRWR_dg is [4] or it will kill write bandwith and setting Maximus Tweak mode 2 will usually set it higher if left on Auto.


    Ai Overclock Tuner [XMP II]
    XMP [XMP DDR4-4807 18-22-22-42-1.50V]
    DRAM Frequency [DDR4-4600MHz]
    Maximus Tweak [Mode 2]
    DRAM CAS# Latency [17]
    DRAM RAS# to CAS# Delay [18]
    DRAM RAS# ACT Time [40]
    DRAM Command Rate [2N]
    DRAM RAS# to RAS# Delay L [6]
    DRAM RAS# to RAS# Delay S [4]
    DRAM REF Cycle Time [360]
    DRAM Refresh Interval [65535]
    DRAM WRITE Recovery Time [11]
    DRAM READ to PRE Time [6]
    DRAM FOUR ACT WIN Time [16]
    DRAM CKE Minimum Pulse Width [7]
    DRAM Write Latency [16]
    DRAM RTL (CHA DIMM0 Rank0) [63]
    DRAM RTL (CHB DIMM0 Rank0) [63]
    DRAM IOL (CHA DIMM0 Rank0) [7]
    DRAM IOL (CHA DIMM0 Rank1) [4]
    DRAM IOL (CHA DIMM1 Rank0) [4]
    DRAM IOL (CHA DIMM1 Rank1) [4]
    DRAM IOL (CHB DIMM0 Rank0) [7]
    DRAM IOL (CHB DIMM0 Rank1) [4]
    DRAM IOL (CHB DIMM1 Rank0) [4]
    DRAM IOL (CHB DIMM1 Rank1) [4]
    CHA IO_Latency_offset [21]
    CHB IO_Latency_offset [21]
    CHA RFR delay [14]
    CHB RFR delay [14]
    tRDRD_sg_Training [7]
    tRDRD_sg_Runtime [7]
    tRDRD_dg [4]
    tRDWR_sg [14]
    tRDWR_dg [14]
    tWRWR_sg [7]
    tWRWR_dg [4]
    tWRRD_sg [31]
    tWRRD_dg [26]
    tRDRD_dr [6]
    tRDRD_dd [7]
    tRDWR_dr [14]
    tRDWR_dd [14]
    tWRWR_dr [9]
    tWRWR_dd [9]
    tWRRD_dr [8]
    tWRRD_dd [9]
    Last edited by bscool; 07-20-2020 at 04:45 PM.

  5. #155
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    13
    Posts
    17

    feature request for flexkey: press once to reset, press twice to boot into bios

  6. #156
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    17
    Posts
    25

    Quote Originally Posted by Ataemonus View Post
    Something to do with ErP or perhaps similar, or USB power.
    I'll check, but don't think I have any of those items enabled.

    Quote Originally Posted by criskoe View Post
    Im just fully guessing here but try to turn off windows "Fast start up"

    https://www.asus.com/us/support/FAQ/1031533/

    And right below the setting make sure sleep and hibernate are also unchecked.. Give that a shot....
    When I get it back up running, I'll look at that. Took it down for now since I reassembled one of my other PCs and needed the desk to get it running.

  7. #157
    ROG Guru: White Belt Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    86

    Quote Originally Posted by Betroz View Post
    Latency with Z490/10900K is about ~2ns worse compared to Z390/9900K with the same memory settings, but that is not the cause of your problem. What is, I don't know.

    Edit : **latency with AIDA64 memory test**
    its a issue with aida on write which affects latency
    *10700k has better latency 4kc17 onwards its already below 40ns
    and scales properly

    but*10900k has a bug on write which affects latency
    51|48 M12E bios 0606 (best on latency) 4x8gb
    *10700k - 4133c17 rtl default read is 62k write is 63k+ .. lowered rtl its 63k read 64k write. latency all below 40
    *logic
    *10900k - 4133c17 rtl default read is 63k write is 64k.. lowered rtl its 64k read write at 63k. latency actually flux upwards
    40-42.. *

    side note*
    testing ppd 0 doesnt have any effect on stability i suspect based on page 71 in intel 10th gen data sheet it will affect training since alot of training needs cke.
    50|45@L4 1.34 (bios recommended) 4133-17-17-17-37 @1.4vdimm, vccio 1.25, vcssa 1.255 lost 3ns in latency.
    *txp 3 does bupkus. ppl should read y cause its written in page 71.. what happens when u set ppd to 0
    Last edited by cstkl1; 07-21-2020 at 10:13 AM.

    i7 4790k@4.7ghz 1.28v||Asus Maximus VI Extreme||Zotac GTX Titan X Sli||Corsair Dominator Platinum 2400mhz 4x8gb 10-12-12-31-1T[/color]||Corsair Neutron GTX 240gb x 2 + Crucial MX100 512gb x 2||Creative Soundblaster Zx||WD Black 2tb & 2x1tb||Ek Supremacy Nickel Acetal+EK M6e Nickel Acetal+EK Titan X Nickel Acetal + Ek Red Backplate+Ek Dual D5 Top & 150 X3 Res+HWLABS GTX Nemesis 560+280+6xNoctua Redux 1500rpm||Corsair AX1200+Corsair Red Sleeves||Silverstone Temjin 11

  8. #158
    ROG Guru: White Belt Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    86

    apex bios 088
    added ppd and txp

    what about extreme??
    i need that txp. *

    i7 4790k@4.7ghz 1.28v||Asus Maximus VI Extreme||Zotac GTX Titan X Sli||Corsair Dominator Platinum 2400mhz 4x8gb 10-12-12-31-1T[/color]||Corsair Neutron GTX 240gb x 2 + Crucial MX100 512gb x 2||Creative Soundblaster Zx||WD Black 2tb & 2x1tb||Ek Supremacy Nickel Acetal+EK M6e Nickel Acetal+EK Titan X Nickel Acetal + Ek Red Backplate+Ek Dual D5 Top & 150 X3 Res+HWLABS GTX Nemesis 560+280+6xNoctua Redux 1500rpm||Corsair AX1200+Corsair Red Sleeves||Silverstone Temjin 11

  9. #159
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    25

    Where is that BIOS 088 which you mention ? The version number seems off.

  10. #160
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    7

    Hello everyone,

    I'm gonna join Z490 club soon, will be paired with 10900K.
    Not yet decided if I'll go for a Formula XII and use 4x8GB 4000C15 kit or turn to Apex XII and use 2x16GB 4000C19.
    Wondering if 4x8 is going to be fine now on Z490, wondering about IMC & stuff.
    I'm already very happy with my 2x8GB 4000C15, really good stuff in games, another kit from the very same batch made same week is standing by just in case I'll opt for a Formula XII.

    Probably for the LAN driver I'll stick to 1.0.0.13, since I read here that there are some issues with the firmware...
    WRT bios, should I stick with the default one 0403, or update to 0607?

    Thank you.

Page 16 of 54 FirstFirst ... 6 14 15 16 17 18 26 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •