Page 5 of 22 FirstFirst ... 3 4 5 6 7 15 ... LastLast
Results 41 to 50 of 219

Thread: Asus Z490 stuff

  1. #41
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    307

    Quote Originally Posted by Falkentyne View Post
    Definitely update. This is important especially from stock Bios. Many issues have been fixed.
    Alright thanks

  2. #42
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    95

    Hey Peter

    Any Updates on Z490 Stuff to test?

  3. #43

  4. #44
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    95

    Hey

    An 07xx Bios for Z490 E Gaming is not ready internal?

  5. #45
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    18
    Posts
    29

    Is anyone having issues with their Intel I255V-V Ethernet NIC?

    @Shamino Any chance you could get your hands on a firmware roll back tool for the Intel I225-V Ethernet NIC?

    Myn seems isnt working well at all. Ive done everything it seems. I feel like its been all buggy since I updated the firmware. I cant be positive tho as It was one of the first things i did when i got the board. I did the update as per instructions including the full power off and remove power. It seemed like it went well. Looked just like the PDF that come with the update tool.

    List of things i tried.

    1.Uninstalled Intel NIC and reinstall drivers multiple times. Both Version 1.0.0.13 and Version 1.0.1.4

    2.Tested using different Cables confirmed seated properly and lights active

    3.Hard reset and updated router RT-AC86U to most recent firmware. Same Result

    4.Removed aftermarket router and unbridged my ISP modem and tried running directly to it. Same result..

    5.Installed fresh spare SSD with a fresh install of windows 10 pro with drivers ONLY and same result.

    6. Tried manual setting of duplex link speed to 1gb. Also tried multiple different NIC advanced settings. No Difference made.

    Things to note.

    1. All other devices in my house test perfectly Fine. A 10 year old POS HP laptop as well as a ipad on wifi can do the full speeds. LOL.

    2. Switching to the the Aquantia 10g NIC on the XII extreme corrects speed problems. 650 ish every time. I can swap back n forth between NICs and replicate this issue over and over. But the The Aquantia 10g tests perfectly fine 650 ish Reliably Over and over while the intel throttles at 200ish.

    3. When testing the Intel NIC. speeds seems to start out ok but speeds quickly drop to 200ish and never goes back up and any test after that the intel NIC chugs along at 200ish. Its almost like the intel nic is throttling.

    4. I can replicate these results over and over for each NIC. Swapping the cable back and forth between NICs. Testing the same speedtest.net servers per NIC.

    Attaching a test pic. I had one window open for each NIC. Left Aquantia 10g Right Intel I225-V. I tested each NIC alternating 3 times back n forth . Just moved the Ethernet cable then waited 10 seconds for sync then ran test then switched back and repeated test ect ect. 3 times each side alternating between. And same test server used for all alternating tests.

    Test results for each side stayed the same every alternating test.

    Anyone else getting issues? Or have some advice as to maybe something to try that i already havent tried in the list above


    I have to be honest this is pretty frustrating. Aside from this issue the board seems to be absolutely fine. So with that said. I really dont want to pull this board out and tear down my custom loop if im better off running the Aquantia 10G no matter what as it seems to be working fine.. Is there any reason why one should use the Intel NIC over the Aquantia 10G one anyways? Im actually curious as to why they have both options anyways. Is there any pro or cons to using either of them?? I dont ever need to run 2 NICs personally. So can anyone give me a reason why i shouldn't just disable the intel NIC and just use the Aquantia 10g and forget about it?
    Miniatura de Adjuntos Miniatura de Adjuntos Test.png  

    Last edited by criskoe; 06-16-2020 at 08:18 AM.

  6. #46

  7. #47
    ROG Guru: Orange Belt Array ThrashZone PC Specs
    ThrashZone PC Specs
    MotherboardASUS z490 maximus XII Apex 2nd x299 Rampage VI Apex
    Processori9-10900k & i9-9940x
    Memory (part number)Trident-Z 3600c16 2nd Trident-Z 3600C16 both Samsung B-Dies
    Graphics Card #1EVGA 1080ti FTW3 water block 2nd Titan Xp copper water block
    MonitorAOC G2460PG 24"G-Sync 144Hz & ASUS VG248QE 24" 144Hz
    Storage #12-Samsung 970 Evo Plus 500gb M.2 & 2.5" ssd's 850 pro's for os 850 evo for games
    Storage #22-LG Blu-Ray WH16NS40
    CPU Cooler2-240GTX with Heatkiller-4-Pro/ vrm water block Both&x299 2-280GTX 2-D5's before and after rads
    Case2- Corsair 450D with second floors for 240GTX & 280GTX rads enclosed and filtered on top
    Power SupplyEVGA 1000P2 2nd EVGA 1200P2
    Keyboard Logitech G910 Orion Spectrum 2nd Logitech G710+
    Mouse 2-Red dragon Perdition
    OS Win-7 & win-10 pro on both systems Win-7 everyday os
    Accessory #1 Optimus Foundation copper plexi 2nd Optimus SigV2
    Accessory #2 ModmyMods clear coolant
    Accessory #3 ModMyMods 3/8-5/8" clear soft tubing/ MORA 360 Pro x2
    ThrashZone's Avatar
    Join Date
    Oct 2017
    Reputation
    23
    Posts
    389

    Hi,
    0606 bios m12a has some q-fan control issues cpu/ opt chassis fan 2 all 100% standard or manual on chassis fan 2 :/


    0607 also q-fan control is totally broken 100% no adjustments stick
    Water temps 28c

    Looks like all bios all fans 100% on apex this is sad @Shamino

    My bad the full speed fan switch was activated
    Last edited by ThrashZone; 06-17-2020 at 01:14 PM.

  8. #48
    ROG Guru: White Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    95

    When are new Bioses are ready for the ROG Strix Series aka 07xxxx?

  9. #49
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    1

    Hp Printer Connect WiFi

    Hp printer connect wifi becomes a straight forward task with hp software tools. Hp offers you the innovative quality of printers due to the task of hp wireless printer setup hassle-free. Maybe, your operating system not up to date or facing some network issues that become the task of hp printer setup wifi full of technical Hassles. Hp Printer Connect provides you some simple steps to help print wifi direct quickly.

    You are going to unbox your hp printer first time. You got an instruction manual or hp printer driver CD. In case, your hp printer driver CD lost, or maybe it’s not working with your CD ROM. As a result, you can set up your printer without CD wireless with your network. First of all, keep the patient and follow the giving instruction and hp wireless printer setup.

  10. #50
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    94
    Posts
    685

    Quote Originally Posted by criskoe View Post
    Is anyone having issues with their Intel I255V-V Ethernet NIC?

    @Shamino Any chance you could get your hands on a firmware roll back tool for the Intel I225-V Ethernet NIC?
    it?
    too much for me to type so doc:
    https://www.dropbox.com/s/o4rb2iwebv...llan.docx?dl=0

    u must follow the order, wrong order causes prob

Page 5 of 22 FirstFirst ... 3 4 5 6 7 15 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •