Page 2 of 10 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 98

Thread: Asus Z490 stuff

  1. #11
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    94
    Posts
    685

    Quote Originally Posted by MacClipper View Post
    Using a plain Dell USB keyboard attached via the Aten CS1784A kvm. Keyboard setup works well with all other Asus mobos used so far.

    On the Z490 Hero WiFi model, still getting occasional "keyboard not found" USB errors in BIOS only with all the BIOS versions tried - 0222/0503/0509/0606. 100% successful workaround is to unplug and replug into the other USB2 port when that happens, minor issue but annoying nonetheless when changeing BIOS options.

    CSM option is already enabled. Any suggestions?
    just observe if its after entering of os by doing this:
    from a clean G3->S5, ie from AC no power to AC power, boot and enter bios but not os, and keep rebooting without entering the os but just the bios and see if not found issue still there.
    if it only exhibits this issue after the os then prolly check drivers.
    ive seen similar on other platforms occassionally from certain oses, think related to usb drivers in the os.

  2. #12
    ROG Member Array MacClipper's Avatar
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    18

    Issue already exhibits before any OS loading, the "no keyboard detected" error is reported immediately at the POST screen.
    A Mind Forever Voyaging... Across The Universe

  3. #13
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    94
    Posts
    685

    check without kvm

  4. #14
    ROG Member Array schaedel PC Specs
    schaedel PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel Core I7 5960X
    Memory (part number)64 GB Crucial 2400 CL16
    Graphics Card #1MSI GTX 770 TF
    Sound CardCreative X-FI Fatal1ty Professional
    MonitorAsus ROG Swift
    CPU CoolerCorsair H110
    CaseCorsair Graphite 780T
    Power SupplyEnermax Platimax 600W
    Keyboard Logitech G710+
    Mouse Razer Deathadder Chroma
    Headset Sennheiser PC 161
    OS Windows 7 Ultimate 64

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    8

    the download links are broken for 0606, is it intended? otherwise can you pm me the 0606 strix-e z490 bios? a friend needs this, he doesnt get 4x8 4000 xmp to run, probably i dont need to send him my 2x16 4000 kit to test it when it works with the bios.

    thank you shamino :-)
    Last edited by schaedel; 05-30-2020 at 04:23 PM.

  5. #15
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    42

    Hey there. Asus ROG Maximus XII Formula, initial BiOS [0403 or something]. XP is somewhat working, 10900K is almost constantly on 4.9 GHz and won't boost past this threshold, temperature didn't go over 63°C. Just reporting, and flying away

  6. #16
    Super Moderator Array
    Join Date
    Jul 2011
    Reputation
    94
    Posts
    685

    Quote Originally Posted by schaedel View Post
    the download links are broken for 0606, is it intended? otherwise can you pm me the 0606 strix-e z490 bios? a friend needs this, he doesnt get 4x8 4000 xmp to run, probably i dont need to send him my 2x16 4000 kit to test it when it works with the bios.

    thank you shamino :-)
    ive updated with the rar version links hopefully these will stay ok

  7. #17
    ROG Member Array schaedel PC Specs
    schaedel PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel Core I7 5960X
    Memory (part number)64 GB Crucial 2400 CL16
    Graphics Card #1MSI GTX 770 TF
    Sound CardCreative X-FI Fatal1ty Professional
    MonitorAsus ROG Swift
    CPU CoolerCorsair H110
    CaseCorsair Graphite 780T
    Power SupplyEnermax Platimax 600W
    Keyboard Logitech G710+
    Mouse Razer Deathadder Chroma
    Headset Sennheiser PC 161
    OS Windows 7 Ultimate 64

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    8

    works! thank you!

  8. #18
    ROG Junior Member Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    4

    What's the current recommend bios for ROG MAXIMUS XII EXTREME ?

    0606 or 0607 ?

  9. #19
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    Thank you so much, I was having a really annoying issue with my z490-E where anytime I completely shut my system off and reboot, my computer wouldn’t recognize my m.2 drive and the only way to fix it is to reseat it. Updating to 0606 fixed the issue!

  10. #20
    ROG Enthusiast Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    42

    Asus ROG Maximus XII Formula, 0606, Core i9 10900K, still "stuck" at 4.9 GHz, sometimes 4.8 GHz, very rarely 4.5 GHz and 0.8 GHz [EiST], no 5.0, 5.1, 5.2 or 5.3 GHz. PSU is 700 Watt and powers both 8 and 4 pin EPS CPU connector.

    //EDiT: Aaaand, it's EiSTing a lot nicer, but still can't get down under 4.0 GHz a lot. This is an update, an observation.
    Last edited by uplink; 05-31-2020 at 12:02 AM.

Page 2 of 10 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •