Page 60 of 61 FirstFirst ... 10 50 58 59 60 61 LastLast
Results 591 to 600 of 608

Thread: Asus Z490 stuff

  1. #591
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    10

    are there any voltage gains with 2102 compared to 2002/2004 beta?

  2. #592
    New ROGer Array Braegnok PC Specs
    Braegnok PC Specs
    MotherboardAsus ROG Maximus XII Extreme
    ProcessorIntel Core i9-10900K
    Memory (part number)F4-4000C15Q-32GVK
    Graphics Card #1Nvidia RTX 3090 FE
    MonitorAsus ROG Swift PG35VQ
    Storage #1Samsung 970 Pro
    CPU CoolerOptimus Signature V2
    CaseTT A700 TG
    Power SupplyCorsair AX1600i
    Keyboard Das Keyboard 4 Ultimate
    Mouse G502 Lightspeed
    Headset SteelSeries Arctis Pro
    OS Windows 10 Pro 64-Bit
    Accessory #1 MO-RA3 420 Pro SS
    Accessory #2 Optimus D5 Reservoir System
    Accessory #3 EK-Quantum Vector FE
    Braegnok's Avatar
    Join Date
    Nov 2019
    Reputation
    11
    Posts
    171

    I'm just now starting to put in some memory profiles, the 2102 BIOS memory training is working vary well on M12E board.

    I have loaded 2x16GB 3600 CL14, 4000 CL15, 4400 CL16 so far and all I put in was primary #s, with round trip latency enabled, trace centering enabled.

    The system memory training put in vary tight to extreme #s on everything except tWR, tRFC, tREFI, tFAW, with RTLs 55-56 and IO-Ls set at 7-7 that is vary nice training, only need to adjust four settings.

    I'm going to load a few 2x8 and 4x8GB memory profiles, and start testing memory before bumping up CPU.

    Looking at what system is using with Auto Caps Settings, a light load on system. I'm thinking the voltages are going to be the same as 2002/2004.
    Last edited by Braegnok; 04-10-2021 at 12:14 PM.

  3. #593
    ROG Guru: Yellow Belt Array CSN7's Avatar
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    147

    I just installed a 11900k in my Z490 Apex, switched to the second bios, loaded bios 2101 via the port in the back, bios flash back which seemed to have worked fine.

    However when I boot it seems to work fine up until a point where it's almost done and then turns off the system and then does the same thing over and over.

    Am I missing something?

    thx!
    Last edited by CSN7; 04-12-2021 at 05:55 PM.

  4. #594
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    66

    When you update the BIOS is usual the system to restart several times...

  5. #595
    ROG Guru: Yellow Belt Array CSN7's Avatar
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    147

    I know, but it doesn't stop I should have clarified that lol

  6. #596
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2011
    Reputation
    26
    Posts
    172

    Quote Originally Posted by CSN7 View Post
    I just installed a 11900k in my Z490 Apex, switched to the second bios, loaded bios 2101 via the port in the back, bios flash back which seemed to have worked fine.

    However when I boot it seems to work fine up until a point where it's almost done and then turns off the system and then does the same thing over and over.

    Am I missing something?

    thx!
    Update both BIOSes to 2101

  7. #597
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardMaximus XII Hero
    ProcessorIntel 10700k @ 5.1Ghz
    Memory (part number)64 GB G.Skill TridentZ RGB 3200/CL14 @ 3600 CL16
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1Samsung 512 GB 960 Pro
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black and 6TB IronWolf Pro HDD
    CPU CoolerEK-AIO 360 D-RGB
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium
    Keyboard CM Quickfire Rapid TKL
    Mouse Logitech G305
    Headset Bose QC15
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub, Bose QC-15
    OS Windows 10 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    40
    Posts
    529

    Have you tried clearing the CMOS?

  8. #598
    ROG Guru: Yellow Belt Array CSN7's Avatar
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    147

    I had to update the ME Firmware which had never been done on the second bios.

  9. #599
    New ROGer Array Betroz PC Specs
    Betroz PC Specs
    MotherboardAsus Maximus XII Apex
    Processori9 10900K
    Memory (part number)32GB G.Skill TridentZ F4-4000C17D-32GTRGB
    Graphics Card #1Asus Strix 2080Ti OC
    MonitorAsus PG279Q
    Storage #1Adata SX8200 PRO
    Storage #2Adata SX8200 PRO
    CPU CoolerLiquid Freezer II 360
    CasePhanteks Eclipse P500A
    Power SupplyCorsair AX860
    Mouse Logitech G502
    Headset Sennheiser 660S
    OS Windows 10 PRO
    Betroz's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    30

    XII Apex BIOS

    Hey

    I am running the old 0901 BIOS on my Z490 Apex + 10900K + 2080Ti setup. Have Asus done any other improvements to their newest BIOS other than add support for 11900K and Re-Size BAR?

    @Shamino and others

  10. #600
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    66

    The power of ASUS OCTVB

    The power of ASUS OCTVB !!!

    56X4 - 55X6 - 54X8 - 53X10 (+2Bosst profile)

    Click image for larger version. 

Name:	56X.jpg 
Views:	0 
Size:	708.2 KB 
ID:	88501
    Miniatura de Adjuntos Miniatura de Adjuntos r23.jpg  


Page 60 of 61 FirstFirst ... 10 50 58 59 60 61 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •