Results 1 to 5 of 5

Threaded View

  1. #1
    New ROGer Array Messworld_ PC Specs
    Messworld_ PC Specs
    MotherboardZenith II Extreme
    ProcessorTR 3970X
    Memory (part number)F4-3200C16Q-128GTZN
    Graphics Card #1EVGA 2080Ti Kingpin
    Storage #1Corsair MP600
    CPU CoolerThermaltake Floe Riing RGB 360
    Power SupplyEVGA 1600W
    OS Windows 10 Pro

    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    Dead Threadripper 3970X?

    I'm experiencing some issues regarding memory on my build. Boot isn't the issue. I can get into windows fine and it seems to run pretty well for roughly the whole day. But, when I go to throw it into any low power mode, **** hits the fan. In sleep mode it will proceed to sleep for about 5 min with the power button blinking on my case. The memory RGB lights also stay on in sleep, not sure if that matters. Then in hibernate it throws Memory Code: 00 and transitions to Memory Test. To boot again I usually toggle the PSU switch and play around with the power button and it starts up again, but that's a pain and not how it should be. I don't think the memory is the issue because it did pass windows memory test and memtest86 for about 14 hours with no errors. This is my second motherboard, so I doubt that's the issue but I guess anything can happen. Maybe there's some sort of setting in BIOS I'm missing? I tried reseating the CPU last week and nothing improved. I also tried running the system out of the case and nothing improved, so no grounding issues. My build specs should be on the left, but I am new here so if there's something important I missed just let me know.

    Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •