Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 44
  1. #21
    ROG Enthusiast Array
    Join Date
    May 2020
    Reputation
    20
    Posts
    29

    Is this >> Realtek Audio Drivers (UAD - ASUS ROG SS3 NB/DT) << the correct package for my Zephyrus G15 GA502IV?
    Also thx for the latest drivers.

  2. #22
    ROG Enthusiast Array
    Join Date
    May 2020
    Reputation
    20
    Posts
    29

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Correct.

    You have an ASUS ROG SS3 notebook, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 NB/DT) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thx. I am familliar with the cleanup process because I use your driver packages for my Z390-E gaming.

  3. #23
    ROG Enthusiast Array
    Join Date
    May 2020
    Reputation
    20
    Posts
    29

    The latest driver apparently fixed the bug with sound randomly stopping mentioned in my posts. It works wonders! Thank you!

  4. #24
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    20
    Posts
    4

    Hi MoKiChU,

    Another great release! Unfortunately, my Realtek Audio Console Equalizer and Loudness Equalization toggle disappeared again even with your drivers on my Asus TUF 505DT laptop. Clearly the issue is with DTS. So odd that it works for a while and then disappers with no changes. I even tried your release that originally helped me and did a clean install (all steps taken, even disconnected from Internet) then tried your new one and still gone. Still, thanks a lot for your hard work! Hopefully one of the future releases brings it all back! I found a temporarily solution for bringing LE toggle which is getting rid of the DTS extension apo in Driver Store Explorer, this brings back all Realtek options but of course breaks DTS. So hopefully an update on the DTS portion rolls in soon.

    Thanks again and I really appreciate your releases!

  5. #25
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    20
    Posts
    8

    Thanks you a lot !!! I have my 3rd Rog Laptop (G703GX), and I ressigned to loss the Asus Sonic Suite (same in the 2 previos rog laptops after formating), but with your drivers i was able to install succefully the apps !.

  6. #26
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    23

    Thank you for such great work! I updated my GL503GE with your newest package and seems to be working fine, but I still have a problem: I don't have any extra audio processing software installed, so no Sonic apps, etc. When I connect and earphone to the notebook and play anything, there is a kind of "white noise" in the background. When the sound being played finishes, after some seconds, the background noise disappears. Actually, it seems that the "driver?" cuts the sound output because it becomes pure silent, but as soon as any sound is played, even the Windows system sounds (beeps, etc), the white background noise comes again, and this "cycle" keeps going. Do you have any idea of what is going on?

  7. #27
    ROG Junior Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    2

    I have the GX551 and have a question about the Realtek Audio Drivers. I see it shows in my audio applications ASIO mode, but I have yet to get Realtek ASIO to work in various music software. Is this suppose to work? If I have the latest drivers, is there something I need to enable to get it to work (e.g. registry key)?

  8. #28
    ROG Junior Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have to disable SS3 effects if you want use ASIO (ASIO bypasses the intermediary sound software layers of Windows so that an application connects directly to the sound hardware). So, either you use SS3 effects or you use ASIO, but not both at the same time.
    I went inside Dolby Access Settings and used the "Disable all audio playback effect" toggle to ON. I still receive ASIO initialization errors. Rebooting didn't help.

    The SS3 app isn't installed.

    Any other suggestions? Thank you.
    Last edited by mycall; 04-06-2021 at 02:56 AM.

  9. #29
    New ROGer Array Episode Sane PC Specs
    Episode Sane PC Specs
    Laptop (Model)ASUS GL502VML
    MotherboardIntel HM170 Mobile Chipset
    ProcessorIntel Core i5-6300HQ
    Memory (part number)TEAM GROUP 16GB DDR4 2666MHz
    Graphics Card #1NVIDIA GeForce GTX 1060
    Sound CardRealtek ALC255 @ Intel Skylake PCH
    MonitorLG 29UM68P ULTRAWIDE
    Storage #1WD B.L.A.C.K SN750 M.2 500GB NVMe SSD
    Power SupplyASUS OEM DELTA Power Adapter 180W
    Mouse ROG GLADIUS II / Logitech G102
    Headset Philips SHP9500
    Headset/Speakers ROG GL502VT
    OS Windows 11 Home (Version 21H2, NT 10.0, Build 22000.194+)

    Join Date
    May 2019
    Reputation
    10
    Posts
    4

    Oh no,
    9137 Dolby driver missed

  10. #30
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    Which Driver for Zephyrus S15 GX502LXS

    Hi,
    New to the Forums. I have the Zephyrus S15 GX502LXS laptop and the audio output from the laptop speakers is very low.
    Does updating the audio drivers with these drivers help?

    If so, Which version of drivers to use?

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •