Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array klepp0906 PC Specs
    klepp0906 PC Specs
    MotherboardMAXIMUS X FORMULA
    Processor8770K
    Memory (part number)CMR16GX4M2C3600C18
    Graphics Card #12080TI
    Sound CardREALTEK/ONBOARD
    MonitorU2718Q
    Storage #1970 EVO PLUS 1TB
    Storage #2BARRACUDA 8TB X9
    CPU CoolerEK SUPREMACY/WATER
    Case900D
    Power SupplyNEX1500
    Keyboard BLACKWIDOW CHROMA V2
    Mouse NAGA TRINITY
    Headset TIAMAT V2
    Mouse Pad VESPULA V2
    OS WINDOWS 10 PRO 1903
    Network RouterARRIS BGW210

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    59

    Newest bios update on Maximus x formula broke LiveDash

    Anyone have any ideas what I can do to fix this? *I’ve removed it and tried several versions with no luck. *Either opens but nothing will change on the screen, or opens with an error “no Asus device found” or some such.*

    Meanwhile aura is working fine. *

  2. #2
    ROG Enthusiast Array klepp0906 PC Specs
    klepp0906 PC Specs
    MotherboardMAXIMUS X FORMULA
    Processor8770K
    Memory (part number)CMR16GX4M2C3600C18
    Graphics Card #12080TI
    Sound CardREALTEK/ONBOARD
    MonitorU2718Q
    Storage #1970 EVO PLUS 1TB
    Storage #2BARRACUDA 8TB X9
    CPU CoolerEK SUPREMACY/WATER
    Case900D
    Power SupplyNEX1500
    Keyboard BLACKWIDOW CHROMA V2
    Mouse NAGA TRINITY
    Headset TIAMAT V2
    Mouse Pad VESPULA V2
    OS WINDOWS 10 PRO 1903
    Network RouterARRIS BGW210

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    59

    i think this is potentially a problem with the new bios itself. Disabling the QLED itself from within the bios doesnt even work as I was going to just shut it off until asus gets around to fixing it - if ever.

  3. #3
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    322

    hey maybe this helps try reflash button on the io shiel
    but first put an older bios on usb and see if this works

  4. #4
    ROG Enthusiast Array klepp0906 PC Specs
    klepp0906 PC Specs
    MotherboardMAXIMUS X FORMULA
    Processor8770K
    Memory (part number)CMR16GX4M2C3600C18
    Graphics Card #12080TI
    Sound CardREALTEK/ONBOARD
    MonitorU2718Q
    Storage #1970 EVO PLUS 1TB
    Storage #2BARRACUDA 8TB X9
    CPU CoolerEK SUPREMACY/WATER
    Case900D
    Power SupplyNEX1500
    Keyboard BLACKWIDOW CHROMA V2
    Mouse NAGA TRINITY
    Headset TIAMAT V2
    Mouse Pad VESPULA V2
    OS WINDOWS 10 PRO 1903
    Network RouterARRIS BGW210

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    59

    Thanks for the reply. Apparently it happened long before the newest bios. *I just didn’t notice till now.**
    https://rog.asus.com/forum/showthrea...t-AURA-1-07-79

    Tied to newest aura maybe but I can’t find the .66 version or whatever the last one was anywhere. **

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •