Results 1 to 3 of 3
  1. #1
    New ROGer Array roberthurley14 PC Specs
    roberthurley14 PC Specs
    MotherboardROG Maximus Z690 Extreme
    Processori9-12900K AlderLake
    Memory (part number)CMT32GX5M2C4800C34
    Graphics Card #1ROG STRIX RTX 3090
    MonitorROG PG279Q x2
    Storage #1Samsung 980 Pro 1TB
    Storage #2Samsung 980 Pro 2TB
    CPU CoolerNoctua NH-D15 Black
    CaseFractal Design Torrent
    Power SupplyEVGA SuperNOVA 1200 P2 PLATINUM 1200W
    Keyboard ROG CLAYMORE II
    Mouse ROG GLADIUS III
    Headset HD 6XX
    Mouse Pad Gamers Nexus
    Headset/Speakers Logitech z906
    OS Windows 11 Home 64-bit
    Network RouterASUS AX11000

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    13

    AX11000 with AiMesh Node RT-AX92U - Node Dropping / De-Auth every minute

    Hi All,

    GT-AX11000 Firmware 3.0.0.4.384_9165-gdea9675
    RT-AX92U Firmware 3.0.0.4.384_9177-gbe0ac36

    I've had considerable issues, my speed constantly fluctuates, generally when connected to the Mesh Node (RT-AX92U) I average about 50MB down. I noticed when connected to the AX11000 I get about 140MB+ (Still short of what I'd expect as I have 500MB connection and AX enabled card in PC - PCE-AX58BT)
    I notice in the system log that the Node seems to be getting DeAuth constantly so I gather this is the reason for the issues at least when connected to the Node it

    Code:
    May 26 18:44:47 wlceventd: wlceventd_proc_event(499): eth8: Auth [NODE MAC ADDRESS], status: Successful (0)
    May 26 18:44:47 wlceventd: wlceventd_proc_event(527): eth8: Assoc [NODE MAC ADDRESS], status: Successful (0)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:51 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 3 frame received from nonassociated station (7)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 2 frame received from nonauthenticated station (6)
    May 26 18:44:52 wlceventd: wlceventd_proc_event(464): eth8: Deauth_ind [NODE MAC ADDRESS], status: 0, reason: Class 2 frame received from nonauthenticated station (6)
    Is this something I've to wait for firmware to fix or any ideas?

  2. #2
    New ROGer Array roberthurley14 PC Specs
    roberthurley14 PC Specs
    MotherboardROG Maximus Z690 Extreme
    Processori9-12900K AlderLake
    Memory (part number)CMT32GX5M2C4800C34
    Graphics Card #1ROG STRIX RTX 3090
    MonitorROG PG279Q x2
    Storage #1Samsung 980 Pro 1TB
    Storage #2Samsung 980 Pro 2TB
    CPU CoolerNoctua NH-D15 Black
    CaseFractal Design Torrent
    Power SupplyEVGA SuperNOVA 1200 P2 PLATINUM 1200W
    Keyboard ROG CLAYMORE II
    Mouse ROG GLADIUS III
    Headset HD 6XX
    Mouse Pad Gamers Nexus
    Headset/Speakers Logitech z906
    OS Windows 11 Home 64-bit
    Network RouterASUS AX11000

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    13

    Angry

    I seem to have resolved this by changing all the Wireless settings to AUTO for 5GHz-2 which node uses, though still only getting 80MB Down Average speed when connected to AI Mesh Node whereas when I remove Node and connect to AX11000 I get 140MB Average and on the inbuilt modems wifi from my ISP I get 400MB+....

  3. #3
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    1

    AX11000 Smart Connect rules excellent alone...add AX92U nodes & performanbce abysmal

    Hi Robert, I was wondering if you've managed to configure the AX92U node such that it operates at full speed with the AX11000.

    My AX11000 is the primary router. I had to modify it's Smart Connect rules to get full speed WiFi 6 connections.

    My ISP WAN connection is 100Mbit and am now my Wifi6 PC and just about every WiFi5 device are able to download close to or at the rated ISP connection speed.

    However when I configure 1 or 2 AX92U routers in the network as iMesh nodes even with wired backhaul the whole network performance goes South and I get download speeds of 1 to 6Mbps on any device regardless of WiFi standard.

    As soon as I power down both the nodes then all devices return to normal operation.

    Is your AX92u iMesh node operating at reasonable WiFi speeds?
    Miniatura de Adjuntos Miniatura de Adjuntos smartconnectrulesmodresults.jpg  

    Last edited by DolfG; 12-16-2021 at 05:14 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •