Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    Strix Z390-E Gaming freezing shortly after turning on after installing watercooling

    I have the Asus ROG Strix Z390-E Gaming, and just installed an EKWB loop for CPU and GPU cooling. I connected the pump (EK-XRES 140 SPC PWM Classic RGB) to W_PUMP+ connector (G on the diagram in the manual on page 1-17). On CHA_FAN2 (F on the diagram), I have a Y connector for the fans attached to the radiator. Also, in order to get past the CPU fan error, I plugged a fan into CPU_FAN (connector B).

    I power on the machine, and quickly try to get into bios, before the machine freezes up. Watching the pump & CPU LEDs, it seems to cycle on and off every 5 seconds. So what I am guessing is the CPU isn’t getting cooled, and is freezing up. There are no error lights on the mobo.

    I have tried disconnecting power to GPU, and just using on board video (both HDMI and DP), but no luck. It is actually worse and the screen turns to pixelation and then seems to multiply that pixelation, until it ultimately freezes.

    There have been 2 times it "booted", but first gave me Stop Code: DRIVER_IRQL_NOT_LESS_OR_EQUAL and the other was PAGE_FAULT_IN_NONPAGED_AREA

  2. #2
    New ROGer Array Stex-red PC Specs
    Stex-red PC Specs
    MotherboardAsus z390 - H
    ProcessorIntel Core i9-9900K
    Memory (part number)Corsair Vengeance LPX 32gb ddr4
    Graphics Card #1ASUS DUAL-RTX2080-A8G 8gb
    MonitorASUS ROG SWIFT PG279Q
    CaseCooler Master MasterCase H500M
    Power SupplySeasonic Prime Ultra 1000 Titanium
    Keyboard corsair k95 platinum
    Mouse corsair m65

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    13

    i probably can not really help you

    but it might be a good idea to post wich water cooler you have
    i also think it should cool recardless of bios settings
    bios setting just help to do its job better
    i myself have a asus z390-h and a kraken watercooler (forgot wich model but it was the biggest a year ago)

  3. #3
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    I posted which pump I am using, but it has seemed to work itself out. I pulled one stick of ram, and things booted up. Put the ram back in and all things seem fine. The turning off and on was aurora was configured for breathing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •