Results 1 to 9 of 9
  1. #1
    ROG Guru: White Belt Array enyceedanny PC Specs
    enyceedanny PC Specs
    MotherboardRampage V Edition 10
    Processor6850K
    Memory (part number)CMD64GX4M4B2800C14
    Graphics Card #1EVGA GTX 1080 TI FTW3 w/ EK Waterblock + Backplate
    Sound CardASUS SupremeFX Hi-Fi
    Monitor2 x Dell U3011
    Storage #1Samsung 950 Pro 512GB
    Storage #2Samsung 850 Pro 1TB
    CPU CoolerEK EX480 Radiator
    CaseCorsair Obsidian 900D
    Power SupplyCorsair AX1200i
    Keyboard Daskeyboard 4 Ultimate
    Mouse Logitech G502
    Mouse Pad Glorious PC Gaming Race XXL
    Headset/Speakers Klipsch Promedia 2.1
    OS Windows 10 Pro x64

    Join Date
    Apr 2016
    Reputation
    30
    Posts
    88

    Zenith II Extreme Alpha - SPDIF optical connection issues.

    Randomly, my optical connection will drop out and re-connect. Tried different cables. Also noticed that the SPDIF connection on the rear IO isn't too secure (doesn't click in place like my previous motherboards).

    Anyone have such issues? I did read about some people have issues with SPDIF on TRX40 boards where they hear buzzing and etc. But for me, sounds come out fine when it's working.

  2. #2
    ROG Member Array EviLFazZ PC Specs
    EviLFazZ PC Specs
    MotherboardROG Zenith Extreme Alpha X399
    ProcessorAMD Ryzen 2950X
    Memory (part number)G.Skill DDR4 4x 8GB 3600MHz
    Graphics Card #1EVGA 2080Ti Ti FTW3 Ultra
    Sound CardAsus Xonar HD1.3 with daughter board
    MonitorLG 31MU97Z-B
    Storage #1Samsung 960 EVO 256GB
    Storage #2Samsung 840 PRO 256GB
    CPU CoolerCorsair AiO H110i v2
    CaseCoolmaster Cosmos (original)
    Power SupplyCorsair HX1000i
    Keyboard Corsair K95 RGB (Edition 3)
    Mouse Logitech MX Ergo Trackball (Plus Edition)
    Headset AKG K812 Pro and Sennheiser HD 380 Pro
    Mouse Pad The table, one of our cats, my lap, the floor, my sexy other, etc
    Headset/Speakers Mission; Floor-standers, Bookshelves, Dipoles and Centres, and two REL Subwoofers
    OS Windows, Ubuntu and Steam OS
    Network RouterTP-Link AC5400
    Accessory #1 Valve Index
    Accessory #2 8x Steam Controllers
    Accessory #3 Logitech Brio WebCamera

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    7

    Similar issues here and for months, with no real help from Asus. Drivers are the issue and has been since day one of this board, but most that I know who have this (ROG Zenith II Extreme Alpha) board, do not use the audio any higher than basic default, so it has not been an issue for them, however the moment your set it anything higher than low quality, it starts breaking in various ways. I have tried for month (during the lockdown) to try and force a workaround, but nothing (various drivers, manual tweaks, unofficial drivers, etc) and nothing seems to really help, except at least Asus's official current ones work and are stable, but only when set to below average quality... so great... nearly a £1000 GBP would below average audio, even though it is sold as being high... lies

    I have also replied to another user/thread that is filled with similar issues: https://rog.asus.com/forum/showthrea...ge4#post805851 ...and that's a few years worth their too

    Will Asus/Realtek/Microsoft ever bother to fix this long-ongoing issue?!

  3. #3
    ROG Guru: White Belt Array enyceedanny PC Specs
    enyceedanny PC Specs
    MotherboardRampage V Edition 10
    Processor6850K
    Memory (part number)CMD64GX4M4B2800C14
    Graphics Card #1EVGA GTX 1080 TI FTW3 w/ EK Waterblock + Backplate
    Sound CardASUS SupremeFX Hi-Fi
    Monitor2 x Dell U3011
    Storage #1Samsung 950 Pro 512GB
    Storage #2Samsung 850 Pro 1TB
    CPU CoolerEK EX480 Radiator
    CaseCorsair Obsidian 900D
    Power SupplyCorsair AX1200i
    Keyboard Daskeyboard 4 Ultimate
    Mouse Logitech G502
    Mouse Pad Glorious PC Gaming Race XXL
    Headset/Speakers Klipsch Promedia 2.1
    OS Windows 10 Pro x64

    Join Date
    Apr 2016
    Reputation
    30
    Posts
    88

    I still have a week left on my return.. Guess I'll be exchanging it for a different brand. IS your spdif connector on the motherboard loose as well? Mine doesn't click into place (tried multiple cables). Initially I thought it was due to that, but after taping it securely, it's still happening. It's annoying as all hell. Can't believe ASUS hasn't taken care of this yet considering that this is their flagship board.

    It's quite unfortunate, as everything else is mostly acceptable.
    Last edited by enyceedanny; 05-30-2020 at 03:22 AM.

  4. #4
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    1

    Angry I have the same issue

    My SPDIF audio cuts out on average about every 3 or 4 days. Sometimes multiple times a day. Somtimes if I'm lucky 7 to 10 days. Most of the time a reboot is required to fix it. Sometimes it fixes itself for a while but usualy cuts out again later in the same day.

    Its literally the only complaint I have with this board.

  5. #5
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    254
    Posts
    506

    Hi,

    Try with Realtek USB Audio Drivers (UAD - ASUS ROG/PRIME MB) from my UAD drivers thread for AMD TRX40. Follow scrupulously your INSTALL process with cleanup step, for the next drivers packages that I would release, you will can directly follow the UPDATE process.

    Note (in order to choose correctly the install/update process to use) : You have a ASUS ROG SS3|DTS Sound Unbound motherboard.

  6. #6
    ROG Guru: White Belt Array enyceedanny PC Specs
    enyceedanny PC Specs
    MotherboardRampage V Edition 10
    Processor6850K
    Memory (part number)CMD64GX4M4B2800C14
    Graphics Card #1EVGA GTX 1080 TI FTW3 w/ EK Waterblock + Backplate
    Sound CardASUS SupremeFX Hi-Fi
    Monitor2 x Dell U3011
    Storage #1Samsung 950 Pro 512GB
    Storage #2Samsung 850 Pro 1TB
    CPU CoolerEK EX480 Radiator
    CaseCorsair Obsidian 900D
    Power SupplyCorsair AX1200i
    Keyboard Daskeyboard 4 Ultimate
    Mouse Logitech G502
    Mouse Pad Glorious PC Gaming Race XXL
    Headset/Speakers Klipsch Promedia 2.1
    OS Windows 10 Pro x64

    Join Date
    Apr 2016
    Reputation
    30
    Posts
    88

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Try with Realtek USB Audio Drivers (UAD - ASUS ROG/PRIME MB) from my UAD drivers thread for AMD TRX40. Follow scrupulously your INSTALL process with cleanup step, for the next drivers packages that I would release, you will can directly follow the UPDATE process.

    Note (in order to choose correctly the install/update process to use) : You have a ASUS ROG SS3|DTS Sound Unbound motherboard.
    It's still happening but when it cuts off the subwoofer noise isn't as loud. =(

  7. #7
    ROG Guru: White Belt Array enyceedanny PC Specs
    enyceedanny PC Specs
    MotherboardRampage V Edition 10
    Processor6850K
    Memory (part number)CMD64GX4M4B2800C14
    Graphics Card #1EVGA GTX 1080 TI FTW3 w/ EK Waterblock + Backplate
    Sound CardASUS SupremeFX Hi-Fi
    Monitor2 x Dell U3011
    Storage #1Samsung 950 Pro 512GB
    Storage #2Samsung 850 Pro 1TB
    CPU CoolerEK EX480 Radiator
    CaseCorsair Obsidian 900D
    Power SupplyCorsair AX1200i
    Keyboard Daskeyboard 4 Ultimate
    Mouse Logitech G502
    Mouse Pad Glorious PC Gaming Race XXL
    Headset/Speakers Klipsch Promedia 2.1
    OS Windows 10 Pro x64

    Join Date
    Apr 2016
    Reputation
    30
    Posts
    88

    It's been almost 3 months with no fix or acknowledgement at all from Asus. They haven't even updated their BIOS since 06/12. Left a review on microcenter's site on the board a while back, and support rep replied by asking me to contact them directly. Emailed them right away, and no response yet.

    Talk about ****ty support on a flagship product. I've lost all faith in Asus sorry to say.

  8. #8
    ROG Junior Member Array wzhaoca PC Specs
    wzhaoca PC Specs
    MotherboardASUS Rampage VI Extreme
    Processor7920X
    Memory (part number)Corsair Donimator DDR4 3000
    Graphics Card #1Titan X Pascal
    Storage #1960 EVO 500 GB
    Storage #2960 EVO 1TB
    CPU CoolerEKWB monoblock
    CaseCaselabs MH10
    Power SupplyAX1200

    Join Date
    Mar 2018
    Reputation
    10
    Posts
    2

    It's Oct 1st and still no update or fix from ASUS. SPDIF signal still ramdomly drops , even on lowest audio settings. Unacceptable on a flagship product.

  9. #9
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    10

    Quote Originally Posted by wzhaoca View Post
    It's Oct 1st and still no update or fix from ASUS. SPDIF signal still ramdomly drops , even on lowest audio settings. Unacceptable on a flagship product.
    Totally agreed. I won't recommend any highend from Asus. I also blame on the tech reviewers for not really review it properly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •