Results 1 to 5 of 5

Hybrid View

  1. #1
    New ROGer Array kristocro PC Specs
    kristocro PC Specs
    MotherboardAsus Rog Maximus XI Formula
    ProcessorIntel i9-9900k (delided)
    Memory (part number)4X8GB T-force Xcalibur 3600mhz
    Graphics Card #1Asus RTX 2080 Strix
    Storage #1Samsung 970 evo 500gb
    Storage #2Toshiba 1tb
    CPU CoolerCoolerMaster MasterLiquid 240 custom upgrade with 3 aditional radiators
    CaseThermalTake Level 20 GT RGB
    Power SupplyCorsair RM1000i
    Keyboard CoolerMaster Devastator 3
    Mouse CoolerMaster Devastator 3
    OS win 10 64bit

    Join Date
    Nov 2019
    Reputation
    10
    Posts
    5

    Bios 1502 Unstable overclock maximus xi formula

    Hello, so i had on 1401 bios overclocked i9 9900k on 5.2 with no problem under 1.4 volts. Now after update it is unstable with that same setup and cant boot. I filled up few more volts and it booted but the temperatures are insane. I decided to roll back bios but same thing it is now unstable on that speed. Anybody has solution maybe or maybe some overclocking setup that could work?

  2. #2
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    I find myself in the same position on the Formula XI and 1502. 9 months of stability replaced by incessant crashes and hotter CPU temps with less voltage after dropping back two rungs. Went back to 1401 relatively quickly, but it is jittery now there as well. There are a fairly long list of complaints in the 1502 BIOS thread, but that covers a wide range of things. Not really sure on this. **I can confirm my CPU temps dropped back to expected levels on 1401. It was a significant increase on 1502, even at lower Vcore with identical LLC and behavior settings. Very strange.
    Last edited by X-TAC; 06-02-2020 at 09:32 PM.

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Aug 2014
    Reputation
    63
    Posts
    159

    Quote Originally Posted by X-TAC View Post
    I find myself in the same position on the Formula XI and 1502. 9 months of stability replaced by incessant crashes and hotter CPU temps with less voltage after dropping back two rungs. Went back to 1401 relatively quickly, but it is jittery now there as well. There are a fairly long list of complaints in the 1502 BIOS thread, but that covers a wide range of things. Not really sure on this. **I can confirm my CPU temps dropped back to expected levels on 1401. It was a significant increase on 1502, even at lower Vcore with identical LLC and behavior settings. Very strange.
    Are you using fixed mode vcore here?
    Did you monitor vcore in Hwinfo64 on both bioses? Was the load vcore the same in hwinfo? And more importantly, was "Cpu current" and "CPU Power" the same? As well as VRM temp too...compare them on both bioses please (look in Asus EC in hwinfo sensors area". I am not talking about package power!

    Because its electrically impossible for a CPU to be a different temp if both of these are the same.
    Last edited by Falkentyne; 06-11-2020 at 01:15 AM.

  4. #4
    New ROGer Array Zephir87 PC Specs
    Zephir87 PC Specs
    MotherboardMaximus XI Formula
    ProcessorI9 9900K
    Memory (part number)F4-3600C16Q-32GTZNC
    Graphics Card #1MSI 2080TI Gaming X Trio
    MonitorMSI MPG27CQ
    Storage #1Samsung 960 PRO 512 GB
    Storage #2Samsung 860 EVO 1 TB
    CPU CoolerEK Velocity RGB
    Power SupplyCORSAIR HX 1000

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by kristocro View Post
    Hello, so i had on 1401 bios overclocked i9 9900k on 5.2 with no problem under 1.4 volts. Now after update it is unstable with that same setup and cant boot. I filled up few more volts and it booted but the temperatures are insane. I decided to roll back bios but same thing it is now unstable on that speed. Anybody has solution maybe or maybe some overclocking setup that could work?
    I flashed back 1401. 1502 for me is trash. 5ghz at 1.26 on 1401 and with 1502 i have costant crash even at 1.30

  5. #5
    New ROGer Array kristocro PC Specs
    kristocro PC Specs
    MotherboardAsus Rog Maximus XI Formula
    ProcessorIntel i9-9900k (delided)
    Memory (part number)4X8GB T-force Xcalibur 3600mhz
    Graphics Card #1Asus RTX 2080 Strix
    Storage #1Samsung 970 evo 500gb
    Storage #2Toshiba 1tb
    CPU CoolerCoolerMaster MasterLiquid 240 custom upgrade with 3 aditional radiators
    CaseThermalTake Level 20 GT RGB
    Power SupplyCorsair RM1000i
    Keyboard CoolerMaster Devastator 3
    Mouse CoolerMaster Devastator 3
    OS win 10 64bit

    Join Date
    Nov 2019
    Reputation
    10
    Posts
    5

    Same with me, i rolled back and it can work in games but it can't complete cinebech. Nwm iam furios on asus for doing this every once in while...and technical support for this kind of thing is total 0. I feel that just one guy is dealing with all the complaints because they need over 20 days to answer some questions and usually without any solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •