Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    11

    3950X Base clock @ 3400 MHZ not 3500 MHZ

    I have bios 1302 installed and I am not overclocking my cpu but for some reason my processor is running at 3400 mhz base not 3500 and I have no idea why. Its boosting fine but at idle I'm 100mhz off on all cores. Cpu z as well as hwinfo show my multiplier at 34.

    Any ideas?

  2. #2
    ROG Guru: Yellow Belt Array Veovis PC Specs
    Veovis PC Specs
    Laptop (Model)Eluktronics N131WU
    MotherboardROG Stirx X570-I gaming
    ProcessorRyzen 3950X
    Memory (part number)CMK64GX4M2E3200C16
    Graphics Card #1Asus strix 1080 A8G
    Graphics Card #2Radeon Navi FE edition
    Sound CardCreative SoundBlaster x7
    MonitorMassdrop VAST
    Storage #1Samsung 850 Evo 1tb
    Storage #22 x Seagate Desktop SSHD ST4000DX001 4TB 64MB Cache
    CPU CoolerArctic liquid Freezer II 120 Liquid Cooling System
    CaseGamerstorm Tristellar
    Power SupplySeasonic PRIME titanium 650
    Keyboard Massdrop ALT keyboard
    Mouse Logitech G602 Mouse
    Headset Sennheiser HD58x Julibee
    Mouse Pad Laser megamat
    Headset/Speakers Creative SoundBlaster x7
    OS Windows 10 pro 64bit
    Network RouterNighthawk 8x
    Accessory #1 Blue Mic
    Accessory #2 Logitech Brio
    Accessory #3 AVEGANT GLYPH
    Veovis's Avatar
    Join Date
    Jan 2016
    Reputation
    27
    Posts
    159

    No idea if you're using Windows, but perhaps Windows power settings? I had a bottle neck for about 2 weeks until I realized there was an "AMD RYZEN HIGH PERFORMACE" plan buried in the Power&sleep section (additional settings) of the settings window.

    As for the base clock? You can tweak that manually in the BIOS/AI Tweaker if the multiplier is stuck at 34, assuming you're on an X or B motherboard.

  3. #3
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    11

    Bingo !

    Quote Originally Posted by Veovis View Post
    No idea if you're using Windows, but perhaps Windows power settings? I had a bottle neck for about 2 weeks until I realized there was an "AMD RYZEN HIGH PERFORMANCE" plan buried in the Power&sleep section (additional settings) of the settings window.

    As for the base clock? You can tweak that manually in the BIOS/AI Tweaker if the multiplier is stuck at 34, assuming you're on an X or B motherboard.
    Bingo ! thanks, it seems the Balanced plan actually lowers the multiplier.
    Last edited by svan71; 05-28-2020 at 11:29 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •