Page 2 of 35 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 347
  1. #11
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardTUF GAMING Z690-PLUS WIFI D4
    ProcessorIntel Core i7-12700K 12 (8P+4E) Cores, 20 Threads 5 GHz,
    Memory (part number)G.SKILL Ripjaws V Series 32GB (2 x 16GB) DDR4 3600 (PC4 28800)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCooler Master Hyper 212 Black Edition
    CaseCorsair Carbide Series 175R RGB Tempered Glass Mid-Tower
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 11 Pro
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    40
    Posts
    198

    Unfortunately these drivers have issues. They slow boot times by almost 10 seconds. You can hear a soft boom from bass when they are loading. To check, just remove the drivers (same way as MoKichu's advice). You will see boot times improve. Doing a boot trace closely shows the lagging is sound driver related.

    There is absolutely no information on this driver neither from Realtek or any board maker for that matter.
    However, the sound is good but not to the detriment of performance. I have opened a ticket.

    Waiting for next driver.

  2. #12
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    36
    Posts
    57

    Which driver do I need for the Maximus XIII Hero?

  3. #13
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    36
    Posts
    57

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS ROG SS3|DTS Sound Unbound Intel Z590 motherboard, so :

    You need Realtek USB Audio Drivers (UAD - ASUS ROG SS3-DTS Intel MB) from the first post of this thread.

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thank you!

  4. #14
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    14

    Quote Originally Posted by MoKiChU View Post
    Hi,
    You have an ASUS ROG ...
    Hi,
    I have an Asus 590-E gaming wifi and also an issue with the sound (a sudden stop of normal sound replaced by a massive feedback/white noise).
    Could you please tell me if the driver from the first post is correct or there is another? Because I would like to exclude a bad driver before searching other solutions.

    Thank you!

  5. #15
    ROG Member Array
    Join Date
    Apr 2021
    Reputation
    10
    Posts
    14

    Quote Originally Posted by MoKiChU View Post
    You have an ASUS ROG SS3|DTS Sound Unbound Intel Z590 motherboard, so :
    Thank you, I will follow the steps from the first post and use that driver.

    I think that it's a driver issue because when the problem occur, if I make a right click on sound icon in the tray and change the Spatial Sound settings, to any other from the list, no matter what, the problem disappears and the sound is returning to normal.

  6. #16
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Bad 5.1 sound quality

    So i stumbled across this thread after having multiple issues with the drivers supplied by ASUS and still have one big issue to fix.

    First things first: It would be nice if the driver package supplied on the support page for the Z590-E would have had the same descriptions as the ones posted in this thread, because how would i know i'd have to run some install.cmd as admin instead of the setup.exe like any other driver package so far? And why are essential parts of the driver package not supplied as well, why do i have to use the MS store of all things to get the Realtek Audio Console? I have to be honest here, this is quite terrible compared to when the audio drivers contained all software from the get go.

    But i digress. After finally getting everything to work, i am left with a quality issue: 5.1 sound is seemingly still being postprocessed from somewhere and i can't find out what it is or why it happens. Sound that comes from the Center channel or a combination with others is modulated in some way when the source of the sound is actually behind, akin to what those various stereo modulations do in order to provide some form of surround experience, but it just sounds tinny, muffled, something like that. I like my sound pure and unmodulated, as i am using a native 5.1 headset with actual drivers for each channel. Having to plug in an ancient Creative soundcard in order to get 5.1 to work properly on a 350 € mainboard is quite a damper on my enjoyment of the product. And it does so with the Windows standard driver, which means its definitely the Realtek drivers that are f*cked up. In my opinion, in the current state it was a bad idea to use that Realtek USB Audio chip. It should have stayed whatever was there before, I am coming from a Z270-F. Moreso, the Realtek Audio Console "Impedance Sensing" assumes my headset, a Roccat Kave with an actual impedance of 32 Ohms, to have an Impedance well beyond 1000 Ohms and there is no way to change that. Changing the Amplify level to "Performance" (down from "Extreme") does help with the sound quality but doesn't fix it.

    TL;DR: Please provide me with assistance in order to get rid of any and all post processing on the audio since i am using a 5.1 headset and thus don't need any of it. If that is not possible, please forward this issue to your software development team (or Realtek's, whichever is the right one) so that they make it possible. Or get them to fix the faulty impedance setting / have them make it changeable manually, should my issue actually stem from that.

    Yes, i have double and triple checked all options in the Windows sound panel, Realtek Audio Console and Sonic Studio.
    Yes, i tried turning each of them off and on again.
    Yes, i have completely uninstalled and reinstalled the stuff according to the first post in this thread. I even tried without any of it.
    This happens on a completely fresh Windows 10 install, most recent build, most recent patches.

    Thanks in advance! Have a nice day and stay safe.
    Last edited by TheBandicoot; 04-14-2021 at 11:37 AM.

  7. #17
    New ROGer Array
    Join Date
    Feb 2021
    Reputation
    10
    Posts
    2

    Thanks for the advice! I'll do that.

  8. #18
    ROG Guru: White Belt Array 74lobster PC Specs
    74lobster PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel i9 - 11900 K
    Memory (part number)G.Skill F4-3600C16D-32GTZNC - 64GB
    Graphics Card #1Asus TUF Gaming GeForce RTX 3080 Ti OC Edition
    MonitorEizo EV3237
    Storage #1Samsung NVMe 980 Pro
    Storage #2Seagate Ironwolf Pro - 4 TB - SATA 6 Gbit/s - 7200 rpm
    CPU CoolerCustom Corsair Liquid RGB configuration
    CaseCorsair Crystal Series 680X RGB
    Power SupplySeasonic 850 watt
    Keyboard Corsair K95 RGB
    Mouse Logitech G502 LIGHTSPEED
    Mouse Pad Logitech G POWERPLAY
    Headset/Speakers Logitech G560
    OS Windows 11 Professional

    Join Date
    Jul 2020
    Reputation
    51
    Posts
    115

    Question

    Hi, excuse me, which is the correct drivers set for my motherboard ?

    ASUS TUF GAMING Z590-PLUS


    Thanks in advance.

  9. #19
    ROG Guru: White Belt Array 74lobster PC Specs
    74lobster PC Specs
    MotherboardAsus ROG Maximus XIII Hero
    ProcessorIntel i9 - 11900 K
    Memory (part number)G.Skill F4-3600C16D-32GTZNC - 64GB
    Graphics Card #1Asus TUF Gaming GeForce RTX 3080 Ti OC Edition
    MonitorEizo EV3237
    Storage #1Samsung NVMe 980 Pro
    Storage #2Seagate Ironwolf Pro - 4 TB - SATA 6 Gbit/s - 7200 rpm
    CPU CoolerCustom Corsair Liquid RGB configuration
    CaseCorsair Crystal Series 680X RGB
    Power SupplySeasonic 850 watt
    Keyboard Corsair K95 RGB
    Mouse Logitech G502 LIGHTSPEED
    Mouse Pad Logitech G POWERPLAY
    Headset/Speakers Logitech G560
    OS Windows 11 Professional

    Join Date
    Jul 2020
    Reputation
    51
    Posts
    115

    Quote Originally Posted by MoKiChU View Post
    Hi,

    You have an ASUS TUF DTS Custom motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS TUF/PRIME DTS Custom MB) from the first post of this thread : [DRIVERS] Realtek Audio (MB | Intel 2xx/3xx/4xx/5xx & AMD 3xx/4xx/5xx)

    Follow scrupulously your CLEANUP process then your INSTALL process, for the next drivers packages that I would release, you will can directly follow your UPDATE process.
    Thank you so much !

  10. #20
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    36
    Posts
    57

    Not sure what's going on but, after installing the drivers (UAD - ASUS ROG SS3-DTS Intel MB) I downloaded "DTS Sound Unbound" and in the application everything says its "good to go" but when I try to enable "spatial sound" there's no option to enable DTS

Page 2 of 35 FirstFirst 1 2 3 4 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •